partition NTFS transforme EN RAW après un chkdsk
Hors ligneZoe Le 24/12/2010 à 11:31 Profil de Zoe Configuration de Zoe

bonjour à tous , je vous découvre plein d'espoir ! Voila ce qui m'arrive.
Suite à un bug – formatage – une fois tout réinstalle  je décide de  lancer une sauvegarde du DD sys avec gost 9.6 pour la copier sur un autre DD que j'ai dans mon PC; Gost me dit
 "il y a un probleme faite un chkdsk ! »
 je fais chkdsk de mon DD sys RAS et je me dis alors le problème doit être sur le DD de destination qui devait recevoir la sauvegarde (le G) je fais donc chkdsk g:/f et la il redémarre après avoir fini et je me retrouve avec le DD g VIDE !!!
Je crois avoir compris que la partition à été transformé de NTFS en RAW , Mais je n’en suis pas sur c’est ce que j’ ai glaner sur différents forum ou je cherche de l’aide désespérément …
J’ai osé testdisk 6.11.3 , - je suis tes consigne mais arrivée au point B analyse là j'ai peur car il est ecrit
 " partition sector doesn't have the endmak 0xAA55" de plus chaque clic sur mon DD une fenêtre me demande si je veux  formater § bien sur que non  j’ai trop de fichier important .
 
Ma question  est ce que il est possible de récupérer ce bug ?  
 
Par avance merci de votre aide  
 
Bonne journée  
@ +++

Hors ligneKrats Le 25/12/2010 à 19:27 Profil de Krats Configuration de Krats

Zoe a écrit:

J’ai osé testdisk 6.11.3 , - je suis tes consigne mais arrivée au point B analyse là j'ai peur car il est ecrit

  " partition sector doesn't have the endmak 0xAA55"
 
Ma question  est ce que il est possible de récupérer ce bug ? 

Bonsoir,

Il apparaît que la signature du boot sector (0xAA55) de la partition du disque G:\ ait disparu ou soit altérée. Il conviendrait que tu indiques l'ensemble des informations figurant sur l'écran de l'option "Boot" du menu "Advanced" de l'utilitaire TestDisk.

La réparation est normalement possible avec ce dernier.

A te lire.

--
Lors même qu'on n'est pas le chêne ou le tilleul, Ne pas monter bien haut, peut-être, mais tout seul ! Edmond Rostand (Cyrano de Bergerac)
Hors ligneKrats Le 04/01/2011 à 12:39 Profil de Krats Configuration de Krats

Or donc, aucune nouvelle pour un problème qui semblait essentiel puisque cherchant  "de l’aide désespérément" (sic) et découvrant VIC "plein d'espoir" (re-sic) ! Ce manque de courtoisie la plus élémentaire apparaît devenir une pratique courante chez un certain nombre de quémandeurs !!

--
Lors même qu'on n'est pas le chêne ou le tilleul, Ne pas monter bien haut, peut-être, mais tout seul ! Edmond Rostand (Cyrano de Bergerac)
Hors ligneZoe Le 10/01/2011 à 09:21 Profil de Zoe Configuration de Zoe

Krats a écrit:

Or donc, aucune nouvelle pour un problème qui semblait essentiel puisque cherchant  "de l’aide désespérément" (sic) et découvrant VIC "plein d'espoir" (re-sic) ! Ce manque de courtoisie la plus élémentaire apparaît devenir une pratique courante chez un certain nombre de quémandeurs !!

Bonjour Krats, 

En tout premier lieu je suis confus d’une part et conteste fortement d’autre part  que mon silence soit interprété comme “ un manque de courtoisie“ !!

                                              Car ce n’est pas le genre de la maison, mais pas du tout !!!

J’ai été éloigné de mon pc pendant quelques jours et me voila de retour, de plus je me rends compte que les emails de ce forum en réponse à ma recherche d’aide ne me sont  signalé sur mes adresses ? Alors je vais prendre les dispo afin de réagir plus promptement  , en espérant que cet incident n’altère pas  la bienveillance  de m’aider  sur ce forum … Voila !

Pour mon problème , j’ai un peu avancé( jusqu'à tard cette nuit !!!)pour en conclure que ma version de ghost 9.6  doit être obsolète . car j’ai constaté qu’a chaque fois que je lance une copie de partition avec ghost il  démarre puis plante autour de 20% du transfert et me reconfigurer I en RAW la prtition de destination?? (3 essais 3 idem )

Alors je suiis passé à R Drive Image idem le transfert plante avant les 20% avec une fenêtre qui dit :
“ error reading sector 8440-erreur de données – contrôle de redondance cyclique (23)“ 

J’ai lancé un CHKDSK  C:/f/r  R.A.S. j’ai lancé un defrag  rien à signaler j’en ai copié le rapport , puis j’ai lancé Acronis drive monitor

Et je vois  sur mon Disque  0 qui à la partition C : SYS

La vue d’ensemble  du DD représenté en vert,  les paramètres  SMART font apparaitre :

Current Pending Sector Count – 1 – 100 – 0 - -  avertissement

Evenements  aucun 

Puis après j’ai arrêté ----- dodo, et mon PC tourne normalement je ne détecte pas d’anomalies , mais je ne sais plus quoi faire ?

Même si je dois remplacer le DD cela ne me dérange pas ….Mais je voudrais simplement sauvegarder tout ce qu’il ya installé dans c : sys !!!

Merci de votre aide

Bonne journée @ ++

 

 

Hors ligneKrats Le 10/01/2011 à 14:06 Profil de Krats Configuration de Krats

Bonjour,

OK. Compris le message, même la phrase particulièrement hurlante en gras !

J'en reviens donc au contenu de mon premier message et à la proposition de retour d'information relative à l'utilisation de TestDisk, pour laquelle j'attendais une réponse, à savoir :

"Il conviendrait que tu indiques l'ensemble des informations figurant sur l'écran de l'option "Boot" du menu "Advanced" de l'utilitaire TestDisk."

A te lire.

--
Lors même qu'on n'est pas le chêne ou le tilleul, Ne pas monter bien haut, peut-être, mais tout seul ! Edmond Rostand (Cyrano de Bergerac)
Hors ligneZoe Le 10/01/2011 à 18:48 Profil de Zoe Configuration de Zoe

slt Krats

et oui tu as raison  c'est peut être un nouveau sujet qu'il faudrait que j'ouvre ,mais je penser quand restant dans la logique "de progression" ce serait plus cohérent et Surtout + utile à d'autre ? en PJ je t'ai fait des copies ecrans des differentes phases

zut je ne vois pas comment envoyer une piece jointe ?????

P..... c'est grave quand même !! Coment puis je envoyer un doc en PDF  ou en. Doc

merci

@++++

 

 

 

 

Hors ligneKrats Le 10/01/2011 à 19:28 Profil de Krats Configuration de Krats

Bonsoir,

 

Je pense qu'il conviendrait de suivre la procédure décrite sur la page suivante pour insérer des copies d'écran (images) dans un message du forum :

http://www.commentcamarche.net/faq/5606-montrer-une-copie-d-ecran

Elle devrait pouvoir répondre à ta préoccupation. A tester néanmoins, car je n'ai jamais utilisé celle-ci. Dans le cas où elle t'apparaît délicate à mettre en oeuvre, mentionne simplement en texte clair toutes les informations figurant sur chacune les lignes affichées sur l'écran de l'option "Boot" du menu "Advanced" de l'utilitaire TestDisk.

A te lire.

--
Lors même qu'on n'est pas le chêne ou le tilleul, Ne pas monter bien haut, peut-être, mais tout seul ! Edmond Rostand (Cyrano de Bergerac)
Hors ligneAnthony Le 10/01/2011 à 19:49 Profil de Anthony Configuration de Anthony

Fou du volant

Salut,

Pour insérer une image sur le forum, clique sur "mon compte" puis "ma galerie d'images" ensuite tu peux envoyer les images provenant de ton disque dur, qui apparaîtront sur la galerie. Tu dois ensuite copier l'URL de l'image de ton choix présente dans la galerie, cliquer dans la barre d'outils sur l'insertion d'image et indiquer l'URL que tu as copiée.

--

Hors ligneZoe Le 12/01/2011 à 10:03 Profil de Zoe Configuration de Zoe

bjr à tous n je pense que ça doit marcher c' la ciopie ecran des  differentes fenêtres de testdisk de C:



 

 

 merci de votre aide

@ +++

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels