Problème PC
Hors ligneEnilis Le 09/10/2011 à 18:30 Profil de Enilis Configuration de Enilis

Bonjour,

récemment j'ai monté un PC pièce détachée que j'ai commandé, et j'ai un problème.

Le problème est que, une fois toutes ces pièces montées (J'ai fait le choix de ne pas prendre de carte graphique),

je ne parviens pas à installer Windows, que ce soit le 7 ou XP, le problème survient au même moment, c'est à dire après le chargement des fichiers du CD, pour windows 7 c'est lorqu'il est écrit "Starting Windows..." ; à ce moment là l'image se fige, l'installation est interrompue.

Je peux accéder au Bios, le PC ne fait pas de 'beep' anormal, donc je présume que je n'ai pas fait d'erreur de montage.

J'ai essayer de configurer le disque dur en IDE ou AHCI, rien n'y fait.

J'ai testé le disque dur ailleurs, il fonctionne très bien.

Mes CD de Windows fonctionnent aussi parfaitement.

Pensez-vous que cette configuration ne peut fonctionner sans carte
graphique ? Il m'en faudrait une absolument dans ce cas ?

Voyez-vous une autre explication à ce problème ?

PS : Lorsque j'accède au Bios, la souris USB fonctionne, mais la navigation avec la souris dans le bios est très lente, au ralenti.

Je précise qu'il n'y a pas encore de Windows installé sur le disque dur.

Autre chose : J'ai essayé de connecter une carte graphique d'un ami, le problème est le même, donc ça ne vient apparemment pas d'un manque de carte graphique.



Voila les pièces que j'ai monté :

Si vous voyez une erreur de compatibilité que je n'aurais pas vue ou un autre détail auquel je n'aurais pas pensé..

Carte mère : MSI H61M-E33 (B3)

Processeur : Intel Celeron G530 Dual Core

Barrettes mémoires : G.Skill Kit Extreme3 2 x 2 Go PC10600 NQ

Disque dur : Samsung Spinpoint F3 S-ATA - 500 Go - 16 Mo

Graveur DVD : Optiarc 7280S - OEM, noir

Alimentation : Corsair CX V2 - 430W

Boîtier : Xigmatek Asgard


Ces pièces ont été commandées sur Materiel.net


Merci de prêter attention à mon problème.

Hors ligneSindbad Le 09/10/2011 à 21:24 Profil de Sindbad Configuration de Sindbad

Slaut

Tous les composantes sont compatibles avec la CM

CPU http://www.msi.com/product/mb/H61M-E33--B3-.html#/?div=CPUSupport

RAM http://fr.msi.com/modele/intel-h61       La PC10600 c'et DDR3 1333

C'est probable que ce soit un problème de barette mémoire , essaie les deux barettes une par une

Si le pb persiste , désactive le controleurs usb , ethernet et audio dans le bios

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneTribun Le 10/10/2011 à 08:30 Profil de Tribun Configuration de Tribun

Bonjour

Je crois que ton processeur n'est pas compatible avec ta CM.

Et ton alimentation est faible 430 Watt.

Socket Socket 1155
Contrôleur principal Intel H61
Processeurs supportés Intel Core i3, i5, i7
Refroidissement silencieux Oui
Mémoire
Nombre de connecteurs DDR3 2
Fréquences DDR3 supportées PC10600/8500
Capacité DDR3 maximum 16 Go
Double canal Oui

 

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneTigene Le 10/10/2011 à 12:15 Profil de Tigene Configuration de Tigene

Viconaute Modérateur

Bonjour

je trouve que 430W avec une corsair CX V2 certifié 80, c'est suffisant.  Bien sur si un jour tu décide de mettre une super CG qui consomme 200W faut prévoir,  mais cette Corsair est un bon choix.

--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneEnilis Le 10/10/2011 à 17:24 Profil de Enilis Configuration de Enilis

C'est pour un pc bureautique y a pas besoin de carte graphique en principe, 1 seul disque dur,  donc très peu de puissance requise.

Le SAV de Materiel.net me dit ceci :

 

Avez-vous effectué les réglages dans le BIOS de votre carte mère en 
fonction de vos mémoires et de votre processeur ?
Si vous ne l'avez pas fait, je vous invite à consulter la documentation 
technique de votre carte mère ainsi que celle de vos mémoires.

-----------------

J'ai trouvé une documentation sur le processeur Celeron G530 et y a un truc intéressant :

Memory controller supports DDR3-1066 memory

http://www.cpu-world.com/CPUs/Celeron_Dual-Core/Intel-Celeron%20Dual-Core%20G530.html

Les RAM que j'ai sont à 1333, donc les RAM serait trop puissantes pour le proc ? Et du coup il faudrait diminuer la fréquence des RAM dans le bios pour ajuster tout ça ?

 

Hors ligneTigene Le 10/10/2011 à 19:16 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
Enilis a écrit:

  ----------------- J'ai trouvé une documentation sur le processeur Celeron G530 et y a un truc intéressant : Memory controller supports DDR3-1066 memory

http://www.cpu-world.com/CPUs/Celeron_Dual-Core/Intel-Celeron%20Dual-Core%20G530.html

Les RAM que j'ai sont à 1333, donc les RAM serait trop puissantes pour le proc ? Et du coup il faudrait diminuer la fréquence des RAM dans le bios pour ajuster tout ça ?  

 La fréquence d'horloge des DDR3 est la fréquence maximum possible, donc elles fonctionneront à la vitesse décidée par les chipsets dédiés sur la CM. Donc pas de soucis qui peut le plus peut le moins, ce n'est pas une fréquence imposée. 

@+

--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneTribun Le 11/10/2011 à 05:30 Profil de Tribun Configuration de Tribun

La Fréquences DDR3 supportées par ta CM est  >> PC10600/8500  et non 1066 ou 1333.

C'est ta carte mère qui supporte le matériel, on ne met pas n'importe quoi dessus ! Proc, Ram, etc.

Je t'ai donné ce que ta CM supporte comme PROC et RAM.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneEnilis Le 11/10/2011 à 18:04 Profil de Enilis Configuration de Enilis

Les RAM sont en 10600.

et le processeur Celeron 530 est compatible avec la carte mère H61-E33.

Preuve : 

http://www.msi.com/product/mb/H61M-E33--B3-.html#/?div=CPUSupport

Regarde onglet Support : CPU Support

 

J'ai eu une autre piste pour mon problème :

Erwan031284 : "J'ai un grave doute sur le CPU : ça expliquerai pourquoi l'installation n'a pas posé de problème, mais que le chargement de Windows soit extrêmement long.

CPU mal reconnu ou partiellement endommagé, devenant apparemment très peu puissant -> gère difficilement la souris dans le BIOS, et bridant à un très faible débit le chargement de Windows. (hypothèse)"

 

(J'ai déja fait un memtest y a pas eu d'erreur)

Hors ligneVomi Le 01/12/2011 à 19:15 Profil de Vomi Configuration de Vomi

Bonjour,

as-tu résolu ton pb car j'ai exactement le même que toi et j'ai passé l'aprem à essayer de comprendre en vain!!!

Je pige pas.

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels