Démarrage PC bloqué par USB
Hors ligneMfmlaur Le 12/10/2011 à 18:11 Profil de Mfmlaur Configuration de Mfmlaur

Bonjour,

Je viens de découvrir ce site et il me parait intéressant.

Ma question : J'ai relié ma TV (salon) au PC (bureau)  avec un câble HDMI, et  un câble USB pour un clavier

Logitec Di Novo Edge, tout marche bien, mais je ne peux pas lancer le PC avec le câble USB branché.

Le Bios est bien paramètré pour démarer sur le DD, et les USB désactivés.

J'ai trouvé peu de questions identiques sur le Net et pas de réponse intéressante.

Si  quelqu'un a une solution, merci d'avance

 

 

 

Hors ligneSindbad Le 12/10/2011 à 20:22 Profil de Sindbad Configuration de Sindbad

Bonjour

Franchement j'ai du mal à comprendre ton problème

1- clavier Logitec Di Novo Edge est un clavier sans fil bluetooth ( avec adaptateur usb). donc sans cable

2- ca veut dire quoi je ne peux pas lancer le PC avec le câble USB branché ?

3- "USB désactivés."  ?!!   ca doit être activés

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMfmlaur Le 14/10/2011 à 15:58 Profil de Mfmlaur Configuration de Mfmlaur

Sindbad a écrit:

Bonjour

Franchement j'ai du mal à comprendre ton problème

1- clavier Logitec Di Novo Edge est un clavier sans fil bluetooth ( avec adaptateur usb). donc sans cable

2- ca veut dire quoi je ne peux pas lancer le PC avec le câble USB branché ?

3- "USB désactivés."  ?!!   ca doit être activés

Bonjour,

Oui c'est un clavier sans fil mais il est dans le salon, pour piloter le PC avec la TV comme écran grâce à une carte Gigabyte GV-N220OC-1GI,

donc avec un câble USB et c'est quand celui-ci est branché que le démarrage s'arrête au niveau du bios, le boot device étant sur le DD et les USB

désactivés.

Merci pour ton intérêt à ce pb.

 

 

 

 

 

Hors ligneSindbad Le 14/10/2011 à 17:49 Profil de Sindbad Configuration de Sindbad

Il faut activer les usb (puisque tu utiliseun cable usb).

Si le pb persiste , décrit nous le message d'erreur à l' arrêt au niveau du bios

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMfmlaur Le 16/10/2011 à 07:58 Profil de Mfmlaur Configuration de Mfmlaur

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein

??????  Les USB sont désactivés au niveau du Bios, normal je ne veux pas que ça démarre sur un port USB, et c'est d'ailleur l'essentiel de ma question, je répète : alors que le Bios est paramètré pour démarrer sur le DD, il se plante à tenter un démarrage sur un port USB. ET C'EST VÉRIFIÉ, si je débranche le câble du port USB le démarrage se fait normalement. Et il n'y a pas de message d'erreur lors du plantage, cela se passe avant le chargement de XP, il reste en attente d'un Boot sur le port USB !!!!     

Hors ligneTribun Le 16/10/2011 à 13:01 Profil de Tribun Configuration de Tribun

Bonjour

 

Essaie ceci ! dans Exécuter  tape sfc  /scannow/r et vois si tu as des erreurs.

Laisser un l'espace entre c et / .

Ton Windows peut avoir des problèmes de fichiers !

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSindbad Le 16/10/2011 à 17:12 Profil de Sindbad Configuration de Sindbad

Bonjour Tribun , le problème est à bas niveau c -à- d avant le chargement de windows.

PourMfmlaur
je vois que tu mélange tous

1- Lorsqu 'on disait "les USB désactivés" ca veut que le controleur usb de la carte mère est désactivé dans le bios et parsuite aucun périphérique usb  n'est reconnu.
Si j'ai bien compris tu as désactivé le démarrage sur le port usb , dans ce cas on disait " le démarrage sur l' usb est désactivé" d'ailleur c'est inutile de le signaler car peu importe que ce soit activé ou désactivé si tu as mis le first boot sur le DD dans le bios , ca démarre toujours sur le DD.

2- Le pc plante ce n'est pas parcequ'il tentait un démarrage sur un port usb , sûrement qu'il y avait une autre raison , pour cela j'ai demandé le message d'erreur.

3- Si le pc plante pendant le post du bios ce dernier indique autaumatiquement un message d'erreur(  avant le chargement de windows c'est au niveau du post lui même) , sinon comment résoudre le pb .

4- Pour  demander un dépnnage en ligne , il faut fournir des données détaillées et correctes. 

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMfmlaur Le 17/10/2011 à 09:05 Profil de Mfmlaur Configuration de Mfmlaur

Pour Sindbad,

!!! Il ya les explications pas très précises, et la perception de la situation orientée par celui qui la reçois, merci quand même mais il me semble que nous avons un 

conflit de conpréhension, et le ton ne me semble pas être celui qui convient à une entraide entre gens de bonne volonté.

Je quitte ce forum.

Hors ligneAtex Le 17/10/2011 à 13:47 Profil de Atex Configuration de Atex

APVS

 

Pour Mfmlaur:

 

!!! Il ya les explications pas très précises!!! Tu mélanges tout !!!

 

Comment veux-tu que l'on comprenne quoi que ce soit à ce que tu dis: 

 

Oui c'est un clavier sans fil mais il est dans le salon, pour piloter le PC avec la TV comme écran grâce à une carte Gigabyte GV-N220OC-1GI,

 donc avec un câble USB

 

Un clavier sans fils donc avec un câble USB....  C'est un clavier sans fil branché en USB ou c'est la carte Gigabyte GV-N220OC-1GI qui est en USB... ? Pourtant la carte Gigabyte GV-N220OC-1GI  n'a pas de port USB... Donc ça doit être le clavier qui est branché en USB... Mais dans ce cas ce n'est plus un clavier sans fil....

 

Ensuite, le clavier sans fil (qui finalement a peut-être un fil)  est dans la salon, avec la TV qui sert d'écran. Mais alors pourquoi mettre un fil USB sur un clavier sans fil... qui est bloutouf ? ?

 

Pour finir, je ne vois pas en quoi la réponse de Sindbad a pu te choquer au point de fuir tel un lâche frustré, je ne vois rien de mauvais dans le ton de son message.

Certes, moi, cependant, il va de soit que, je me fous un peu de toi... cheeky

 

Edit:

 

Mince alors... je l'avais raté celle-là: << Conflit de compréhension >> .... Mouarf ! cheeky 

 

La cause de ce type de conflit est à rechercher dans les premières années du demandeur. C'est souvent à cette période de la vie que s'acquièrent les bases du language et par la suite, qu'en maternelle a lieu l'initiation à l'écriture et qu'en primaire l'on apprend à construire des phrases sensées. C'est lors de cette phase critique de l'apprentissage que s'installent discrètement les lacunes nécessaires à produire un << Conflit de compréhension >>.....

 

Maintenant, une seule solution: reprendre tout l'apprentissage depuis le début afin de combler la (les) lacune (s) responsable (s) de tes troubles d'expression écrite. wink

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels