Problème de son quand je joue (windows ok)
Hors ligneMarchou Le 15/04/2012 à 18:06 Profil de Marchou Configuration de Marchou

Bonjour, 
Alors que je n'ai rien changé de particulier depuis un bon bout de temps, j'ai des soucis de son lors de mes parties de jeux. 
J'ai fais le test sur Starcraft 2, Batman et Assassin's Creed. 
Sous windows, aucun souci. 
Quand je lance un jeu, au bout de quelques minutes, le son commence à grésiller, puis le haut-parleur de gauche se coupe, puis le son complet se coupe. 
Quand je quitte le jeu (ou que je le réduit), le son revient... 
J'ai fais le test avec mes haut-parleurs puis avec mon casque...c'est la même chose ! Je ne sais pas si c'est logiciel ou matériel... 
Merci beaucoup pour l'aide que vous pourrez m'apporter. 
Voici ma configuration :

http://www.ma-config.com/fr/configurationtemporaire/51986-1_resume.html 

Julien

Hors ligneTribun Le 15/04/2012 à 18:40 Profil de Tribun Configuration de Tribun

Bonsoir

Tu peut essayer de mettre a jour ton pilote son.

Mais ce pourrait être un problème de ta carte son, principalement avec les jeux.

Son trop puissant et grésillement et coupure comme tu le soulève.

C'est une carte son intégrée que tu as sur ton pc ?

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMarchou Le 15/04/2012 à 18:59 Profil de Marchou Configuration de Marchou

Merci de m'avoir répondu Tribun.

Les drivers sont à jour. Je pense qu'elle est intégrée à la carte mère :

SMBios version 2.6
ASUSTeK Computer INC. P7H55-M PRO Rev 1.xx
Bios: American Megatrends Inc. 1303 05/31/2010 taille: 8192Kb

Hors ligneTribun Le 15/04/2012 à 19:21 Profil de Tribun Configuration de Tribun

Si c'est une intégrée et si tu emploie ton son au max, je crois en effet que tu peut avoir des problèmes.

Une carte intégrée n'est pas une carte PCI !

Si tu en as les moyens installe une carte son sur un port PCI, si tu en as sur ta carte mère et si ton pc est un Bureau.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMarchou Le 15/04/2012 à 19:38 Profil de Marchou Configuration de Marchou

Où baisser le son ? juste sur les haut-parleurs ? dans les paramètres ?

Peut-être devrais-je acheter une carte PCI s'il y a la place ?

Hors ligneSindbad Le 15/04/2012 à 21:19 Profil de Sindbad Configuration de Sindbad

Salut

Pour la mise à jour audio : http://www.asus.com.au/Motherboards/Intel_Socket_1156/P7H55M_PRO/#download

Désinstalle l'ancien pilote

 

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMarchou Le 16/04/2012 à 01:56 Profil de Marchou Configuration de Marchou

Bonsoir,

 

La mise à jour du pilote n'y fait rien...

Hors ligneTribun Le 16/04/2012 à 07:18 Profil de Tribun Configuration de Tribun

Tes haut parleurs sont probablement trops faibles pour un trop fort volume ! tu va les bousillers.

Oui ! un carte PCI si la tour peut la contenir, et désinstaller l'intégrée.

Mais cela ne changera rien a la puissance de tes hauts parleurs, ou il te faudras installer des HP plus puissants.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMarchou Le 16/04/2012 à 10:08 Profil de Marchou Configuration de Marchou

Pourtant quand je test avec mon casque, j'ai exactement le même problème...cela vient quand même de mes haut-parleurs ?

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels