carte graphique
Hors ligneKozou Le 17/07/2012 à 20:42 Profil de Kozou Configuration de Kozou

Bonjour,

je cherchais a savoir si il été possible de continuer a se servir d'une carte graphique ( gtx285 ) ayant un problème d'affichage( elle affiche des petit trait rouge trés fin sur tout l'écran) en faisant par exemple en sorte que elle ne s'occupe plus de l'affichage mais juste des calculs ? ceci dans le cas où j'aurai 2 gtx 285 parcque j'avoue que sa me ferait bien chier de devoir la jetée.

Merci d'avance de vos réponses

Hors ligneTribun Le 18/07/2012 à 06:37 Profil de Tribun Configuration de Tribun

Bonjour

Ben ou tu l'emploie si cela ne te dérange pas, ou tu la change par une autre ! car a terme elle va rendre l'âme.

L' affichage va se détériorer jusqu'au moment ou tu sera bien obliger de la changer.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKozou Le 18/07/2012 à 14:55 Profil de Kozou Configuration de Kozou

Oui ok mais est il possible que si j'achète une deuxième carte graphique, faire en sorte que ma carte graphique n°1 (celle qui bug) ne s'occupe plus de l'affichage et que cette tache soit donner exclusivement à la deuxième carte. Cela me permettrait de garder ma carte graphique n°1 qui s'occuperait alors des calculs ou des autres taches d'une carte graphique car a part l'affichage tout le reste fonctionne bien.

Hors ligneTribun Le 18/07/2012 à 18:15 Profil de Tribun Configuration de Tribun

Si tu met une autre carte graphique tu retire celle que tu as ! sinon tu aura toujours ce problème avec cette carte défectueuse.

Puis il faut voir si tu sait installer deux cartes graphiques sur ton pc. (Sur pas mal de pc cela n'est pas possible) manque d'un second port PCI.

 

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKozou Le 18/07/2012 à 18:45 Profil de Kozou Configuration de Kozou

ok merci beaucoup tribun pour répondre a mes questions.

Encore une chose, si je fais passer les couleurs de mon ordi de 32 bits a 16 bits, les petits trait rouge disparaisse et aussi quand je joue a un vieux jeux , (heros3 qui doit avoir 10 ans maintenant ), et que mon ordi et en 32 bits, il n'y a pas non plus de trait rouge). J'ai essayé de faire des modifs sur ma carte graphique ou de lançer des diagnostiques ou réparations mais à chaque fois, l'ordi me dit qu'il y a une erreur. Je ne peux pas aller sur le panneau de control nvidia qui refuse de fonctionner depuis un moment dejà.

Connaitrai tu un moyen de réparer le programme nvidia (par une mise a jour par exemple ) et ainsi de pouvoir par la suite tenter de réparer la carte graphique ?

Hors ligneTribun Le 19/07/2012 à 05:35 Profil de Tribun Configuration de Tribun

Quel est le système installé sur ton pc ?

Et la marque de fabrication de ton pc pour voir les caractéristique et en savoir plus sur les composants de ton pc.

As tu essayer de mettre a jour le pilote de ta carte graphique et pour ton système.

Normalement en installant le pilote tu doit retrouver le Panneau de configuration Nvidia.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKozou Le 19/07/2012 à 23:49 Profil de Kozou Configuration de Kozou

j'ai essayé de réparer le système mais le problème est bien que ma carte est foutu. 

Encore merci

Encore une question si tu le permet, y a t-il une différence entre ces deux types de connecteurs  et surtout sont ils compatibles parcque je voudrai changer ma carte pour mettre une gtx 670 mais je suis pas encore sur que elle sont toute les deux compatible avec ma carte mère ( Dell Inc 0C113J ) ?

le premier (gtx 670):

Support de bus: PCI-E 3.0

le deuxième (gtx 285):

Support de bus : PCI-E 2.0 x16

Voila, j'attend impatiament ta réponse

Hors ligneTribun Le 20/07/2012 à 06:21 Profil de Tribun Configuration de Tribun

Ben oui il y a une différence, et sur les anciennes cartes mère tu n'a pas le bus PCI E 3.0

Le PCI E 3.0 est présent sur le nouvelles cartes mère et pour les récentes cartes graphiques.

C'est un histoire de performances.

Vois ceci.

http://www.hardware.fr/articles/850-1/pci-express-3-0-impact-performances.html

Tu n'as probablement pas de Port PCI E 3.0 sur ta carte mère.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKozou Le 20/07/2012 à 20:56 Profil de Kozou Configuration de Kozou

ok merci beaucoup tribun

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels