EN LJ65 bloqué sur Packard Bell à l'ouverture
Hors ligneJj4754 Le 01/02/2013 à 10:22 Profil de Jj4754 Configuration de Jj4754

Bonjour,

Ordi portable Packard Bell Easy Note LJ65
A la MST de l'ordinateur, celui ci affiche bien le logo "Packard Bell" et en bas à gauche, "Press F2 pour SETUP", et le sysytème reste figé sur cet affichage. Si je presse F2 le message "please wait" apparait mais rien n'évolue. Si je presse F12 ou Echapp ou Tabulation un bip saccadé se fait entendre pendant quelques secondes et parfois l'écran affiche :

Insyde H20 EFI 2.0 NB
Copyrigth 19xx Insyde H20 Technologies Ltd..
All Rights Reserved
System BIOS Version : V2.05
BIOS Build Date : 09/01/2009
System Memory Speed : 0800MHz
Processor Type Pentium(R) Dual-Cor CPU      T4300     @ 2.10GHz
Channel 0 Master : WDC5000BEVT-22ZAT0
Channel 0 Slave   : TSSTcorp CDDVDW TS-L633C

Puis tout en reste là.
 

Merci pour votre aide

Coedialement
 

Hors ligneKoytlo2 Le 01/02/2013 à 14:59 Profil de Koytlo2 Configuration de Koytlo2

salutlaugh

essaye de booter sur le lecteur cd et vois s'il démarre (en espérant qu'il boote prioritairemetn avnt le disque dur).

Essaye aussi avec une clé USB bootable

Mais tu peux aussi :

réinitialiser le bios. pour Cela sur un pc il suffit d'enlever la pile du bios sur la CM. mais pour ton engin je pense qu'il doit y avoir un autre moyen (combinaison de touche, bouton reset, bouton marche/arrêt appuyé longtemps, autres). Pour cela vérifie ton mode d'emploi.

Tout se remettra en configuration d'usine. Il est possible en effet que ce soit çà la solution. Ne pas oublier de rétablir la date et l'heure et la priorité de boot (important)

L'affichage que tu as eu (Insyde...) est la page de démarrage et elle est tout à fait normale. mais il semblerait qu'elle ait souvent du mal à s'afficher.

le disque dur est bien détecté mais il a peut-être des secteurs défectueux.

as-tu touché à ton portable dernièrement (disque dur , ...) ? As-tu eu des soucis de batterie ? si c'est le cas enlève ta batterie et allume ton portable sur le cable et vois si c'est le cas (à tout hasard)

As-tu choqué, lavé,.... insulté ton portable dernièrement wink? Le disque dur aurait pris un coup, trop d'eau dans l'électronique çà fait pas du bien, (pour les insultes tu dois voir ton reflet dans l'écran qui essaye d'en placer une wink!!)

salut

 

 

Hors ligneSindbad Le 01/02/2013 à 16:43 Profil de Sindbad Configuration de Sindbad

Bonjour

Faite exclure le problème de disque dur puisque celui la à un message particulier , et la panne commence bien avant l'amorce de l'OS.

Je suis d'accord d'essayer un reset du bios

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneJj4754 Le 11/02/2013 à 10:54 Profil de Jj4754 Configuration de Jj4754

Bonjour,

Le DD est OK et je l'utilise en externe sur un PC de bureau

J'ai débranché rebranché la pile, essayé avec e CD et clé USB avec Linux, UBCD, UNBUTU, rien n'y a fait

à chaque fois mon écran me donne ce que je vous ai indiqué au premier message.

Je doute fortement que ma CM est HS qu'en pensez-vous?

Cordialement

 

Hors ligneKoytlo2 Le 11/02/2013 à 21:58 Profil de Koytlo2 Configuration de Koytlo2

salut, laugh

tu dis : "J'ai débranché rebranché la pile"

Qu'est-ce que çà veut dire pour toi ? Il ne suffit pas d'enlever la pile et de la remettre. J'ai juste dis çà sans explication pour être plus court et pas embrouiller tout le monde.

pour réinitialiser le bios

- débrancher la tour de l'ordinateur du secteur

- repérer la pile sur la carte mère

- ôtes la pile

- appuuie sur power pour vider l'énergie résiduelle et attends quelques secondes

- remets la pile

- rebranche

- redémarre

- va dans le bios et remet la date et l'heure qui est necessaire pour  le bon fonctionnement de l'ordi.  D'ailleurs le fait que la date et l'heure ait changé prouve que tu as bien fait les choses. remets aussi en place l'ordre du boot (disquette, cd, dd). fais F10 pour sauvegarder et sortir.

--------------------------------------

si çà ne suffit pas il est possible que ce soit un problème mémoire. Télécharge memtest+ et fait un test.

---------------------------------

combien de bip au démarrage ? combien de bips court et combien long (dits le moi dans l'ordre stp !!) En effet çà me dira quel est l'origine de la panne. Tu m'as donné la marque de ton bios  : Insyde.

Maintenant il suffira de faire une petite recherche sur internet pour trouver à quoi correspondent les bips pour ce biios là.

--------------------------------

 

salut et tiens au courant laugh

 

Hors ligneJj4754 Le 13/02/2013 à 23:24 Profil de Jj4754 Configuration de Jj4754

Bonjour,

A Koytlo2 :

J'ai suivi la procédure et le PC refonctionne.

le problème est donc résolu

Merci pour votre aide.

Cordialement

Hors ligneSeated Le 03/05/2013 à 14:51 Profil de Seated Configuration de Seated

Bonjour, je viens upper ce topic.

Mon pc a exactement le même problème, et je vous que nous ne sommes pas les seuls..

Ce forum est apparament le seul ou il y a une solution qui fonctionne, donc j'ai voulu essayer.

J'ai aussi un easy note lj 65 portable, mon problème est de trouver la carte mère, et plus précisement la pile .. ci joint une photo :

http://image.noelshack.com/fichiers/2013/18/1367585609-img-0366.jpg

 

Ou elle se cache svp ? :)

 

 

EDIT : J'ai réussi a plus ou moins acceder a la carte mère, et je ne suis pas sur que le petit rond qui est sur cette photo est la pile, car elle est solidement fixé :

http://www.micropuces.com/packard-bell-carte-mbb5702002-pour-packard-bell-lj65-pi-12103.html

Si quelqu'un pourrait m'indiquer sa position, merci :)

Hors ligneKoytlo2 Le 03/05/2013 à 17:26 Profil de Koytlo2 Configuration de Koytlo2

salut, wink

La pile est en fait sur la carte mère d'un pc voire d'un portable normal. Sur ce dernier elle peut-être soudée donc innaccessible pour le commun des mortel que nous sommes. Il y a donc d'autres procedures qui peuvent peu-être figurer sur le mode d'emploi. Mais j'en doute. Elle sert à maintenir alimenté le bios ce qui permet de conserver les données persos lors des coupures de courant, les transport ou autre entreposage passif. Si on enlève la pile dans les règles de l'art on remet les données constructeur d'origine ce qui permet d'en fait réinitialiser et donc de récupérer son matos s'il a par ex des difficultés à reconnaitre un périphérique.

Je ne me souviens plus très bien quelle manip  (d'autant que je ne connais pas trop les portables et encorre moins les notebook) il faut faire si on accède pas à la pile comme dans ton cas. Je vais te proposer deux solutions :

1- débranche l'alim, enlève la batterie et tiens le bouton marche/arret durant 1 mn puis redémarre en remettant tout. Cà devrait etre ok.

2 -en débranchant l'alim OU en enlevant la batterie OU en enlevant rien , démarre en maintenant appuyé ton bouton marche arret 1 mn . Cà devrait etre ok

Après tout çà n'oublie pas de revenir dans ton bios et remet la date, l'heure et l'ordre de boot.

 

Au fait j'ai oublié de te demander : exactement le meme problème ? que veux-tu dire ? que t'arrives-t'il exacteement ? à un détail près çà peut -etre un autre soucis.

 

salut

Hors ligneSeated Le 03/05/2013 à 17:44 Profil de Seated Configuration de Seated

Salut, tout d'abord merci d'essayer de m'aider ! :)

J'ai donc essayer les deux méthodes afin de remettre a zero le bios apparement, mais sans succès.
 

Le problème est venu du jour au lendemain :

Voici le screen de la page sur laquelle bloque l'ordi, et ne peux pas allez plus loin, c'est la toute première étape lors du démarage de l'ordi :

http://image.noelshack.com/fichiers/2013/18/1367595791-img-0367.jpg

Si j'appuie sur F2, il y a un "please wait" qui apparait. Cependant même en attendant toute la journée l'écran restera sur cette étape..

Même en tapotant sur certaines touches comme F8 ou F10 voir SUPPR, rien n'y change, l'ordi reste bloqué à cet étape.

Si ça a permit de t'éclaircir un peu le problème, j'attend ta réponse avec impatience ! :)

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels