signale wifi tres faible
Hors ligneBobe Le 13/02/2013 à 19:32 Profil de Bobe Configuration de Bobe

bonjour a tous, je possède un dwl-g510 d-link pour mon pc au sous-sol, avec un roother de bell, et mon signal est tres faible,et je ne sais que faire, votre aide serais la biens venus

je suis sur xp sp 2 merci   

Hors ligneKoytlo2 Le 13/02/2013 à 20:08 Profil de Koytlo2 Configuration de Koytlo2

salut   laugh

► passe au sp3 et fait toutes les mises à jour. J'ai actuellement un vieux pc sous Pentium 790 Mhz et 500 Mo de mémoire et il marche tellement mieux avec le sp3 installé. Tu auras ainsi un direct X 9.0C et des pilotes plus à jours.

► signal faible et sous sol : çà m'interpelle.

► Comment est-tu situé par rapport à ton modem (qui je suppose est aussi en wifi) ?

► Si tu as une prise téléphonique en sous-sol avec ton modem branché dessus, je ne vois pas trop au vu du manque d'info. Mais il peut s'agir d'un réseau momentanément un peu faible. Si çà arrive souvent c'est peut-être  ta carte qui n'est pas assez sensible (j'avoue que je ne sais pas si de mettre le pilote à jour peut apporter des solutions mais tu devrais essayer)

► essaye de changer de carte wifi. Je pense que tu avoir les anciennes normes (actuelles mais dépassés). Je ne sais plus quel est la dénomination de cette norme mais je crois que c'est un truc du style 801.11g. Les nouvelles par contre ont une portée 10 fois supérieures, une puissance supérieures et une faculté de s'adapter à l'environnement moderne meilleures. par contre çà sous entend qu'il faille que ton modem soit à la hauteur (il y a une solution si ce n'était pas le cas, c'est d'installer un emetteur wifi à la hauteur relié par cable ethernet juste à coté du modem te permettant de recevoir internet. Je m'explique : à l'étage : modem - cable Ethernet - emetteur wifi moderne. Au sous-sol : ton pc avec ta nouvelle carte wifi.

infos : je ne sais pas si xp (particulièrement sous sp2) accepte ces nouvelles cartes. Je pense qu'il est limité au niveau de la gestion des normes wifi. A vérifier. De plus si ce n'est pas xp se sera peut-être la carte mère un peu trop ancienne; A voir.

► essaye faute de mieux avec un cable ethernet (il y a des prises exprès derrière ton modem). Je t'assure qu'il n'y aura plus de soucis une fois que tu auras tout paramétré correctement.

► Si tu as ton modem à l'étage, ne t'étonne pas ! Les sous sol sont très mauvais pour ce genre de chose.

 salut

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels