Lecteur dvd de salon : problème d'affichage (nouveau problème)
Hors ligneMaxernst Le 22/02/2013 à 14:12 Profil de Maxernst Configuration de Maxernst

Bonjour,

Après un enregistrement, au lieu d'appuyer sur la touche "browser", j'ai appuyé sur une autre et cela a modifié le canal (j'étais sur le canal ext1, cela a sélectionné cam1 ou ext2, en appuyant une ou deux fois sur cette touche, c'était de nouveau sur ext1). Après j'appuie donc sur browser et au lieu que la fenêtre sélectionnée soit empty/free title (cela avait toujours été le cas avec ce lecteur philips), cela m'emmène sur la première fenêtre (donc le premier enregistrement), si je le remets c'est pareil et si je lis le deuxième (ou un autre) enregistrement , après cela sélectionne toujours le premier enregistrement.

C'est pas très pratique, agaçant, j'ai appuyé sur la touche system de la télécommande pour voir si il n'était pas possible dans préférences de faire une modification mais rien trouvé.

C'est incroyable qu'une faute d'inattention aussi anodine et au moins une ou deux minutes après la fin de l'enregistrement soit encore visible à chaque nouvel enregistrement même sur d'autres dvd (les dvd plus anciens donc où il y a des enregistrements antérieurs, il n'y a pas ce problème).

Merci

Hors ligneKoytlo2 Le 23/02/2013 à 00:56 Profil de Koytlo2 Configuration de Koytlo2

salut,   laugh

essaye de réinitialiser le lecteur car de toute évidence il y a un soucis non pas de réglages persos mais par défaut (l'appareil est ok).

débranche ton appareil. Attends 2 mn et rebranche le. Peut-être que çà suffira pour le réinitialiser.

sur quel appareil travailles-tu ?

Il est clair aussi que cela peut venir d'une faute d'inatention.

salut

 

 

Hors ligneMaxernst Le 24/02/2013 à 13:25 Profil de Maxernst Configuration de Maxernst

J'ai débranché et appuyé plusieurs fois durant quelques secondes sur le bouton "standby on"  (et aussi sur celui de la télécommande) mais toujours le même problème.

Il faudrait pouvoir tout éteindre et qu'il redémarre comme la première fois (après l'achat), que cela mette un peu de temps, car si je débranche ou j'appuie sur 'standby on", cela fait pas grand chose comme si j'appuyais sur une autre fonction

Surtout que c'est parti de rien, que je suis revenu sur le canal ext1 et depuis à chaque enregistrement, c''est pareil (avant d'enregister, c'est toujours sur free title mais au tout début de l'enregistrement durant une fraction de seconde cela me met un peu plus deux heures avant de revenir au temps présent sur free title). Cela enregistre pas du tout sur le premier enregistrement, mais après, lorsqu'on le met ou qu'on lit un autre enregistrement, c'est comme un aimant cela revient toujours sur le premier enregistrement (pas très pratique).

Après pour le réinitialiser, faut le faire quand il y a l'affichage même si il n'y a pas de dvd (browser), lorsque l'écran est noir (nosignal ext1) ou quand il n'y a plus que l'heure ?

C'est un Philips

Merci

Hors ligneKoytlo2 Le 24/02/2013 à 16:03 Profil de Koytlo2 Configuration de Koytlo2

salut, laugh

quel type d'appareil as-tu ? donne moi la référence exacte

regarde ton mode d'emploi (au tu peux toruver sur internet) pour voir commen réinitialiser ton appareil (c'est çà que j'essayais de faire en te faisant redémarrer).

une fois que tu as repositionner sur la sortie (ext1) adéquate, tente un autre enregistrement en faisant gaffe de ne pas effecer tes autres enregistrements. Pour plus de précaution sauvegarde les sur un autre support car tu risque de les perdre si ton nouvel enreg. se fait sur le 1er et peut-être que tu n'auras pas d'accès aux autres justes parce que la mft de ces enregistrement est corrodé. En gros il est possible que tu ais une mft corrodée (1e session avant beug) et qu'un nouvel enr (2e session après beug) efface la 1e session. Je ne suis pas sûr d'être clair mais fait ta sauvegarde avant de tenter quoi que ce soit.

Fait maintenant un nouvel enr. : si le problème perdure fait ce qui suit

Efface ton disque dur (car je suppose que c'est un enregistreur de salon avec disque dur) et s'il est possible de le reformater, fait le. Puis tente de faire 2 enr pour voir si çà revient au début comme avant le formatage.

Si je suis pas clair, dis le moi.

 

salut

Hors ligneMaxernst Le 24/02/2013 à 16:34 Profil de Maxernst Configuration de Maxernst

C'est un philips dvdr 610 (assez ancien donc je crois pas qu'il y ait un disque dur)

Hors ligneKoytlo2 Le 24/02/2013 à 17:00 Profil de Koytlo2 Configuration de Koytlo2

salut, wink

ce lien peut t'intéresser : http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=DVDR610/00&scy=fr&slg=fr

on y trouve lemode d'emploi et bien d'autres choses.

Je vois que tu peux aussi y poser des questions.

je vois aussi qu'il y a un lien pour des logiciels de mise à jour

Autant pour moi je me suis trompé. En effet il n'enregistre pas sur disque dur. Mais bel appareil avec possibilité de 8 h d'enregistrement sur un dvd 4.7 Go !! yes

qu'est-ce que le bouton "browser" ?

Est-ce que ton problème est sur un seul dvd ou tous les dvd que tu enregistres? Si c'est que c'est sur un seul il n'a peut-être pas aimé le fait de changer de canal lors d'un enr donc il n'a pas pu poser ses repères sur le disque et il revient au premier enregistrement par défaut.

Il est évident que mon raisonnement est valable que si ton soucis n'est lié qu'à 1 seul dvd et est apparu alors que tu enregistrais lorsque tu as changé de canal.

A toi de me dire si je comprends bien ou si je fais une nouvelle fois une erreur.

As-tu regardé sur ton mode d'emploi comment réinitialiser ton engin ?

Il est clair que j'essaye de comprendre car je ne connais pas ton appareil et que ton histoire de fenêtre qui n'est pas la bonne ne correspond à rien pour moi. Je pense (dis moi si je me trompe) que tu as des écrans qui s'affichent en correspondantce avec les enregistrement que tu as effectué sur un seul dvd.

J'ai supposé aussi que tes écrans gardent en mémoire tous les enregistrements de tous les dvd enregistrés.

2 posibiiltés dont les répercutions lpar rapport au problmes sont différents. En effet dans le premiers cas ce serait lié à un enregistrement unique de dvd qui aurait foiré;

Dans le 2e cas çà serait du à l'électronique ou au pilote ou à des réglages.

Tu me dis que tu est allé dans le menu system. As-tu trouvé le moyen de remettre les réglages par défaut. Il y a toujours  çà dans les menus. Mets donc tout par défaut et vois si çà remarche.

tiens moi au courant poruchanque point

salut

 

Hors ligneMaxernst Le 24/02/2013 à 17:10 Profil de Maxernst Configuration de Maxernst

J'ai été sur le site.

"browser" permet de passer d'un écran où il y a un affichage à nosignal ext1 (un écran noir) pour pouvoir enregistrer et une fois l'enregistrement fini, on appuie dessus pour de nouveau accéder à l'affichage avec les différentes fenêtres.

C'est vieux, il n'y a même pas les chaînes numériques donc pour enregistrer je passe par ext1 donc cela enregistre la chaîne regardée.

Le problème concerne tous les nouveaux enregistrements, donc sur un dvd où il n'y avait pas eu de problème, suffit d'enregistrer un programme pour que cela concerne tout le dvd. Par contre pour les vieux, il n'y a pas ce problème.

Pour le reset, c'est expliqué en détail sur le site, mais on perdra l'heure et il faudra reprogrammer les chaînes (l'heure je suis obligé de la remettre tous les jours (si c'est débranché plus de 5 heures, elle disparaît et comme on peut programmer que des chânies analogiques, j'ai aucune chaîne (il a 8/9 ans).

Une fois fait (il faut débrancher une minute, puis rebrancher en gardant appuyer le bouton standbyon..) il faudra effectuer une première installation (?). Je voudrais me retrouver avec une sorte de coquille fait, lecteur plus du tout utilisable.

Dans "system" (télécommande) puis après dans préférences et fonctions, on trouve (reprise automatique, lecture automique, et demo revend (les trois sont à l'arrêt)). J'avais remplacé par "marche" pour reprise automatique sans grand succès. Lecture automatique, c'est pour lire le dvd dès qu'on le met donc je crois pas que cela résoudra le problème.

 

 

Hors ligneKoytlo2 Le 24/02/2013 à 18:09 Profil de Koytlo2 Configuration de Koytlo2

re,

merci pour tes explications. J'y vois plus clair.

"Vieux " mais je trouve étonnant (même si je te fais confiance) qu'il n'y ait pas de tuner pour autant (pour capter les chaines)

Il te faudra que tu réinitialises ton dvd même si çà te coute un peu de temps car il faut que tu retrouves à tout pris les paramètres d'usine.Il se trouve que tu peux enregistrer sur plusieurs sessiions (comme sur une vhs). Je pense que le sys qui permet de rajouter (un marqueur peut-être) des films en d'autres termes ce qui permet de faire comprendre à l'appareil que tu peux rajouter des films est hs ou à revoir. Je présume que ce n'est pas électronique mais au niveau du programme.

je te conseille vivement d'aller sur le site que je t'ai fourni et de télécharger le nouveau pilote.

salut

Hors ligneMaxernst Le 26/02/2013 à 16:34 Profil de Maxernst Configuration de Maxernst

J'ai pu le réinitialiser (en allant sur le site), j'ai fait trois enregistrements et il n'y a plus de problème.

Il y a deux dvd qui ont été terminés avec ce problème et peut-être qu'on pourra les lire normalement (faudrait que je regarde)

Merci pour tout

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels