Carte mère ASUS P8H77-M + Dexlan Carte PCI-Express FireWire 400
Hors ligneHayahua Le 26/02/2013 à 10:43 Profil de Hayahua Configuration de Hayahua

Bonjour à tous,

je possède un pc que j'ai monté moi-même acheté sur ldlc et pourvu d'une carte mère asus p8h77-M. Récemment je me suis acheté un caméscope et pour faire l'acquisition j'ai besoin de ports firewire hors cette carte n'en est pas équipée. J'ai donc acheté sur Amazon cette carte firewire (http://www.amazon.fr/Dexlan-Carte-PCI-Express-FireWire-1394a/dp/B002QWID7C/ref=sr_1_2?ie=UTF8&qid=1361870542&sr=8-2)

Hors j'ai beaucoup de mal à l'installer. Déjà, est-ce possible Neutral Et si oui, ou exactement sur la carte mère Neutral je l'ai branché sur ce que je crois être un port pci vacant, une diode s'allume sur la carte quand je la plug mais elle n'est pas reconnu par mon pc. Y a t'il éventuellement une manoeuvre à effectuer dans le BIOS Neutral

Par avance merci.

Hors ligneTribun Le 26/02/2013 à 14:29 Profil de Tribun Configuration de Tribun

Bonjoru

La carte a un port  du Format >> Carte interne Pci Express 1X vers 2 ports FireWire 1394A? 400Mbps

Clic sur >> Voir plus de détails.

http://www.amazon.fr/Dexlan-Carte-PCI-Express-FireWire-1394a/dp/B002QWID7C/ref=sr_1_2?ie=UTF8&qid=1361870542&sr=8-2%29#productDetails

 

voila ce que tu as comme extension sur ta CM

Slots d'extension  
 
 
 

http://www.ldlc.be/fiche/PB00128856.html

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneHayahua Le 26/02/2013 à 15:36 Profil de Hayahua Configuration de Hayahua

Bonjour, d'abord merci d'avoir pris le temps,

donc ce que vous dites c'est que les 2 sont incompatibles ? ou j'ai mal compris ?

Edit : ha non en fait j'ai capté, donc en principe c'est bon. Donc le hic c'est que à priori j'ai pluggué sur le bon port car quand j'allume mon pc il reconnait vaguement le periphérique mais en definitive ne s'installe pas correctement .http://postimage.org/image/g20dg4onn/ du coup je suis bien emmerdé. Selon vous c'est plutôt la carte ou le pc le problème ?

 

Hors ligneSindbad Le 26/02/2013 à 16:48 Profil de Sindbad Configuration de Sindbad

Bonjour

Ces drivers manquants n'ont rien à voir avec la carte firewire que tu as installé , mais pour des composants ntegrés à la carte mère .

Le site de fabricant http://fr.asus.com/Motherboards/Intel_Socket_1155/P8H77M_PRO/#download

Téléchargement et séléctionne le système d'exploitation de la liste déroulante , tu choisis les premiers drivers de :

- Chipset

-LAN

-USB

Puis regarde dans le gestionnaire de périphériques s'il ya d'autres périphériques non installés . Est ce que une nouvelle installation de windows ?

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels