SSD HS ?
Hors ligneRevan Le 04/03/2013 à 23:03 Profil de Revan Configuration de Revan

Bidouilleur Errant

Bonsoir,

Je rencontre un problème depuis ce soir sur ma tour et je ne vois pas de réelle solution ...

 

J'ai récemment procédé à un changement de barrette de RAM (hier). Sans problème. Aujourd'hui, je me retrouve avec un écran bleu. Je m'inquiète sur la qualité des barrette. Plusieurs redémarrages dans la foulée m'ont permi de voir que mon PC était instable : Planté lors de l'ouverture d'une application, un nouvel écran bleu ...

Et puis, le PC me fait un évenement inattendu : CTRL+ALT+SUP to reboot / disk read error. Et depuis, impossible de démarrer le PC, le DVD Windows ne fait rien, la réparation non plus.

Mon disque dur est un OCZ Agility SSD 120Go et est détecté par le BIOS. Comment savoir d'ou vient la panne ?

 

En vous remerciant par avance.

 

EDIT : Solution temporaire trouvée par je ne sais quel miracle : Disque SSD branché sur SATA 1 et disque secondaire branché sur SATA 0.

Hors ligneTribun Le 07/03/2013 à 06:25 Profil de Tribun Configuration de Tribun

Bonjour

Sur l'écran blu il y a des côdes ! peut -tu les donner ?

Cela peut aider a se diriger vers le problème.

A voir aussi si la fréquence des barrettes changées est compatible avec  ta carte mère !

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKoytlo2 Le 08/03/2013 à 19:27 Profil de Koytlo2 Configuration de Koytlo2

salut, wink

sur l'écran bleu tu as au bas un code du type 0x000000125 (0x000...). Tu peux avoir aussi un message. Peux-tu le communiquer.

mémoire : si tu veux les tester : memtest86+

Dis moi quelle opération effectue-tu lors des planton ? plutot aléatoire, plutot vidéo,plutot jeu, plutot bureautique ?

Est-ce que ton disque n°2 est ssd ou traditionnel ? Est-ce que tu as déjà eu des soucis avec ses disque avant ?

disk error : essaye un chkdsk /f /r pour une réparation de disque et de données.

salut,

 

 

Hors ligneRevan Le 19/03/2013 à 13:42 Profil de Revan Configuration de Revan

Bidouilleur Errant

Bonjour et désolé de la réponse tardive,

 

Suite au switch de ports SATA0/SATA1, le problème semblait être résolu. Mais hier, une rechute ...

 

Tout à commencé sur le bureau, ou les icônes se sont effacées, puis les programmes, comme si j'allais arrêter Windows. Mais il est resté sur le bureau et puis m'a fait un ecran bleu, trop rapide pour que je prenne des infos. J'ai juste vu 0x0000F4 en erreur.

Il a redémarré (j'ai décoché l'option cette fois pour les prochains écrans à venir), puis a refait l'écran bleu cette fois à la fin du chargement Windows avant d'afficher le bureau.

Maintenant, il ne boot plus du tout, ne me propose que de réparer Windows, et ne trouve pas de solutions pour le réparer.

 

Je me vois donc dans l'obligation de réinstaller Windows ce soir, en éspèrant que les problèmes viennent d'un Windows mal installé ...

 

@Koytlo2 : Mon 2ème disque dur est un Seagate ordinaire de 1To pour le stockage. Aucun problème avec.

Pour la ram, j'ai fait plusieurs test, et elles semblent en bon état. Ce sont des Corsair VALUE SELECT 4x4Go DDR3 PC10600. Juste la date de fabrication change entre deux lots.

Sinon, je suis plus orienté jeu et compilation visual studio.

 

A+

 

EDIT : Dans le même état d'esprit que le premier problème, j'ai branché le SSD sur le port SATA 3 et le PC démarre ...

Hors ligneKoytlo2 Le 19/03/2013 à 21:44 Profil de Koytlo2 Configuration de Koytlo2

salutlaugh

tu ne répond pas à toutes les suggestions que je t'ai faite !

aujourd'hui :

Maintenant, il ne boot plus du tout, ne me propose que de réparer Windows, et ne trouve pas de solutions pour le réparer.

que fait-il exactement ? Est-ce que tu accèdes à l'écran de démarrage et au bios ?

Si tu peux accéder au lecteur de cd, lance le disque de windows et fait une réparation en faisant un chkdak /f /r puis fixboot.

Si çà ne suffit pas (mais pour l'instant tu peux essayer de trouver d'autres solutions sur ce forum car çà t'éfvitera du temps perdu mais c'est comme tu veux) réinstalle non pas windows complètement mais les fichiers sys. Cà te permettra de garder tes docs et ta config.

Peux-tu indiquer le code erreur de l'écran bleu ?

débranche la nappe du deuximè disque dur de 1to et vois si le sssd seul se lance

Je te conseiles vivement de faire un scan avec un anti-virus de boot tel que kaspersky rescue cd (ou autre). Il est probable que ce soit une piste car tous ces icones qui disparaissent, le coté apparament aléatoire et le disque dur qui est affecté semblerait désigner un malware ou autre virus.

salut

 

 

 

 

Hors ligneGinemily Le 21/03/2013 à 10:31 Profil de Ginemily Configuration de Ginemily

Si tu peux accéder au lecteur de cd, lance le disque de windows et fait une réparation en faisant un chkdak /f /r puis fixboot. www.cadeauxfolies.fr/idees-cadeaux

Hors ligneRevan Le 21/03/2013 à 16:58 Profil de Revan Configuration de Revan

Bidouilleur Errant

Bonjour,

 

Alors Koytlo2, je vais essayer de t'aider au maximum, même si je n'arrive pas à choper d'avantages d'informations ...

Koytlo2 a écrit:

Maintenant, il ne boot plus du tout, ne me propose que de réparer Windows, et ne trouve pas de solutions pour le réparer.

que fait-il exactement ? Est-ce que tu accèdes à l'écran de démarrage et au bios ?

C'est variable, trois symptômes :

- A la fin du chargement de l'écran de boot Windows, j'ai un écran bleu

- A la fin du BIOS, je peux avoir un error read disk CTRL+ALT+DEL to reboot

- A la fin du chargement du bureau (PC opérationnel), le PC plante et finit par me faire un écran bleu.

 

Voici l'erreur du dernier écran bleu que j'ai eu lors du 1er symptôme :

*** STOP : 0x000000F4 (0x0000000000000003, 0xFFFFFA800EB64040,0xFFFFFFA800EB64320,0xFFFFF800033DC470)

 

Voici l'erreur du dernier écran bleu que j'ai eu lors du 3ème symptôme :

*** STOP : 0x000000F4 (0x0000000000000003, 0xFFFFFA800F706B30,0xFFFFFFA800F70****,0xFFFFF800033DC470)

Collecting data for crash dump ...

Initializing disk for crash dump ...

Physical memory dump FAILED with status 0xC0000010.

 

Koytlo2 a écrit:

Si tu peux accéder au lecteur de cd, lance le disque de windows et fait une réparation en faisant un chkdak /f /r puis fixboot.


Je peux accéder au CD, par contre, j'ai fait hier une réparation de disque et il ne m'a rien trouvé.

 

Koytlo2 a écrit:

Je te conseiles vivement de faire un scan avec un anti-virus de boot tel que kaspersky rescue cd (ou autre). Il est probable que ce soit une piste car tous ces icones qui disparaissent, le coté apparament aléatoire et le disque dur qui est affecté semblerait désigner un malware ou autre virus.

 

Alors j'ai quand même fait un scan avec Avast 8 hors démarrage Windows, et il m'a trouvé 2 Virus et 3 Malwares. Ceci dit, le problème persiste.

 

Koytlo2 a écrit:

débranche la nappe du deuximè disque dur de 1to et vois si le sssd seul se lance

 

Oui, le SSD se lance sans problème. J'ai téléchargé des soft d'analyse d'état de disque dur, tous me disent qu'il est en parfait état. Et à l'heure où j'écris, je suis sur le PC concerné avec le SSD. C'est juste qu'il me fait ce genre de délires de temps en temps, et j'aimerais que ca cesse.

 

Autre détails : Je regarde de temps en temps le journal d'évènement Windows, et je n'ai pas d'erreurs sauf une récurente à chaque démarrage Windows. Sur les divers forum, il est marqué qu'elle puisse planter le système. L'erreur :

Le service « WMPNetworkSvc » n’a pas démarré correctement car la fonction CoCreateInstance a détecté l’erreur « 0x80070005 ». Si possible, réinstallez le Lecteur Windows Media.

 

A+

Hors ligneKoytlo2 Le 22/03/2013 à 15:19 Profil de Koytlo2 Configuration de Koytlo2

salut laugh

Ne t'inquite pas il semblerait que ce soit normal que la solution soit dure à trouver, d'eun autre coté la recherche sur google montre bien que ce cas est récurant et beaucoups de piste voire de solutions sont proposés.

Merci pour tes explications car elles sont bien plus claires aujourd'hui.

 

 

Tout d'abord (je crois que je me répète mais temps pis !) qu'il faut que tu t'interesses à la particularité des SSD. En effet, pour le peu que je sais on a tendance à les voir comme des dd normaux mais ils ont leurs particularité. Par ex je vu deci delà des logiciels spécifiques pour réparer les clusters (je suppose qu'il faut etre à jour de windwos car les ssd sont relativement récent et leurs technologie évolues : donc se tenir à jour pour qu'un chkdsk par ex soit efficace ). Je suppose qu'il vaut mieux aller sur le site du constructeur pour installer un logiciel ad-hoc d'observation et de réparation de dd ssd. 

Il y a aussi le fait qu'il y a des soucis avec maitre/esclave et le fait d'avoir un dd normal en meme temps qu'un ssd (vu deci delà sur les forums). Dans ce derniers cas je supposes qu'il faut respecter des règles de positions l'un par rapport à l'autre et d'installation peut-être. Il faut aussi mettre tous les pilotes à jour et windows lui-meme à jour (directX, ...)

Il faut peut-être aussi se renseigner sur les lacunes inérentes à windows lui-meme.

autre chose : tu m'as dis que tu avais essayé de mettre ton disque dur ssd seul mais tu ne me dis pas si sur la durée tu résouds le soucis. Qu'en est-il exactement ?

autres pistes possibles vu deci-delà sur les forums :

> température dd : vérifie au besoin en installant par es hdd tune

> nappes : changes les nappes

> position maitre : il faut il parait installer qu'un seul disque (tout du moins l'essayer) et obligatoiremetn EN MAITRE. Si çà se trouve il faut que tu inverses maitre/esclave.

> mode veille ou éco d'énergie : désactive tout çà et vois si çà résoud le soucis

> application planté : il est possible (vu dans un des liens que je te propose à la fin) qu'une application plante

 

orientations et liens :

> va à cette adresse et tape le code avant la parenthèse dans le petit cadre de recherche

>va sur le site de MS indiqué (en anglais) et voir solution possible à la fin.

 

autre lien : http://forum.zebulon.fr/resolu-erreur-stop-0x000000f4-aidez-moi-t166086.html

interessant aussi : http://support.microsoft.com/kb/2675806/fr

lien recherche google pour d'autres explication : https://www.google.fr/search?q=0x000000F4&(..)bih=629

recherche google pour code erreur 2 (Physical memory dump FAILED with status 0xC0000010) : https://www.google.fr/search?q=Physical+memory+dump+FAILED+with+status+0xC0000010&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:fr:official&client=firefox-a

et : http://forums.whirlpool.net.au/archive/1908394

Conclusion : j'avoue que je commence à etre à cours d'idée mais je te conseilles de faire des recherches par rapport à ton code erreur (0x000000F4) (ne t'occupes pas du code entre parenthèse il ne sert à rien) et surtout d'apprendre les règles et les spécificités du ssd par rapport à windows et aux autres périphériques (va voir pour cela les sites d'aide de ms car ils sont très bien fait et surtotu il ne sont pas plein d'idée reçues).

salut

 

 

Hors ligneRevan Le 22/03/2013 à 15:33 Profil de Revan Configuration de Revan

Bidouilleur Errant

Bonjour,

 

Je n'ai pas encore répondu à l'ensemble de tes questions, mais comme je vois que la réponse est récente, j'en profite pour donner un détail supplémentaire.

 

L'état de mon SSD s'est "aggravé" hier soir. Je n'arrive plus à le démarrer. Du coup, j'ai commencé à installer Windows sur mon disque dur secondaire. mais ce qui m'inquiète, c'est que Windows ne reconnait plus mon SSD. Le BIOS le reconnait bien, mais sans plus. Et je n'ai pas eu le temps de sauver mes documents !

Je vais donc essayer un Live CD Linux ce soir pour essayer de les récupérer, switcher les nappes, mais j'ai bien peur ...

 

Sinon, pour commencer à répondre aux questions :

Koytlo2 a écrit:

Tout d'abord (je crois que je me répète mais temps pis !) qu'il faut que tu t'interesses à la particularité des SSD. En effet, pour le peu que je sais on a tendance à les voir comme des dd normaux mais ils ont leurs particularité. Par ex je vu deci delà des logiciels spécifiques pour réparer les clusters (je suppose qu'il faut etre à jour de windwos car les ssd sont relativement récent et leurs technologie évolues : donc se tenir à jour pour qu'un chkdsk par ex soit efficace ). Je suppose qu'il vaut mieux aller sur le site du constructeur pour installer un logiciel ad-hoc d'observation et de réparation de dd ssd. 

Il y a aussi le fait qu'il y a des soucis avec maitre/esclave et le fait d'avoir un dd normal en meme temps qu'un ssd (vu deci delà sur les forums). Dans ce derniers cas je supposes qu'il faut respecter des règles de positions l'un par rapport à l'autre et d'installation peut-être. Il faut aussi mettre tous les pilotes à jour et windows lui-meme à jour (directX, ...)

J'ai également regardé des forum, et certaines personnes semblent avoir eu le même problème que moi pour l'OCZ Agility 3 120 Go. Je me suis rendu compte que j'ai un Firmware en retard, je vais donc me pencher là dessus. Et de même, une réinitialisation du SSD aurait réglé le problème. Mais comme il s'agit de mon 1er SSD, je ne sais pas encore trop comment m'y prendre ...

 

Koytlo2 a écrit:

autres pistes possibles vu deci-delà sur les forums :

> température dd : vérifie au besoin en installant par es hdd tune

> nappes : changes les nappes

> position maitre : il faut il parait installer qu'un seul disque (tout du moins l'essayer) et obligatoiremetn EN MAITRE. Si çà se trouve il faut que tu inverses maitre/esclave.

> mode veille ou éco d'énergie : désactive tout çà et vois si çà résoud le soucis

> application planté : il est possible (vu dans un des liens que je te propose à la fin) qu'une application plante

 

Mon SSD est à 30° contre 27° pour le HDD secondaire. Pour le reste, je trourne aux alentours des 40°.

Je vais essayer de changer les nappes des disques dur pour voir.

Par contre, tu parles de maitre / esclave, ce que je ne comprends pas, car je suis en SATA et sauf erreur de ma part, ces règles ne s'appliquent plus !

Le mode éco ou veille est désactivé sur ma tour, je suis en puissance maxi.

Pour les applications, je me suis renseigné également, mais visiblement, j'aurais Tune Up 2012 qui me poserait peut être des problèmes. Mais dans l'état, je ne peux pas faire grand chose car mon PC ne démarre plus sous le SSD.

 

A+

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels