SSD HS?
Hors ligneChoubakaa Le 20/11/2013 à 13:34 Profil de Choubakaa Configuration de Choubakaa

Bonjour et merci de me lire,

Un jour, j'allume mon pc comme d'habitude...

Juste avant le démarage de w8, j'ai le message " OS introuvable" (ou quelque chose comme ça)

Je retourne sur le BIOS et aucune visu sur le ssd où se trouve w8, je remarque un net ralentissement au chargement des paramètres AHCI.

ça m'affiche "port:01" pendant un moment et je reviens sur le message os introuvable.

Impossible de démarré en mode sans échec ça me le prend même pas.

Malheureusement j'ai pas d'autre pc pour testé seul le SSD.

J'ai essayé de changer le câble sata rien y fait.

Pour tester, le pc démare normalement avec un autre HDD avec XP

Pour infos ma config:

Alim 480w Advance

Processeur AMD X4 à 2.6ghz phenom 2 620

carte mere gigabyte M720-US3

6go de ram 3xKINGSTON 2Go RAM DDR2 800MHZ PC2 6400

ATI HD5850 1go 

disque dur SATA 200go + DD 150 go en IDE + ssd 60 go ocz vertex 2 (windows 8 sur le ssd)

windows 8 64 bits

 

Merci de m'avoir lu et merci d'avance pour votre aide.

 

Hors ligneTribun Le 21/11/2013 à 07:04 Profil de Tribun Configuration de Tribun

Bonjour.

Sur Windows 8 tu ne peut employer aucune touche F au démarrage, le démarrage de Win 8 est trop rapide et en UEFI .

Est ce que tu as deux DDUR (HDD & SSD) et est ce que ton Windows est sur le SSD ?

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneChoubakaa Le 21/11/2013 à 10:45 Profil de Choubakaa Configuration de Choubakaa

Bonjour,

Oui j'ai 2 hdd et 1 SSD et oui le windows est sur le SSD.

 

 

Hors ligneKoytlo2 Le 21/11/2013 à 15:20 Profil de Koytlo2 Configuration de Koytlo2

salut  laugh

le problème avec les ssd c'est que si disque est hs il n'émet à priori aucun bruit. Donc il est impossble de vérifier quel type de panne il s'agit.

il est évident que si le disque sys est  hs tu peux faire ce que tu veux tu n'y arrives pas. Le seul truc qui m'étonne c'est que tu ai meme pu accéder au menu qui te propose le mode 'sans échec" !! comment as-tu fait ?

tu peux tester le disque dur en essayant d'enlever tout simplement le 2e dd (tout seul sur la nappe) ou meme en essayant sur la nappe des cd (tout seul la aussi). vérifie aussi que les nappes sont bien clipser du coté carte mère et aussi coté disque dur . fait la meme chose pour l'alimentation.

si tu as le moyen dans le bios de rechercher ton disque manuellement, fait-le.

pour tester :

prend un boitier externe et tu verras si windows le capte et si donc çà change quelque chose en mode usb. Prend ton disque dur et va soit chez un pot soit dans un cybercafé

si tu arrive à le capter je te conseille d'utiliser testdisk pour réécrire ta ou tes partitions. Mais en attendant il serait préférable de trouver ton disque et après remettre un message sur ce forum pour savoir ce qui serait bon de faire (testdisk ne s'utilise pas à la légère).

met windows sur l'autre dd ou un nouveau disque juste le temps du test (je te conseille de le mettre sur un autre disque dur)

tchao

Hors ligneChoubakaa Le 22/11/2013 à 07:43 Profil de Choubakaa Configuration de Choubakaa

Bonjour,

 

Pour le mode sans échec, je n'ai pas pu y accéder, j'ai juste fais le test avec f8et f5 sans résultat.

Le cordon sata a été vérifier et changer aussi, le disque SSD n'apparaît pas dans le Bios.

- Je vais testé la solution boîtier externe, 

Mais pour cela, j'ai voulu refaire une installation sur un autre hdd avec mon windows seven.

Et pas de chance mon cd ne boot pas (cd défectueux) je suis en l'attente de recevoir un autre cd...

 

Je vous tiens au courant de la suite.

 

Merci de m'aider.

Hors ligneChoubakaa Le 26/11/2013 à 17:13 Profil de Choubakaa Configuration de Choubakaa

Bonsoir,

 

J'ai reussi a refaire une installation stable sur mon ancien HDD,

J'ai voulu tenter une réparation sur le SSD;

quand je rebranche le SSD,  le pc détecte les DD le chargement ralentit et écran noir...

 

Je crois que je vais pouvoir le jeter?

Hors ligneKoytlo2 Le 26/11/2013 à 18:16 Profil de Koytlo2 Configuration de Koytlo2

salut   laugh

il n'y a pas assez de recul (surtout pour un amateur) pour reconnaitre les différents types de panne pour un ssd. Peut-être un probleme au niveau de la connectique d'alimentation (il ne faut des fois pas grand chose : j'ai d'ailleurs ce soucis actuellement ) .

essaye 2 choses :

mets le hdd d'un coté (normalement) et le ssd à la place d'un cd (débranche en fait tous les cd et met le ssd en lieu et place). Si çà se trouve il ne tolère pas (ou plus) la cohabitation avec le hdd.

pour les meme raisons que précedemment il serait bon d'essayer sans aucun hdd ou cd (des fois qu'il y aurait une interraction aussi avec ceux-là)

 

--------------------------------------

tu parles aussi de l'écran noir lorsque tu boote sur le ssd. mets plutot le ssd (avec tout en place cette fois-ci : cd et hdd) en slave. puis tu boote sur le hdd qui est censé marché comme tu l'as dis.

salut

 

 

 

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels