problème carte graphique
Hors ligneAkoumi Le 19/04/2014 à 12:54 Profil de Akoumi Configuration de Akoumi

Bonjour, sans plus attendre je vous expose mon problème j'ai acheter une carte graphique il n'y a pas longtemps, je l'ai donc installer,brancher et tout sauf que problème une fois que j'appuis sur le bouton Power du pc il démarre normalement et c'est là qu'intervient le problème je n'ais pas d'écran (no signal) impossible de faire quoi que se soit sur l'ordi (pas d'accès au Bios) ,j'ai donc cherche d'ou pouvais venir le problème (alim,carte graphique) rien n'est défectueux . 

voici la config:

carte mère: imédia 2110
ancienne CG :Radeon HD 7310 (intégré à la carte mère)
nouvelle CG : GTX 660 DirectCU ll OC (fourni avec adaptateur VGA>DVI-A)
Alimentation: 500w corsaire 80+
CPU : AMD Dual-Core E1-1500 APU
OS :windows 8
Moniteur: Viseo203DX (avec sorti VGA)

arrière de la carte CG :http://www.google.fr/imgres?imgurl=http%3A%2F%2Fi.pcworld.fr%2F1245059-photo-test-asus-geforce-gtx-660-ti-directcu-ii-top-09.jpg&imgrefurl=http%3A%2F%2Fwww.pcworld.fr%2Fcarte-graphique%2Ftests%2Ctest-asus-geforce-gtx-660-ti-directcu-ii-top%2C530815%2C1.htm&h=723&w=1000&tbnid=QUniJnlY9-Ms1M%3A&zoom=1&docid=go4GTYoD2W7WrM&ei=lkE4U4rZCMHb0QWe8YDAAQ&tbm=isch&iact=rc&dur=362&page=2&start=28&ndsp=35&ved=0CPcBEK0DMDM

Merci de bien vouloir m'apporté votre aide ;)

Hors ligneTribun Le 19/04/2014 à 16:04 Profil de Tribun Configuration de Tribun

Bonjour

Je pense que ton processeur AMD Dual-Core E1-1500  2 core a 1.4 Mhz est trop faible pour une GTX 660.

Cette carte est trop puissante pour la fréquence du processeur et probablement que l'alim du pc est aussi trop faible.

Et puis tu n'as certainement pas le pilote installé de cette gtx 660.

C'est un pc dépassé que tu as hélas.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneAkoumi Le 19/04/2014 à 17:09 Profil de Akoumi Configuration de Akoumi

pour l'alimentation je suis sur de moi c'est celle la qu'il faut ,mais pour le processeur est tu sur de toi ?

Hors ligneAtex Le 19/04/2014 à 17:15 Profil de Atex Configuration de Atex

APVS

Salut,

Peut-être le PC ne sélectionne t'il pas automatiquement la nouvelle carte...

Que se passe t'il si tu branches ta nouvelle carte mais que tu connectes l'écran sur la sortie de la carte mère ?

a+

Hors ligneAkoumi Le 19/04/2014 à 17:46 Profil de Akoumi Configuration de Akoumi

rien de s'affiche

Hors ligneAkoumi Le 19/04/2014 à 19:15 Profil de Akoumi Configuration de Akoumi

est-ce que la carte graphique intégré ne rentrerait pas en conflit avec ma nouvelle carte ?

Hors ligneAtex Le 19/04/2014 à 19:38 Profil de Atex Configuration de Atex

APVS

Non, je ne pense pas vu qu'un PC n'en utilise normalement qu'une seule sauf en cas de SLI/Crossfire

As-tu testé cette carte graphique sur un autre PC?

Sinon comme dit Tribun, il est probable que la carte mère, trop ancienne, ne l'accepte pas.

a+

Hors ligneAkoumi Le 19/04/2014 à 19:52 Profil de Akoumi Configuration de Akoumi

changer la carte mère serait donc la seul solution ?

Hors ligneAtex Le 19/04/2014 à 20:12 Profil de Atex Configuration de Atex

APVS

A moins que quelqu'un ne t'apporte une solution... Triste

Mais si tu change la carte-mère, il faudra probablement changer de Processeur...

Euh... Est-ce que tu as bien connecté les câbles d'alimentations sur ta carte? (Connecteurs noirs à droite)

http://i.pcworld.fr/1245057-photo-test-asus-geforce-gtx-660-ti-directcu-ii-top-08.jpg

Et est-ce que le PC fait des Bips au démarrage ?

a+

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels