écran qui reste éteint
Hors ligneGga6 Le 22/04/2014 à 20:32 Profil de Gga6 Configuration de Gga6

bonsoir à la communauté.

je tente de faire le ménage dans un PC très surchargé; un dell dimension 6400 de 2004 sous XP HE

et voila que depuis aujourd'hui, le PC démarre, mais pas de "BIP" et l'écran reste en veille.

ce dernier n'est pas en cause, car j'ai essayé avec d'autres écrans; même constat !!

et là, c'est l'impasse pour moi ( je suis un amateur à peine averti!!)

si quelqu'un a une idée, d'avance merci.

--

Hors ligneKoytlo2 Le 23/04/2014 à 00:24 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

ton pc est en fait un portable. tu dis que tu as branché plusieurs écrans, je suppose alors que tu les as branchés en sortie carte mère en lieu et place de l'écran du portable ?

tu dis que le pc démarre : démarre jusqu'à quel point ?

au risque de ne pas tout comprendre, je pars du principe que tu as un portable et que ton écran d'origine est coincé par la mise en veille qui ne se débloque pas. Si j'ai pas compris dis le moi.



normalement tu as une combinaison de touche qui te permets de sortir du mode veille. si tu sais pas cherche sur le mode d'emploi (que tu peux trouver sur le web)

il y a aussi la réinitialisation usine du bios. pour çà tu dois avoir une technique particulière pour ton portable que tu peux trouver sur le mode d'emploi. Je crois qu'il y a la possibilité de démarrer en laissant appuyé 1 mn au moins sur le bouton marche/arrêt. Il y a aussi la possibilité de débrancher l'alim et la batterie et d'appuyer 1 mn sur le bouton marche/arrêt. Puis tu remets ta batterie et tu relances ton portable. Puis tu mets à l'heure et la date dans le bios.

tout devrais etre bon.

salut

Hors ligneGga6 Le 23/04/2014 à 18:04 Profil de Gga6 Configuration de Gga6

Salut Koytlo2, merci pour ton intervention.

non c'est un PC tour classique, je l'ai démarré avec son écran d'origine, avec un autre écran LCD et enfin sur une tv (port VGA) et pas moyen d'avoir une image. les écrans pc se mettent en veille (pas de signal) et le canal PC de la TV se met en veille aussi (pas de signal).

au démarrage le lecteur cd se lance quelques secondes, la led de la CM s'allume, je ne suis pas sur que le HDD tourne et les les leds du clavier ne s'allument pas. 

je n'ai pas beaucoup d'info concernant la config, et maintenant plus moyen de le voir sans écran!!

qu'en pense tu?

--

Hors ligneGga6 Le 23/04/2014 à 18:39 Profil de Gga6 Configuration de Gga6

re; j'ai quand même une info config: il ya deux cartes vidéos, une Intel Extreme Graphics intégrée et une carte fille DDR NVIDIA Geforce FX 5200 128Mo(avec VGA/DVI).

--

Hors ligneAnthony Le 23/04/2014 à 18:53 Profil de Anthony Configuration de Anthony

Fou du volant

Hello Heureux

Si tu enlèves la carte graphique NVIDIA et que tu branches l'écran sur la carte intégrée, est-ce que cela marche mieux ?

--

Hors ligneGga6 Le 23/04/2014 à 19:00 Profil de Gga6 Configuration de Gga6

salut Anthony

je n'ai pas osé la déssloter, est-ce sans risque?

--

Hors ligneAnthony Le 23/04/2014 à 19:33 Profil de Anthony Configuration de Anthony

Fou du volant

Oui, par contre prends bien soin de te décharger de ton électricité statique en touchant une partie métallique du boîtier avant d'intervenir. Ensuite, ne force pas trop lorsque tu enlèves ou remontes des composants. Tout devrait aller Heureux

--

Hors ligneGga6 Le 23/04/2014 à 20:33 Profil de Gga6 Configuration de Gga6

voilà, carte graphique NVIDIA enlevée, et.................... les symptômes sont les mêmes, pas d'image !

--

Hors ligneGga6 Le 23/04/2014 à 20:39 Profil de Gga6 Configuration de Gga6

petit détail qui peut être important: j'ai remplacé la pile CR 2032 et le problème semble être survenu à la suite !

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels