problème pour charger mon portable packard bell
Hors ligneFanou0409 Le 30/08/2014 à 03:58 Profil de Fanou0409 Configuration de Fanou0409

Bonsoir. Lorsque je met en charge mon portable cela ne fonctionne que quelques secondes et ensuite c'est écrit "branché, pas en charge". Si je le laisse sur secteur, la batterie reste au même pourcentage de charge. Quand je branche ou débranche le chargeur il se produit un fort bip sonore. Par contre, si je démarre sur secteur sans la batterie et que je la remet ensuite (ou si je l'enlève et la remet après avoir démarré avec la batterie) cela charge normalement jusqu'à 100%. Donc batterie ok? Chargeur ok? quel peut être le problème? Merci pour votre aide.

Hors ligneTribun Le 30/08/2014 à 07:31 Profil de Tribun Configuration de Tribun

Bonjour.

Ben non ! tout n'est pas normal. 

Une batterie doit se charger même quand le pc est éteint et branché au secteur.

Quand la batterie est pleine et tu te connecte au secteur tu as la mention > Connecté pas en charge <

Au fur et a mesure que tu emploie ton pc après un certain % de décharge la batterie doit se recharger > Connecté en charge <

Maintenant combien de temps tient ta batterie quand elle indique 100% sans secteur ?

il se peut quelle ne tienne que peut de temps.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneFanou0409 Le 30/08/2014 à 14:57 Profil de Fanou0409 Configuration de Fanou0409

Bonjour Tribun. En fait il est indiqué "branché pas en charge" quelque soit le % de charge et pas seulement à 100%. A 100% sans secteur la batterie tient aussi longtemps qu'avant. Si je place la batterie après avoir démarré sur secteur tout fonctionne normalement. C'est si la batterie est déjà dans le pc et que je branche le chargeur ensuite qu'elle ne charge plus. Bonne journée.  

Hors ligneKoytlo2 Le 31/08/2014 à 21:06 Profil de Koytlo2 Configuration de Koytlo2

salut

il semblerait que la détection du niveau de charge de la batterie qui devrait démarrer je présume à l'allumage du pc ne se fait pas dans de bonne condition.

tu devrais voir s'il n'y a pas de l'occidation sur les cosses 

c'est possible qu'au niveau électronique ou paramétrages bios par ex il y ait un soucis

tu devrais donc arreter tout écran de veille, de mise en veille du portable ou d'economiseur de batterie en tout genre (voit au niveau du bios et de windows)

lorsque tu seras sûr d'avoir tout enlevé tu pourras rééssayer

autre solution : débranche ton cable et enlève ta batterie. Puis appuie 4 fois durant 10 s sur le bouton marche arret du portable

après tu remets le cable et tu redéparre ton portable. va dans le bios et voit si la date a changé. si c'est le cas change la pile de la carte mère qui pourrait etre en cause.

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels