Radeon hd 6770
Hors ligneHitchy Le 15/11/2014 à 23:25 Profil de Hitchy Configuration de Hitchy

Bonjour

on viens de me donner une radeon hd6770 .

pour voir si elle fonctionne , et quand je la connect a mon pc elle tourne sans soucis(en ventilation) mais j'ai aucune image dés le démarrage .

voila ma question d'apres vous est elle HS ? ou est ce que pourrait venir d'une surchauffe ?

( impossible de connaitre l'antécédent de la CG)

merci de votre réponse

Hors ligneKoytlo2 Le 16/11/2014 à 00:23 Profil de Koytlo2 Configuration de Koytlo2

salut

j'avoue que je ne sais pas !

qu'est ce que tu as comme carte mère ? as-tu deux slots pour installer la carte graphique ? si oui essaye sur l'autre sinon essaye la sur un autre pc et tu seras fixé.

tu me confirmes que tu n'as aucun écran jamais qui s'affiche ?

as-tu des bips au démarage du pc ? si oui combien ? long , court et dans que ordre ?

salut

Hors ligneTigresse Le 16/11/2014 à 00:30 Profil de Tigresse Configuration de Tigresse

Bonsoir,

Faut voir si cela ne vient pas de l'écran si y'a les bips de démarrage Windows, ça vient de l'écran,

Il faut mettre les pilotes à jour , regarder si le branchement de la CG à l'ecran est le même , prise VGA ou HDMI OU DVI et mettre un éventuellement un adaptateur ou racheter un cordon Sourire

Hors ligneHitchy Le 16/11/2014 à 11:55 Profil de Hitchy Configuration de Hitchy

niveau de l'ecran et de l'unite central tout vas tres bien car c'est celui que j'utilise et que j'ai monter .

j'ai juste inverse les cg pour vérifier .

je comfirme avoir écran noir dés le début et aucun bip de démarrage

pour info :

ecran benq gl2450

cm ga-z77mx-d3h

prco: i5 3570k

alim : bequiet 530w

cg :MSI GeForce GTX 760 Gaming (N760 TF 4GD5 OC)

Hors ligneKoytlo2 Le 16/11/2014 à 13:13 Profil de Koytlo2 Configuration de Koytlo2

salut

est-ce que malgré tout ton pc démarre normalement et Windows se lance normalement ou alors çà bloque dès le départ ?

est-ce que tu as essayé ta carte sur un autre pc ? est-ce que tu peux le faire ?

est-ce que si tu laisses tourné (en admettant que Windows tourne normalement) le pc 1 heure par ex ta carte graphique devient chaude. ? pour accéléré le processus débranche les ventilos qui sont dessus .

est-ce que tes ventilos carte graphiques sont ok ?

est-ce que la sortie hdmi marche ?

si çà se trouve elle bloqué pour une raison ou une autre sur la sortie hdmi . si çà marchait tu pourrais au moins voir avec ta tv les messages ou les manips à faire. les pilotes à télécharger qui corrigerait peut-être ce beug .

salut

Hors ligneHitchy Le 16/11/2014 à 14:05 Profil de Hitchy Configuration de Hitchy

on l'a essayer sur un autre pc qui tourne normalement ! les 2 pc on démarer normalement windaub c'est bien lancer

elle as été tester sur la prise hdmi

les ventilos de la cg tourne parfaitement .


Hors ligneKoytlo2 Le 17/11/2014 à 20:33 Profil de Koytlo2 Configuration de Koytlo2

salut


si tu me dis pas si la carte graphique marche bien sur un autre pc çà me sert à rien ce que tu me dis ou tout du moins pas à grand chose.

de plus çà peut devenir lassant car tu ne répond pas à toute mes question. je suis peut-être un peu speed vas-tu dire mais çà serait tout de même sympa d'avoir la courtoisie de m'y répondre . merci

salut


Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels