Problèmes suite à un changement de CG
Hors ligneFlo73 Le 21/11/2014 à 20:07 Profil de Flo73 Configuration de Flo73

Salut tout le monde, Je viens vers vous car j'ai un petit ? soucis avec mon PC, j'explique donc la chose :

J'ai changé de carte graphique, j'avais une GTX 660 OC 2GO, je suis passé à une GTX 970 OC 4GO (asus), bref avant les jeux tournaient (assassin's creed, farcry..), après le changement petit problème.

Donc, le PC fonctionne "parfaitement" après changement de la carte graphique, sauf que une fois que je lance les jeux gourmand, au bout de 5 min le PC redémarre > Mode sans échec etc etc, je redémarre Windows normalement. J 'ai nettoyer le PC à la bombe d'air sec, il a tenu plus longtemps après nettoyage qu'avant nettoyage, une bonne dizaine de minutes.

J'ai lancé un jeu "moins gourmand", un moba (lol), je peux jouer sans aucun problèmes, j'ai donc essayer de lancer farcry en "élevée", (au lieu d'ultra) le PC à tenu une bonne heures avant de redémarrer. Bien sur, j'ai le logiciel Nvidia GeForce expérience, j'ai pourtant tout fait avec lui, optimiser le jeux selon ce logiciel (soit full ultra) mais le PC supporte moins qu'en élevée, donc suis-je vraiment capable de faire tourner en ultra ou pas ? Je lance aussi mes jeux avec lui.

Et avant tout ceci, j'ai lancé FurMark, stress test CG, çà a tenu 1 sec avant qu'il ne redémarre, j'ai donc laisser tomber FurMark.


Bref, ma question est, que ce passe t-il ? J'ai acheter cette CG pour pouvoir jouer en ultra et éviter d'acheter une consoles, pour le moment je suis déçu^^ après certes je connais pas grand chose au côté technique de l’informatique. Mes amis me disent que c'est un problème de température, mais j'ai testé, et mes composants ne montent pas à plus de 62°C, j'ai pas l'impression que ce soit énorme, enfin que cela mette en "sécurité" le PC ?

Je vous met ma configuration des fois que les autres composant ne soit pas assez "costaud" pour cette GTX 970, et enfin j'espère vraiment que vous aller pouvoir m'aider à trouver mon soucis et aider à le régler si possible^^.


Config :

Système d'exploitation

Windows 7 Edition Familiale Premium ‎(X64)‎ Service Pack 1


Processeur

Intel Core i5 4440 Cadencé à 3.10 GHz

Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1150 LGA



Carte mère

ASRock B85M-HDS

Numéro de série (carte mère): M80-3B004100373
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.10


Chipset

Pont nord : Intel Haswell

Identifiant de révision: 06

Pont sud : Intel ID8C50

Identifiant de révision: 05



Mémoire

8 Go de mémoire totale de type DDR3

Timings mémoire: 9.0 clocks-9 clocks-9 clocks-27 clocks-1 TT


Barrette Kingston de 4 Go (x2)

Fréquence maximale: 800 MHz
Bande passante: PC3-12800



Carte Graphique

NVIDIA GeForce GTX 970

Version DirectX installée: 11.0
Fréquence du GPU: 405 MHz
Fréquence mémoire du GPU: 324 MHz



Voili, voilou, ce n'ai pas un PC de GAMER dingo, mais j’espérai faire tourner les derniers jeux en "ultra" ou "très élevée", si vous me conseiller des choses à changer, n'hésiter pas, je prendrait en compte si cela résoudrait mon problèmes, si ma mémoire est pas "terrible", conseiller moi svp :).


Bon courage et grand merci d'avance :)




Hors ligneKoytlo2 Le 21/11/2014 à 20:22 Profil de Koytlo2 Configuration de Koytlo2



vérifie que tu ais une alim suffisante en calculant la puissance du pc en ligne. il y a des tas de liens pour çà.

vérifie que ton pilote carte graphique soit à jour

vérifie que les pilotes de ta carte mère et chipset soit à jour

est-ce que tu as un message lors du redémarrage du pc ?

est-ce que tes ventilos de la carte graphique sont en fonctionnement réellement tout le temps ?


salut

Hors ligneFlo73 Le 21/11/2014 à 20:43 Profil de Flo73 Configuration de Flo73

Alors, J'ai une alim de 550W, une corsair, j'ai trouvé 349W avec les simulateurs.

Pour les pilotes, les seuls qui ne sont pas à jour sont : Contrôleurs de stockage Carte mère, mais je ne les ai pas mis à jour car il m'en propose plusieurs et je ne sais pas lequel prendre, mais cela peut t-il vraiment venir des pilotes ?

Je devrait prendre le quel pour chacun des deux ?

Contrôleurs de stockage :

Détails du pilote détecté :

Intel(R) 8 Series/C220 Chipset Family SATA AHCI Controller

Détails du pilote proposé :

Intel Rapid Storage Technology PCH 8/9

ou

Intel Rapid Storage Technology Enterprise

ou

Intel Rapid Storage Technology PCH 7

ou

Intel Rapid Storage Technology PCH 5/6


Carte mère :

Détails du pilote détecté :

Intel(R) Management Engine Interface


Détails du pilote proposé :

Intel Management Engine Interface PCH 6/7/8/9 1.5M

ou

Intel Management Engine Interface PCH 6/7/8/9 5M


Selon "Ma config", le logiciel, je suis eprdu pour ses 2 pilotes.

Aucun message lorsque le PC ce redémarre.

Je n'ai pas vérifié pour les ventilos de la carte.

Merci à toi !




Hors ligneFlo73 Le 21/11/2014 à 20:48 Profil de Flo73 Configuration de Flo73

Je n'ai pas de jeu lancé actuellement, j'ai ouvert mon boitier, les ventilateurs de ma CG ne tournent pas, est ce normal ? Mais tout les autres ventilo (4) tournent, plus celui du proco.

Hors ligneKoytlo2 Le 22/11/2014 à 17:49 Profil de Koytlo2 Configuration de Koytlo2

salut

tout d'abord tes liens ne mennent pas sur la bonne page.

quels ventilos ne marchent pas ? le ventirad (ventilo sur le processeur) ? sur le chipset ?

et sur la carte graphique est-ce que çà marche ?

vérifie les connexions électrique (branchement sur la carte mère) des divers ventilos .

salut

Hors ligneFlo73 Le 22/11/2014 à 20:59 Profil de Flo73 Configuration de Flo73

Uniquement ceux de la carte graphique, j'ai remis mon ancienne carte graphique le PC ne coupe plus, je avis donc renvoyer la carte graphique, en espérant qu'ils m'en redonnent une qui fonctionne.

Hors ligneKoytlo2 Le 23/11/2014 à 12:54 Profil de Koytlo2 Configuration de Koytlo2

salut

effectivement c'est la carte graphique qui chauffe et qui coupe tout par sécurité.

fait la toi changer

salut

Hors ligneFlo73 Le 23/11/2014 à 21:18 Profil de Flo73 Configuration de Flo73

Merci à toi

Hors ligneKoytlo2 Le 23/11/2014 à 21:36 Profil de Koytlo2 Configuration de Koytlo2

de rien

A+

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels