Rame en branchant le chargeur
Hors ligneShelbyun Le 06/03/2015 à 18:41 Profil de Shelbyun Configuration de Shelbyun

Bonjour, j'ai vraiment un sérieux problème lorsque je branche le chargeur de mon PC portable tout en jouant j'ai de grosses saccades, je rame et lorsque je le débranche aucun problème c'est extremement fluide. Ce problème vient donc de quelque chose qui touche le chargeur/alim. J'ai déjà recherché sur les forums mais aucune réponse n'a pu corriger mon problème.
Voici une vidéo qui montre mon problème: https://www.youtube.com/watch?v=ZbPW8lPuTZ8&feature=youtu.be
Pouvez-vous m'aider svp ?
Merci d'avance

Hors ligneKoytlo2 Le 06/03/2015 à 22:41 Profil de Koytlo2 Configuration de Koytlo2

salut

verifie si çà le fait que lorsque ta batterie est en charge ou meme lorsqu'elle est chargee à 100 %

essaye aussi d'enlever la batterie pour voir si avec le chargeur seul çà marche

est-ce que tu as le chargeur d'origine ou tu en as acheté un autre ?

c'est possible que ton chargeur ne soit pas forcement adapte si tu en achete un autre

salut

ps : à quel jeu tu joues ? quelle config il faut avoir pour y jouer ?


Hors ligneShelbyun Le 06/03/2015 à 23:29 Profil de Shelbyun Configuration de Shelbyun

Salut, merci de ton aide ça me le fait que lorsqu'elle est en charge mais aussi à 100% donc. Impossible d'enlever la batterie et pourtant j'y avais pensé et essayé en fait d'habitude j'arrive à démonter un PC Portable mais là impossible...

J'enlève les vis etc mais rien n'y fait les composants ne sont pas disposés comme ci-dessous avec la batterie et au-dessus le DD, la RAM: http://image.noelshack.com/fichiers/2015/10/1425661671-laptop-screw-organization-2.jpg

La batterie n'apparaît pas à l'arrière et je ne peux rien démonter...je pense que tout se trouve à l'intérieur de l'intérieur....je ne sais pas si vous aussi vous avez comme moi mais voici l'arrière de mon PC Portable (vous voyez je ne peux rien démonter sachant que je souhaite retirer la batterie): http://image.noelshack.com/fichiers/2015/10/1425662951-img-20150306-174956.jpg

3) C'est un chargeur d'origine, je vais essayer peut-être un autre chargeur mais peut-être que ça peut venir des paramètres mais ça m'étonne quand même.

4) Je joue à Arma 3 au mod Altis Life.

Hors ligneKoytlo2 Le 07/03/2015 à 13:30 Profil de Koytlo2 Configuration de Koytlo2

salut

je ne vois pas ce qui t'empeche d'enlever ta batterie car il suffit d'enlever par la suite le petit capot je pense. mais après tout je ne connais pas tous les modèles . tu dois avoir des explications dans ton mode d'emploi que tu peux trouver sur le net en pdf.

quelle est la marque et le modèle exact de ton portable ?

est-ce que la charge de la batterie se fait en continue à mesure que tu la decharges ou pas ? si c'est en continue est-ce que tu peux paramétrer (peut-etre au travers d'un logiciel tiers) pour que çà la recharge à partir d'un certain niveau de charge ou en fait d'un certain temps d'utilisation ? si c'est possible tu pourras voir si c'est en rapport avec le moment où le transfo charge la batterie.

il est possible que ce soit pas le transfo en lui meme mais l'electronique qui gère la charge au niveau du portable.

tu devrais peut-être faire un devis si vraiment tu l'estimes necessaire (gène tous les jours par ex)

est-ce que tu as d'autres indices, anomalies qui semblerait n'avoir rien à voir ? par ex difficulte pour demarrer ou accès disque ou autres ?

salut


Hors ligneTribun Le 10/03/2015 à 07:54 Profil de Tribun Configuration de Tribun

Bonjour

Ta batterie se trouve sous la longue ouverture a côté de la grille de sortie de la chaleur.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels