soucis avec 6600gt
Hors ligneRuffo Le 20/12/2005 à 10:55 Profil de Ruffo Configuration de Ruffo

Bonjour à tous

j'ai fait l'aquisition d' une 6600 gt et quand je joue plus d'une demi heure, les images se bloques. il arrive que le pc s'éteint.
je me demande si le problème vient de mon alimentation qui est de 250w ou de ma carte mère qui ne fait qu' agpX4 avec un pentium 4 2.2ghz.
Ou autre chose?
Hors ligneMarculinos Le 20/12/2005 à 11:21 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Effectivement, ton alimentation est faible. Tu devrais opter pour un modèle d'une puissance d'au moins 350W.

D'autre part, quand le cas de figure se présente, il faudrait que tu redémarres le PC, que tu ailles dans le BIOS et que tu vérifies les températures qui y sont indiquées (processeur, chipset). Vois-tu des températures anormales?

J'ai eu la semaine dernière le cas d'un ordinateur qui s'arrêtait tout seul au bout d'un certain temps de fonctionnement. J'ai regardé les températures, le processeur (Athlon XP1800+) était à 75°c, ce qui est beaucoup trop. La carte mère effectuait donc un arrêt de l'ordinateur afin de préserver le processeur. La cause de tout cela, c'était un ventilateur de processeur dont la vitesse de rotation était mécaniquement ralentie (axe plus ou moins grippé), ce qui ne permettait pas un bon refroidissement.

Peut-être es-tu dans le même cas de figure?

@+
Hors ligneRuffo Le 20/12/2005 à 12:03 Profil de Ruffo Configuration de Ruffo

merci pour le conseil
je vais tenter de changer l'alimentation.
Au risque de paraître ridicule je ne suis jamais allé dans le bios et je ne sais comment faire
Pense tu que le fait de changer ma carte mère pourrait considérablement accroitre les performances de mon pc ? Du moins pour les jeux.
Hors ligneMarculinos Le 20/12/2005 à 12:08 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Re,

Tu trouveras des tutoriels sur le BIOS ici.

Quel est la marque et le modèle de ta carte mère actuelle?

@+
Hors ligneRuffo Le 20/12/2005 à 12:27 Profil de Ruffo Configuration de Ruffo

c'est mon premier pc, acheter à carrefour de marque médion et le soucis c'est que dans la notice il ne font aucune référence au caractéristique de la carte mère. je peux juste te dire que je l'ai acheté il y a environ 3ans
Hors ligneMarculinos Le 20/12/2005 à 15:53 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Re,

Utilise le logiciel Everest pour connaître ta configuration et fais un copier-coller dans ta prochaine réponse.

@+
Hors ligneRuffo Le 02/01/2006 à 14:30 Profil de Ruffo Configuration de Ruffo

Désolé de répondre aussi tard mais mon changement d'alimentation m' a donné du fil à retordre...
je te remercie pour le logiciel que tu m'as conseillé et qui m'a permis de connaitre l'identité de ma carte mère.
C'est une MSI-MS-6533 et son chipset est SIS 645
Hors ligneMarculinos Le 02/01/2006 à 16:12 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Tu trouveras les mise à jour de ton bios ici.

@+
Hors ligneRuffo Le 04/01/2006 à 16:17 Profil de Ruffo Configuration de Ruffo

saluttoujours moi et toujours dans la mouise
j' ai télécharger les fichiers pour le bios et le lendemain j'ai pu jouer à civilisation 4 sans problème. Mais ensuite dès que je joue  l'image se fixe le son continue (cela peut arriver au bout d'un quart d'heure comme 2 heures) puis mon PC redémarre.
Voilà ce qu'il m'indique
l'ordinateur a redémarré après une ex tinction innatendue. Micosoft windows a détecté une panne de périphérique probable.
Le pilote du périphérique d'affichage n'a pas terminé une opération de dessin. vérifiez auprès du fabricant l'éventuelle disponibilité d'un pilote mis à jour
Le pilote d'affichage pour Nvidia 6600 gt semble provoquer l'instabilité du système.
le système a récupéré d'une erreur sérieuse.


Je viens de télécharger le driver chez nvidia. quand je lance mon jeu les décors et les personnages ressemblent à du picasso
Hors ligneAnthony Le 04/01/2006 à 19:50 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

tu as bien désinstallé les précédents drivers de la carte graphique ? désinstalle-les, redémarre et réinstalle les nouveaux drivers.

a +
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels