détection ide
Hors ligneWilf Le 28/12/2005 à 18:22 Profil de Wilf Configuration de Wilf

Bonjour

J'ai un souci au démarage de l'ordi... Dès les premières secondes il y a comme un bruit métallique qui se repète et l'écran reste sur "ide detecting..." sans se lancer.
Je dois éteindre l'ordi et le relancer pour réussir a démarrer mon ordi.

Je pense que que ça vient du dd...
--
Quand tout baigne, il y en a forcément un qui coule.
Hors ligneAnthony Le 28/12/2005 à 21:06 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

probablement ton disque dur qui va bientôt lâcher. Vas dans le bios activer le mode SMART et si tu vois un message te disant que ton disque va lâcher (ou un message anormal) c'est que ce n'est pas bon signe (c'est logique en même temps...)

a +
--

Hors ligneMarculinos Le 28/12/2005 à 21:30 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Tu peux aussi effectuer un dignostic à l'aide de l'utilitaire du constructeur téléchargeable ici.

@+
Hors ligneWilf Le 28/12/2005 à 21:59 Profil de Wilf Configuration de Wilf

Salut

J'ai farfouillé dans le bios mais j'ai trouvé que :
"hdd smart capability" enable

ça doit etre ça, mais ou voit on le résultat ???


Pour le diagnostique, le logiciel permet la création d'une disquette...mais j'ai pas de lecteur de disquette.

En tout cas merci pour votre intéret...
--
Quand tout baigne, il y en a forcément un qui coule.
Hors ligneAnthony Le 29/12/2005 à 12:41 Profil de Anthony Configuration de Anthony

Fou du volant
L'option est la bonne en effet :-)

Pour le résultat tu le vois au démarrage (tu peux appuyer sur PAUSE si ça défile trop rapidement)

a +
--

Hors ligneWilf Le 30/12/2005 à 22:26 Profil de Wilf Configuration de Wilf

salut

Tout ce que je trouve au démarrage est "pri master disk hdd smart capabilty" "enabled"

Je pense que c ok pour le moment, mais je ne comprends toujours pas pourquoi il bloque au départ...
--
Quand tout baigne, il y en a forcément un qui coule.
Hors ligneAnthony Le 31/12/2005 à 13:20 Profil de Anthony Configuration de Anthony

Fou du volant
Ok c'est bon, cherche maintenant une option dans le bios "halt on errors" et mets "no errors". Bon par contre pour le problème de lenteur il ne faudrait pas détecter les disques à chaque démarrage, il doit y avoir une option dans le bios dont je ne me souviens du nom. En fait vas dans le bios faire détecter tes disques et appuie sur Y à chaque nouvelle détection (d'un périphérique). Ensuite quitte le bios en sauvegardant les modifs.

a +
--

Hors ligneWilf Le 31/12/2005 à 14:22 Profil de Wilf Configuration de Wilf

Salut

j'ai mis "halt on errors" sur "no errors" au lieu de "all errors". ensuite je suis allé sur "ide auto détection" "press enter". Ca m'a mis "ide primary master  et access mode" sur "auto" (3 choix étaient possible...auto-manuel-none).

Au fait, quel résultat je vais avoir avec cette manip...

gracias...
--
Quand tout baigne, il y en a forcément un qui coule.
Hors ligneAnthony Le 31/12/2005 à 15:16 Profil de Anthony Configuration de Anthony

Fou du volant
C'est à toi de me le dire le résultat ;-)
--

Hors ligneWilf Le 01/01/2006 à 20:25 Profil de Wilf Configuration de Wilf

Salut

Pas de changement, ça bloque toujours sur ide detecting et ensuite au redémarrage les messages sont identiques...
--
Quand tout baigne, il y en a forcément un qui coule.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels