Problème de vitesse de lecture sur lecteur Lite-On Dvdrw Shw-1635S
Hors ligneYohan_titi Le 03/03/2006 à 13:18 Profil de Yohan_titi Configuration de Yohan_titi

Bonjour à tous,

C'est le 1er message que je laisse sur ce forum.

Mon problème est le suivant : Je viens d'acheter un PC (HP Pavilion w5229.FR avec Window XP familial) qui a le Lecteur/Graveur LITE ON DVDRW SHW-1635S (Date du pilote : 01/07/2001. Version : 5.1.2535.0)
Lorsque je l'ai monté, j'ai pu lire 2 ou 3 DVD et CD dans aucun souci.

Par contre, depuis, Je n'y arrive plus. Que ce soit un CD ou un DVD, la lecture se fait au ralenti et de façon saccadée

J'ai fait un test : j'ai copié le contenu d'un cd de musique sur le pc. Et là, j'ai pas le problème. La lecture (avec Windows Media Player) se passe bien. Par contre, lorsque je veux lire le même cd directement depuis le lecteur, la lecture se fait au ralenti (toujours avec Windows Media Player).

J'ai également essayé de lire avec les logiciels Intervideo et VLC Media Player mais toujours le même problème

Qqun aurait-il une idée ? Je commence à désespérer...

Je vous remercie par avance de cotre aide
Hors ligneAnthony Le 04/03/2006 à 21:56 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

tu as testé avec un autre lecteur ?
--

Hors ligneYohan_titi Le 05/03/2006 à 07:15 Profil de Yohan_titi Configuration de Yohan_titi

Salut,

Oui, j'ai essayé avec Intervidéo et VLC mais tjs le même problème.
Hors ligneLyric51 Le 05/03/2006 à 10:32 Profil de Lyric51 Configuration de Lyric51

je pence k'il voulais dire avec un autre lecteur dvd
Hors ligneYohan_titi Le 05/03/2006 à 11:18 Profil de Yohan_titi Configuration de Yohan_titi

Salut,

non je n'ai pas essaye avec un autre lecteur (je n'en ai pas d'autre)
Hors ligneLuluttes Le 08/10/2006 à 12:15 Profil de Luluttes Configuration de Luluttes

Salut Yohann, moi j'ai exactement le même problème que toi. J'aimerai savoir si tu as réussi a le régler. Je sais pas quoi faire. Je pense essayer de trouver qqn qui me pretera un graveur dvd qui fonctionne bien sur son pc pour le testé sur le mien.

Par contre, es ce qu'au départ tu avais nero sur ton pc ? Moi non j'avais un truc du genre " SONIC" ou je sais plus trop mais je l'ai viré. Mais on m'a dit que le problème pouvait venir de nero qui ne prendrai pas en charge les caractéristiques de ce graveur.

Combien de temps tu met pour graver un dvd de 4.7 go ? Moi je met 1h30 c'est hyper long !

En espérant qu'on trouve une solution (ensembles ou séparemment) ce serait cool.
Hors ligneYohan_titi Le 09/10/2006 à 06:46 Profil de Yohan_titi Configuration de Yohan_titi

Salut,

Oui j'ai trouvé la solution il n'y a pas tres longtemps :

Dans le gestionnaire de périphérique, tu vas sur Controleurs IDE et tu as le canal principal et le canal secondaire.
Sur chacun, dans les propriétés, tu vas sur les paramètres avancés. En mode de transfert il faut que "DMA" soit sélectionné, et en mode de transfert actif il faut qu'il y ait "Ultra DMA".
Pour le canal secondaire j'avais la valeur "PIO" de sélectionné. Le problème est qu'on ne peut pas changer la valeur comme ça (il faut apparemment passer par le bios etc...).

Ce que j'ai fait : J'ai supprimé le canal secondaire et redémarrer le pc. En redémarrant, les périph du lecteur/graveur se sont réinstallés.
Et j'ai plus de problème !

Voici ce que ça a changé :

- Temps de gravure (avec NERO) : avant => 1h30. Après => 7 mn
- Vitesse de lecture normal aussi bien pour l'audio que pour la vidéo

Essaye et j'espere que ton pb sera réglé également
Hors ligneLuluttes Le 09/10/2006 à 13:12 Profil de Luluttes Configuration de Luluttes

Yohan tu es un champion

Je te remercie enormément. J'ai fait exactement ce que tu m'a dis et ça marche impeccable.

Franchement si qqn a le meme problème, faites ce qu'a ecrit Yohan et vous verrez une sacré différence.

Merci encore, plus aucun problème de lecture (cd ou dvd) et la gravure en 4x = 14 minutes.

Gros bisous

Lugdivine
Hors ligneYohan_titi Le 09/10/2006 à 14:06 Profil de Yohan_titi Configuration de Yohan_titi

Y'a pas de quoi.
J'ai moi-meme galéré 5 mois avant de trouver...

Et quand ça refonctionne, c'est un vrai plaisir...
Hors ligneTwinnuts Le 13/10/2006 à 13:28 Profil de Twinnuts Configuration de Twinnuts

Ououououououoouououou !!!
merci merci merci merci merci merci !!



(je sais ça fait exagéré mais .....)

!!!!!!!!!!!!

salutations !!
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels