Installation d'un disque dur SATA
Hors lignePastaga Le 12/09/2006 à 15:22 Profil de Pastaga Configuration de Pastaga

Bonjour,
voila j'ai acheter un disque dur SATA2 récement et aujourd'hui j'ai voulus l'installer.
je l'ai branché sur ma carte mère MSI KT880 DELTA. J'utilise windows XP et ce disque servirait uniquement pour le stockage.
Mais le disque dur n'apparait pas dans le poste de travail.
Par le panneau de configuration il semble etre détecter mais les drivers ne sont pas installer.
j'ai une disquette contenant les drivers mais je n'ai pas le lecteur...

J'ai peut etre mal branché le DD, ... je ne sais pas ...

je vous remerci d'avance
Hors ligneMarculinos Le 12/09/2006 à 20:04 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

L'as-tu partitionné puis formaté?

Si non, vas voir ICI

@+
Hors lignePastaga Le 14/09/2006 à 15:33 Profil de Pastaga Configuration de Pastaga

le disque dur n'est pas détecté par cet assistant donc pas possible de le formater.
je pense que cest un probleme au niveau de la reconnaissance par la carte mère et le bios.
Hors ligneSasuke14 Le 14/09/2006 à 19:59 Profil de Sasuke14 Configuration de Sasuke14

si ton disque dur et un Maxtor il te faut un logiciel spécial j'ai eu le même problème avec le mien
Hors ligneAnthony Le 15/09/2006 à 12:28 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

si t'as une disquette contenant les drivers, il se peut que sur cette disquette tu ais un fichier qui porte l'extension ".ini", tu fais un clic droit dessus et tu cliques sur "installer".

a +
--

Hors lignePastaga Le 15/09/2006 à 17:08 Profil de Pastaga Configuration de Pastaga

c'est un DD hitachi et pour le disquette il est dit quelle doit etre utiliser en boot mais j'ai pas de lecteur disquette...
Hors ligneMarculinos Le 15/09/2006 à 22:30 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Le disque est-il reconnu au démarrage de l'ordinateur, au moins?

Qu'entends-tu par le fait que le panneau de configuration semble le reconnaître? Il apparaît dans le gestionnaire de périphérique mais est affublé d'un point d'exclamation jaune ou d'une croix rouge?

@+
Hors lignePastaga Le 16/09/2006 à 15:26 Profil de Pastaga Configuration de Pastaga

j'ai pas de listing de mon materiel au demarrage de mon pc (une option doit etre desactivé)
pour le panneau de config en fait, je vois un connecteur RAID SATA affiché avec un ! jaune ou un ? jaune
Hors ligneMarculinos Le 19/09/2006 à 16:33 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Le disque dur que tu utilises pour ton système est un SATA?

Il semble que ton contrôleur SATA soit mal piloté. Tu devrais installer les derniers drivers. Ils sont disponible sur cette page.

@+
Hors lignePastaga Le 19/09/2006 à 16:52 Profil de Pastaga Configuration de Pastaga

mon DD systeme est un IDE.
merci pour le lien je suis en train de tester j'espere que ca va marcher
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels