reboot du pc
Hors lignePolo7362 Le 17/02/2008 à 21:57 Profil de Polo7362 Configuration de Polo7362

Bonjour,

Depuis que j'ai installé un nouveau disque dur sur mon pc, un problème est apparu;
En effet, chaque fois que je commence à jouer sur un jeu, mon pc redémarre tout seul.
Avant d'avoir installer mon DD je n'avais aucun probleme. J'ai regardé au niveau du gestionnaire de périphériques mais tout est normal. De plus j'ai décoché l'option "redémarrer automatiquement" dans l'onglet avancé - démarrage et récupération. J'ai vu sur un autre forum qu'il pourrait s'agir d'une surchauffe de la carte mère ou du processeur.
N'etant pas un spécialiste de l'informatique, je vous demande votre avis sur la chose.

Merci de votre aide.

Voici un rappot fait par Everest.

Champ     Valeur
Propriétés de la sonde     
Type de la sonde     ITE IT8712F  (ISA 290h)
Nom de la carte mère     Asus A7V600 / A7V880 / A7V8X-X / K8N / SK8N
Intrusion dans le châssis détectée     Oui
     
Températures     
Carte mère     33 °C  (91 °F)
Processeur     44 °C  (111 °F)
Maxtor 6Y080P0     [ TRIAL VERSION ]
SAMSUNG HD501LJ     [ TRIAL VERSION ]
     
Ventilateurs     
Processeur     4141 RPM
     
Valeurs de voltage     
Noyau CPU     1.68 V
+3.3 V     3.17 V
+5 V     4.89 V
+12 V     [ TRIAL VERSION ]
Mise en veille +5 V     4.92 V
Batterie VBAT     3.22 V
Hors ligneAnthony Le 17/02/2008 à 22:01 Profil de Anthony Configuration de Anthony

Fou du volant
Salut

En effet j'aurais penché pour ça aussi (surchauffe processeur surtout) mais les valeurs que tu nous as montrées (44°C) sont correctes (reste à voir si ces valeurs ont été prises en charge ou au repos). Il faut pour le processeur éviter de dépasser 80°C en charge, après ça devient vraiment critique. Si il peut rester sous les 60°C c'est même nettement mieux (quitte à acheter un ventilateur + radiateur (ventirad) plus performant).

La première des choses à faire, c'est de voir dans le BIOS si tu n'as pas une protection qui s'active et fait redémarrer l'ordinateur une fois que le processeur a atteint une certaine température. Il faut fouiller dans les options du bios et rechercher une option du nom de "thermal control" ou "CPU temperature protection" ou ce genre de choses (les BIOS étant tous différents, il est dur de pouvoir t'aider précisément sauf si tu nous communiques la marque et le modèle de ta carte mère dans ton profil).

Ce que tu peux faire aussi si le BIOS n'a rien donné, c'est de tester ton alimentation (si tu n'en as pas d'autre à disposition, il faudrait que tu te rendes chez un assembleur qui pourra te la tester, généralement gratuitement si tu achètes le composant défectueux chez lui (genre une nouvelle alim).

Voilà tiens-nous au courant ;)
--

Hors lignePolo7362 Le 17/02/2008 à 22:29 Profil de Polo7362 Configuration de Polo7362

Sorry,

Voici ma config: EDIT : dans le profil
Hors ligneAnthony Le 17/02/2008 à 22:40 Profil de Anthony Configuration de Anthony

Fou du volant
J'ai mis ta config dans ton profil comme précisé dans les règles du forum

Je viens d'aller voir le manuel de ta carte mère et apparemment il n'y a pas d'option permettant un reboot auto si la température du processeur est trop élevée. Il faut donc tester ton alimentation ;)
--

Hors lignePolo7362 Le 17/02/2008 à 23:13 Profil de Polo7362 Configuration de Polo7362

RE!

J'oubliais, lors du reboot, il me met un écran bleu avec ce message:

Driver_IRQL_NOT_LESS_OR_EQUAL

Info techniques:
***STOP: 0x000000D1(0x00000011,0x00000002,0x00000000,0xF6DE8146)
***USBPORT.SYS-Adress F6DE8146 base at F6DE0000, Date Stamp 41107d62.

Si ça peut vous aider...


Je me doute un peu de ce que ca peut être, en effet j'ai un périphérique qui me pose probleme il s'appele "USB device". Il y a un point d'interrogation jaune à côté et un un point d'exclamation noir sur fond aune. J'ai essayé de le réinstaller mais il ne trouve pas le pilote adéquat. J'ai essayé avec mon disque windows XP et celui de ma carte mère mais rien y fait.
Hors ligneAnthony Le 17/02/2008 à 23:17 Profil de Anthony Configuration de Anthony

Fou du volant
Tu as un problème avec le driver du port USB, il faudrait que tu voies pour mettre à jour ton driver USB ici : http://dlsvr02.asus.com/pub/ASUS/misc/usb20/USB2_257.zip
--

Hors lignePolo7362 Le 17/02/2008 à 23:53 Profil de Polo7362 Configuration de Polo7362

J'ai vraiment pas de chance ,

j'ai installer le fichier que tu m'as envoyer mais rien y fait, le pilote ne veut pas s'installer.
Hors ligneAnthony Le 18/02/2008 à 00:01 Profil de Anthony Configuration de Anthony

Fou du volant
C'est à dire ? c'est un fichier zip, il faut décompresser le dossier quelque part et exécuter un fichier "install.exe" ou "setup.exe". Il se passe quoi dans ton cas ? (ceci dit, ton problème de reboot ne vient pas de là)
--

Hors lignePolo7362 Le 18/02/2008 à 17:59 Profil de Polo7362 Configuration de Polo7362

Bonjour,

J'ai effectivement lancé l'application setup.exe contenue dans ton archive et dès qu'il a fini, il me demande de redemarrer le pc. Mais le probleme de périphérique ne se résout pas.
Hors ligneAnthony Le 18/02/2008 à 18:04 Profil de Anthony Configuration de Anthony

Fou du volant
Dans ce cas essaie d'aller dans le BIOS et de configurer tes ports USB en Full Speed (ça passera en USB 1) et si ils sont déjà en full speed, mets en High Speed (ça passera en USB 2)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels