installer version adobeflash superieur a 11.5.0
Hors ligneNouesta Le 07/02/2014 à 15:11 Profil de Nouesta Configuration de Nouesta

bonjour j'aimerais installer une version de adobe flash player superieur a 11.5.0 car beaucoup de site me la demande mais je ne sais as comment faire sans fair de "connerie" sur mon pc (je me sert de ubuntu 10.04 il me semble ) merci d'avence

Hors ligneAnthony Le 07/02/2014 à 16:33 Profil de Anthony Configuration de Anthony

Fou du volant

Salut :)

D'après le site adobe, flash existe en version 11.2 sous Linux, pas au delà.

Tu peux te procurer la version adaptée à ton système ici. Par contre, ton message sous-entend que tu as déjà une version de flash installée, est-ce le cas ? quels sont les sites te demandant une upgrade de flash ?

--

Hors ligneNouesta Le 08/02/2014 à 17:37 Profil de Nouesta Configuration de Nouesta

et bien en faite ce sont les jeux de ma fille qui le demande principalement et certain site de film, vidéo et autre ... j'ai déjà la version 11.2 de adobe flash installé mais s'il n'existe pas de version supérieur elle fera avec .. merci de votre attention bonne journée

Hors ligneKoytlo2 Le 09/02/2014 à 01:26 Profil de Koytlo2 Configuration de Koytlo2

salut

tu as la dernière version qui la 12.0 (voir site fourni par Anthony)

tu as raison de te méfier il n'y a que 2 solutions vraiment sure de faire une mise à jour : laisser faire la mise à jour auto et aller sur le site officiel. Remarque il y a une page qui ressemble très étrangement au site de mise à jour d'adobe et c'est ... une arnaque. ATTENTION.

après il y a Clubic qui proposera n'ont pas une mise à jour mais le programme complet dans sa dernière version. Ils sont sûr aussi.

donc ne jamais répondre à une demande d'une fenetre qui s'ouvre sur un site car il y a de fortes chances que ce soit une arnaque.

bonsoir

Hors ligneKhalily Le 07/03/2014 à 09:23 Profil de Khalily Configuration de Khalily

et bien en faite ce sont les jeux de ma fille qui le demande principalement et certain site de film, vidéo et autre

Par contre, ton message sous-entend que tu as déjà une version de flash installée, est-ce le cas ? quels sont les sites te demandant une upgrade de flash ?

J'ai acheté une belle coque nexus 5 et housse nexus 5 pour protection de mon téléphone.

 

Hors ligneKoytlo2 Le 07/03/2014 à 18:44 Profil de Koytlo2 Configuration de Koytlo2

salut

oui j'ai la dernière version installé mais je suis sous windows xp (ce qui ne change rien tu vas me dire). Mais çà arrive souvent qu'on demande d'installer la dernière version d'adobe flash. C'est souvent des arnaque et il y a meme des sites très très similaire au site de téléchargement d'adobe. Donc méfiance.

quel site as-tu demandé ? pardon, mais non seulement je n'en sais rien mais en plus çà ne change rien car il ne faut JAMAIS installé à partir d'un site qui le demande sinon soucis. 

comme tu dis (elle fera avec ) je crois qu'il est sage de continuer sans la dernière version si çà n'entrave pas la bonne marche des choses. Tout du moins durant un certain temps car il n'y a pas de raison que tu te prives de mettre ton ordi à jour.

lien pour le télécharger :

http://get.adobe.com/fr/flashplayer/?promoid=JZEFT

n'oublie pas de décocher la colonne du milieu et de vérifier que çà correspond bien à ton linux. Puis tu fais l'installation normalement (là tu en sais plus que moi car je n'utilise pas linux et je sais que çà se passe pas pareil que sous windows).


infos de dernière minute : il semblerait qu'adobe arrete la mise à jour pour Linux pour se consacrer à windows. La dernière version étant 11.2 ! (tout est dit)

http://doc.ubuntu-fr.org/flashplayer

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels