balises alt sous Mozilla
Hors ligneVerso Le 08/07/2006 à 17:02 Profil de Verso Configuration de Verso

Bonjour,

Nouvelle utilisatrice de mozilla, je viens de découvrir que les balises Alt (pour mettre une indication sur les photos) ne fonctionnent pas sous Mozilla alors que les textes apparaissent bien sous IE. Est-ce que quelqu'un peut m'aider pour que ce soit visible sous tous (ou le maximum) de navigateurs

Merci Verso

PS Adresse du site (si Anthony est Ok) www.clowns-rectoverso.com

Argh.... fautes dans le titre pardon
Hors ligneAnthony Le 08/07/2006 à 17:23 Profil de Anthony Configuration de Anthony

Fou du volant
Salut verso,

ça ne vient pas de firefox mais d'IE. L'attribut alt vient pour signaler un texte alternatif en cas de non visibilité de l'image, contrairement à l'attribut title qui lui va se faire afficher une info-bulle. Rassure-toi, sous IE si tu mets un title et un alt, le title sera prioritaire à la souris. Donc en gros pour afficher une info-bulle il faut mettre un title, mais comme l'attribut alt est obligatoire en XHTML, pour avoir la même chose sur les deux navigateurs visuellement, tu peux faire ceci :


<img src="blabla" alt="ton texte" title="meme texte que le alt" />
--

Hors ligneVerso Le 09/07/2006 à 08:29 Profil de Verso Configuration de Verso

Bonjour,

Merci Anthony,

Dès que je peux je m'y met sur tout notre site.

Merci Verso

ça fonctionne super bien Mille mercis -  Verso
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels