Probleme branchement enceinte
Hors ligneEpicfail Le 30/12/2010 à 18:38 Profil de Epicfail Configuration de Epicfail

Bonjour,
j'ai un petit soucis avec mes en ceintes externes. Mon ordinateur portable tourne sous 7 et sous linux.
Quand je boot sous linux les enceintes marchent sans problèmes quand elles sont branchées.
En revanche, sous 7, une fois que je les branches rien ne se passe, et le son continue à sortir des enceintes de l'ordinateur (les enceintes internes).
J'ai également ce problème avec d'autres périphériques comme les casqu es.

J'ai chercher dans les paramètres si aucun n'étaient "muet" ect... mais je bloque toujours pour résoudre ce problème.

Merci de votre aide.

Hors ligneSindbad Le 30/12/2010 à 20:24 Profil de Sindbad Configuration de Sindbad

Bonjour

Normalement le pilote audio est fournit avec un logiciel de configuration des entrées/sorties audio.

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneTribun Le 31/12/2010 à 05:47 Profil de Tribun Configuration de Tribun

Bonjour

Dans le panneau de confiuguration as tu la fonction  > Gestionnaire Audio HD réaltek .

Va aussi dans Son  > Hauts parleurs > Niveaux > vois les balances.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels