Plus d'alimentation sur mon imprimante HP PSC 1510
Hors ligneFrck29 Le 03/01/2012 à 15:10 Profil de Frck29 Configuration de Frck29

Bonjour, voila pour mon imprimante HP PSC 1510 du jour au lendemain plus d'alimentation?? Je suis allé sur le site HP faire les testes de débranchage attendre 15seconde puis rebrancher, rien ne se passe, je suis allé faire tester le cordon, il à l'air d'etre bon, sinon si vous pouvez me venir en aide, merci d'avance

Hors ligneTribun Le 03/01/2012 à 16:03 Profil de Tribun Configuration de Tribun

Bonjour

Tu as été tester le cordon dit tu !

 

Mais n'est ce pas l'alimentation (le transfo) de ton imprimante que est HS par hasard !!!

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneFrck29 Le 03/01/2012 à 21:44 Profil de Frck29 Configuration de Frck29

Tribun a écrit:

Bonjour

Tu as été tester le cordon dit tu !

 

Mais n'est ce pas l'alimentation (le transfo) de ton imprimante que est HS par hasard !!!

Oui, j'ai fais tester le cordon, il est bon, l'alimentation ( transfo ) c'est le boitier qui est entre les 2 cables?je l'avais acheter chez boulanger, le sav ne veut meme pas prendre le temps de regarder, ils préfèrent en revendre une autre, ca pourrait bien venir du transfo, mais comment le voir? en attendant merci de ta réponse

Hors ligneTribun Le 04/01/2012 à 05:45 Profil de Tribun Configuration de Tribun

Tu branche ton transfo au secteur et dans la fiche entrée de ton imprimante tu teste le voltage

avec un multimètre.  >>>  Digital_Multimeter_

Sur le transfo tu as le voltage qui est spécifié.

Si tu n'a rien c'est que le transfo est HS.

Sinon si le transfo est bon c'est ton imprimante qui a un problème.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneFrck29 Le 04/01/2012 à 07:52 Profil de Frck29 Configuration de Frck29

Tribun a écrit:

Tu branche ton transfo au secteur et dans la fiche entrée de ton imprimante tu teste le voltage

avec un multimètre.  >>>  Digital_Multimeter_

Sur le transfo tu as le voltage qui est spécifié.

Si tu n'a rien c'est que le transfo est HS.

Sinon si le transfo est bon c'est ton imprimante qui a un problème.

Merci de ta réponse, je vais essayer de trouver un multimetre, je te retien au courant+

Hors ligneFrck29 Le 05/01/2012 à 08:09 Profil de Frck29 Configuration de Frck29

Grosse deception, c'est pas l'imprimante, c'est bien le boitier transfo qui est HS, impossible d'avoir un nouveau transfo, ou si met le meme prix que vaut l'imprimante, jetter une imprimante pour le transfo, c'est poussé, je suis dégout, encore merci de tes réponse

Hors ligneTigene Le 05/01/2012 à 11:07 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneFrck29 Le 05/01/2012 à 15:27 Profil de Frck29 Configuration de Frck29

Tigene a écrit:

Bonjour

sur internet tu peux trouver moins cher : http://www.amazon.fr/Alimentation-adaptateur-secteur-imprimante-connecteur/dp/B003VJY73S

@+

Merci, ca vaut le coup, je l'achete de suite

Hors ligneFrck29 Le 11/01/2012 à 11:46 Profil de Frck29 Configuration de Frck29

Tigene a écrit:

Bonjour

sur internet tu peux trouver moins cher : http://www.amazon.fr/Alimentation-adaptateur-secteur-imprimante-connecteur/dp/B003VJY73S

@+

Slt Tigene, ok bien reçu mon cordon secteur pour 23euros, c'est reparti Merci +

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels