Imprimante locale sur mac introuvable via connexion bureau à distance sous windows 2008 r2
Hors ligneJ.i.n Le 14/02/2013 à 00:33 Profil de J.i.n Configuration de J.i.n

Bonjour, 

Une gentille novice en informatique aurait bien besoin d'aide, s'il vous plaît : ) 

Cela fait déjà plusieurs jours que je rame sur un problème d'imprimantes en 
réseau et j'en suis arrivée à un point où je ne sais même plus par où chercher 
parce que je ne vois pas ou se situe le problème ou l'erreur de configuration.. 

Voici mon problème : 

Je possède un mac (Os x 10.7.5) avec lequel je me connecte de chez moi sur un 
serveur windows 2008 R2 (qui n'est pas dans mon réseau local) via la connexion de 
bureau à distance. 
J'avais pour habitude d'imprimer des fichiers sur mon imprimante locale via ma 
session sur le serveur windows en connexion bureau à distance. 
(Pour info, mon imprimante locale est une XEROX 7530) 


Mais voilà, depuis aujourd'hui ça ne fonctionne plus, je ne vois plus la XEROX 
dans "périphériques et imprimantes" sous windows quand je me connecte sur le 
serveur. 

Pourtant : - j'ai revérifié tous les pilotes XEROX sont installés dans les propriétés/pilotes 
du serveur d'impression (sur le serveur windows), dont ceux-là même qui sont 
installés sur mon mac. 

- EasyPrint est installé et en cours d'éxécution sur windows 2008 r2 

- Sur mon mac j'ai configuré mon imprimante avec son ip en prenant soin d'aller 
cocher "LPD" dans les options IP lors de la configuration, ainsi que le partage 
de toutes les imprimantes dans les préférences du CBD. c'est comme ça que ça 
fonctionnait avant... 

Pour info, j'ai deux autres imprimantes (une hp et une brother) avec lesquelles j'ai essayé 
les mêmes manip' mais ça n'a rien donné de plus. 

Et la cerise sur le gâteau : je me suis connecté sur le serveur windows avec le mac 
d'un ami qui a 3 imprimantes (2 hp et une brother) pour voir, et pour lui tout fonctionne 
correctement, ses imprimantes sont bien présentes dans les "périphériques et 
imprimantes". 
Il a pourtant la même configuration que moi au niveau des imprimantes et du CBD. 
Quelqu'un aurait-il une info, un conseil, ou peut-être même que quelqu'un saurait 

d'où vient le problème, svp ? 

En vous remerciant d'avance, déjà rien que pour avoir lu mon pavé : ) 

J.I.N

Hors ligneKoytlo2 Le 14/02/2013 à 11:57 Profil de Koytlo2 Configuration de Koytlo2

salut

je ne connais pas les imprimantes en réseau ni windows 2008 R2 mais je vais essayer de te donner un coup de main.

dis moi si c'est une liaison wifi ou ethernet (cable).

si c'est wifi çà peut venir de n'importe quoi comme une perturbation réseau.

essaye avec un cable ethernet croisé (normalement il faut un croisé mais il me semble que j'ai vu quelques part qu'il peut faloir un cable droit ! ) 

 

dans tous les cas :

Essaye de brancher normalement en usb win et voie ainsi si l'imprimante marche. Je suis d'accord avec toi çà ne va pas te faire voir si la connexion et les paramétrages de l'imprimante en mode réseau sont ok.

essaye avec un routeur évolué et il rectifiera peut ^tre les problèmes d'adressage ip et de compatibilité de cable (droit ou croisé qu'il faut normalement employer en choisissant l'un ou l'autre suivant le type de réseau et de connexion).

réinialise l'imprimante en débranchant tout et attendant 1 mn. branche

laisse la détection de l'ip en auto . Je ne sais pas si peu modifier l'ip d'une imprimante mais si c'est possible fait le au contraire manuellement en définissant une ip unique pour l'imprimante.

sI tu as un cable Ethernet essaye en mode wifi et voit ce que çà donne.

change de cable qui peut être défectueux

change aussi le cable en mettant un droit plutot qu'un croisé ou inversement

ET... arrête de Ramer çà rend Paguai !! cheeky

 

bonne journée

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels