Gros Probleme D'affichage ??
Hors ligneLoustick34 Le 15/02/2013 à 16:44 Profil de Loustick34 Configuration de Loustick34

Bonjour a tous

mon probleme viens de mon affichage qui me fait des taches bizzares de toutes les couleurs.

Probleme Affichage ??

mais dés que je passe en 16 bits le probleme disparait , cela fait au moins 2 ans que je cherche une solution , sans succés angry

si une bonne ame a la solution , je suis preneur.

merci a vous tous & a bientot.

 

--

Qui prête à rire n'est jamais sûr d'être remboursé !!

Hors ligneKoytlo2 Le 15/02/2013 à 20:08 Profil de Koytlo2 Configuration de Koytlo2

salutlaugh

2 ans !!! tu veux pas dire 2 mois ou 2 semaines ? Tu pouvais venir avant sur le forum ! wink

J'aurais penché pour un mauvais souvenir qui est ma carte graphique hs qui surchaufais au niveau d'une puce défectueuse. Le soucis est que normalemtn elle aurait du claqué depuis longtemps ta carte. Car ce que tu vois n'est que le signe avant coureur et au bout d'un moment l'écran est rempli.

D'un autre coté je te vois mal avoir passé 2 ans à travaillé sur cet écran, je ne comprends pas tout !!!

Peux-tu m'éclairer ?

Essaye tout simplement une autre carte graphique ?

salut

Hors ligneTribun Le 16/02/2013 à 05:45 Profil de Tribun Configuration de Tribun

Bonjour

C'est un portable ton pc, et laisse tu ta batterie dans ton pc ?

Je vois batterie aucune.

Est ce que ton pc est a jour ainsi que les pilotes de ton sytème et de ta carte graphique ?

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneLoustick34 Le 26/02/2013 à 00:46 Profil de Loustick34 Configuration de Loustick34

 

Bonsoir , tout d'abord un grand merci pour vos réponses.
 
Donc , cela est la 2eme carte graphique que j'essaie , sans plus de resultat , et comme je l'ai dit c'est un phénomene episodique.
 
de quoi en perdre son latin , quand je descends la resolution le probleme disparait immediatement.
 
avouez que c'est bizzare cette affaire.
ou
 
je tiens a preciser que cela n'arrive que sur Firefox a jour(20.0) Desolé.surprise
je n'ai pas ce probleme sous Chrome ou Explorer.
encore merci pour vos reponses
Cordialement.
 
PS : Voila Ma Configuration
--

Qui prête à rire n'est jamais sûr d'être remboursé !!

Hors ligneTribun Le 26/02/2013 à 04:48 Profil de Tribun Configuration de Tribun

Re

Est ce que ton système est a jour ainsi que tes pilotes compatibles avec ton système et quel système (OS) ( et le Graphique bien entendu) ?

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKoytlo2 Le 26/02/2013 à 21:18 Profil de Koytlo2 Configuration de Koytlo2

salut,

j'avoue qu'il y a des points qui pour moi ne sont pas clair. Peux-tu me renseigner ?

1- Je vois que la 1er image c'est un bloc note, la 2' c'est explorer de windows et la 3e c'est une carte sur internet. Mais tu déclares que c'est seulement sur Firefox !! Ais-je loupé une étape ?

2- durant 2 ans as-tu constatés des ralentissements ? pourrait-il  s'agir d'un virus ou d'un malware ? J'ai eu récement plusieurs malwares qui m'ont modifiés l'affichage sur internet et sur l'écran d'ouverture des sessions (dédoublement d'image, caractrères bizarres sur la barre bleu d'internet explorer).

3- ne serait-ce pas possible que ce soit  la mémoire qui as toujours eu un beug ou un virus qui serait dans un coin de celles-ci ?

4- peux-tu prévoir où et quand tu auras le soucis ?

salut

Hors ligneLoustick34 Le 27/02/2013 à 23:04 Profil de Loustick34 Configuration de Loustick34

 

Bonsoir
 
1 - je ne peut prévoir quand le phénomène va arriver
 
2 - aucun ralentissements constaté
 
3 - pour la mémoire , je ne saurai te répondre , juste que j'ai 8 GO de rams Corsair.
 
4 - pour les virus j'ai passer avast , puis McAfee , et Microsoft Security Essentials , et enfin Dr Web , sans résultats positifs.
 
6 - ce problème apparaît aussi sur les jeux (en pire).
 
7 - Quand le phenomene apparait ça se propage a tout le PC.
 
 
je suis meme aller jusqu'a tester mon CPU blush
 
 
et comme tu le constate R.A.S sur le CPU.

 

j'avoue que ca me barbe cette histoire , mais d'une force...

encore merci pour vos réponses.

Cordialement

Loustick34

--

Qui prête à rire n'est jamais sûr d'être remboursé !!

Hors ligneKoytlo2 Le 27/02/2013 à 23:50 Profil de Koytlo2 Configuration de Koytlo2

salut  wink

J'avoue que je n'ai pas plus d'idée car c'est la première fois que je vois çà. Donc je vais pousser plus avant les tests sur les idées déjà évoquées. Si çà à rien avoir au moins on sera fixé.

1- mémoire : fais un test avec memtest86+ (perso je préfère la version non "+" mais elle aujourd'hui dure à trouver. En effet elle m'a découvert des problème mémoire que la version récente ne me décelait pas) : http://www.clubic.com/telecharger-fiche10823-memtest86.html

une autre façon : met qu'une seule barette si tu peuxx travailler avec ou mets les toutes sur un autre pc et travaille deçu.

2- carte graphique : tu as déjà essayé donc OK --> j'émets des réserves car bien que tu ais changés ta carte çà me rapelle ma carte ati qui faisait comme toi et qui réagissait comme toi (la seule différence çà faisait pas des vaguelettes mais plutot des petits traits horizontaux). Vérifie tout de même que le ventilo de ta carte graphique ne s'arrête pas par intermitence et si la carte ne chauffe pas à la base du slot.

fait le test en branchant l'écran en sortie VGA et non DMI. En fait çà correspond au 'mode sans echec'. Sur la carte çà correspond à une zone particulière qui est indépendante du mode normal. Donc si çà marche tu sera sûr que c'est ta carte (petit bémol : je sais pas si la carte mère traite le signal VGA de la même manière que le signal DVI !)

3- chipset graphique : à faire vérifier chez un spécialiste (à part que tu connaisses un logiciel). Tu peux aussi vérifier s'il est chaud en y mettant les doigts dessus.

Qu'est-ce que çà donne si tu enlèves physiquement la carte graphique et que tu branches ton écran en sortie carte mère ? Tu peux même essayer de voir s'il y a une différence entre la sortie VGa et DVI.

4- processeur : c'est fortement improbable mais vu que tu dis que dès que tu pousses dans les jeux il y a un soucis, çà ne coute rien d'essayer. Dis moi si çà le fait :

1- durant une lecture vidéo (fenêtre réduite au mini)

2- compression vidéo (très peu d'affichage)

l'idée c'est de savoir si c'est lié à la vidéo, au processeur poussé à fond ou à l'aspect graphique de l'histoire. Je rappelle c'est que dans le seul but d'éliminer des possibilités en faisant le tour des éléments qui interviennent lors de ton soucis.

5- autres éléments de la carte mère (particulièrement ceux qui comportent déjà des radiateurs) : pose tes doigts dessus et vois s'ils sont bouillants. Ceci peut engendrer des disfonctionnement dans windows. Au besoin rajoute un ventilo localement.

6- dxdiag : va dans 'Exécuter' et tape 'dxdiag'. Tu vas dans l'onglet affichage et tu fais les tests qu'ils te proposent. Si çà ne donne rien refait le au moment où le problème apparait.Tu as aussi le dernier onglet 'Aide supplémentaire'.

Je n'ai pas d'autres idées pour l'instant d'autant que je ne sais pas comment on teste une carte mère. Mais déjà on aura dégrossi l'ensemble.

 

salut

 

Hors ligneLoustick34 Le 01/03/2013 à 02:44 Profil de Loustick34 Configuration de Loustick34

Bonsoir

je viens de faire 2 tests de mémoire , dans les 2 tests mémoires aucune erreur.(Assez Long smiley)

je ferai ce que tu m'as conseiller dans la semaine.

et ensuite

encore merci a toi

 

--

Qui prête à rire n'est jamais sûr d'être remboursé !!

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels