Ma carte réseau D-LINK fait redémarrer mon pc
Hors ligneNicodu65 Le 07/07/2013 à 00:21 Profil de Nicodu65 Configuration de Nicodu65

Bonjour/Bonsoir,

mon ordinateur redémarre environs une demi seconde après que je l'ai éteint, et ce uniquement lorsque ma carte réseau D-Link DWA-556 est activée. Lorsque je la désactive dans le gestionnaire de périphériques, mon ordinateur s'éteint normalement et ne redémarre pas. Dans le BIOS, j'ai mi disabled PME Event Wake Up ce qui est sencé désactiver le fait que le pc puisse être rallumé par un périphérique PCI ou PCIe, et j'ai mi enabled ErP Support ce qui doit rendre indisponible les services suivants : PME Event Wake Up, power on by mouse, power on by keyboard et wake on LAN. Dans la partie Gestion de l'alimentation des propriétés de la carte réseau, "Autoriser ce périphérique à sortir l'ordinateur du mode veille" est décoché, et son pilote est mi à jour. J'ai également fait une recherche de virus qui n'a rien donné.

Pour le moment, je ne sais pas quoi faire d'autre à par désactiver la carte avant d'éteindre mon pc et la réactiver lorsque je le démarre. Aidez-moi à trouver le problème et à le résoudre s'il vous plaît.

Configuration :

Alimentation :         Corsair CX500, 500watts
Carte mère :           Gigabyte GA-970A-UD3
Processeur :           AMD FX-4130 Black edition (3.8 Ghz)
Carte graphique :   Sapphire Radeon HD 7850, 2Go
Disque dur :            Seagate Barracuda, 1To
SSD :                        Sandisk 128Go SATA III
RAM :                        Dual channel DDR3 Crucial Ballistix Sport, 2 x 4 Go, PC3-10600, CAS 9
Ventirad :                 Cooler master hyper 212 EVO
Tour :                        Zalman Z9 U3
Carte réseau wifi : D-Link DWA-556
OS :                          Windows 7 édition intégrale SP1

En espérant que ces informations soient utiles pour la resolution du problème.

Merci d'avance pour vos réponses. Cordialement Nicodu65

 

 

Hors ligneKoytlo2 Le 07/07/2013 à 23:22 Profil de Koytlo2 Configuration de Koytlo2

salut  laugh

2 possibilité :

- 1 conflit avec d'autres périphériques ou cartes filles. pouir le vérifier il faut que tu enlèves tout périphéque extérieur, carte fille sauf  la carte réseau D-Link, lecteur de carte,

Si çà va pas mieux tu peux toujours continuer en débranchant les lecteur cd et les dd non sys. puis tu revérifies.

Si çà va mieux tu remontes un à un tous les éléments (en laissant la carte d-link en place) jusqu'à ce que tu découvres avec quel élément çà rentre en conflit.

Lorsque tu trouves tu peux soit mettre à jour le pilote de l'élément trouvé soit te renseigner pour réatribuer une adresse pour cet élément. Mais çà devient un peu technique et pas trop connu du grand public.

REMARQUE : si tu as une autre carte réseau sur ton pc ne cherche pas plus loin ce doit etre elle qui cause un soucis. enlève la et teste

 

2- soit c'est un conflit avec la carte mère et je te conseilles de changer de carte réseau.

 

salut

 

 

Hors ligneNicodu65 Le 07/07/2013 à 23:37 Profil de Nicodu65 Configuration de Nicodu65

Merci pour ta réponse, je testerai ça dans la semaine et je donnerai des nouvelles.

Hors ligneNicodu65 Le 09/07/2013 à 00:16 Profil de Nicodu65 Configuration de Nicodu65

Salut, j'ai fait comme tu m'as conseillé de faire, j'ai débranché le disque ne contenant pas l'os et le lecteur dvd mais ça n'a rien changé. Par contre aujourd'hui il s'est bien éteint mais je ne l'avais pas utilisé pendant quelques heures avant de l'éteindre, comparé à d'habitude où je l'éteint après l'avoir utilisé. Peut être un problème de surchauffe de la carte wifi qui fait redémarrer le pc quand je l'éteint? (je ne sais pas si c'est possible). Merci pour votre aide d'avance.
Hors ligneKoytlo2 Le 10/07/2013 à 13:38 Profil de Koytlo2 Configuration de Koytlo2

salut wink

tu devrais remonter les composant un à un pour voir si le problème se reproduit.

 

fait moi part de tous les éléments que tu as sur ton pc. n'oublie rien meme le lecteur de carte mémoire ou usb.

as-tu essayé avec une autre carte réseau  ou cette carte sur un autre pc ? si tu as deux pc inverse les cartes et tout ira peut-être mieux !

 

salut

Hors ligneNicodu65 Le 10/07/2013 à 20:03 Profil de Nicodu65 Configuration de Nicodu65

Salut, ok je vais tout remonter demain si j'ai le temps, sinon j'ai affiché tous mes composants dans mon premier message posté. Peut être devrais-je essayer dans un premier temps de changer la carte de port pci? Merci pour ton aide.

 

Finalement le problème ne vient peut être pas que de la carte réseau, hier mon pc s'est rallumé après que je l'ai éteint, alors que j'avais désactivé la carte réseau, j'ai attendu 5 minutes pour pouvoir l'éteindre. Peut être un réglage au niveau du BIOS qui redémarre le pc si tel ou tel composant est trop chaud? (Je ne sais pas si ça se peut).

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels