Reconnexion webcam impossible
Hors ligneJbath Le 18/01/2014 à 22:59 Profil de Jbath Configuration de Jbath

Bonsoir,

J'ai installé récemment installé sous sous Windows 7 une webcam Logitech C170. L'installation s'est réalisée sans difficulté telle que préconisée dans le manuel : soit lancement du logiciel, connexion webcam via câble et prise USB, etc.

La webcam est bien présente dans la liste des périphériques installés, tous les pilotes notamment USB sont annoncés comme à jour et fonctionnels, aucune anomalie n'apparait dans le gestionnaire de périphériques, etc. mais il est impossible de lancer cette webcam. Le programme demande de reconnecter le câble USB alors que celui est normalement connecté.

Déconnexion, reconnexion, changement de prise, désinstallation/réinstallation du logiciel, etc. sans résultat. Cela semble assez coton.

Gros mercis à qui pourrait m'apporter une solution. Cordialement.

--

Hors ligneAnthony Le 19/01/2014 à 11:16 Profil de Anthony Configuration de Anthony

Fou du volant

Salut :)

Peut-être qu'une mise à jour des pilotes du chipset pourrait arranger les choses. Télécharge un outil qui va checker tout ça sur le site d'Intel Ici et tiens-nous au courant ;)

--

Hors ligneTribun Le 20/01/2014 à 09:41 Profil de Tribun Configuration de Tribun

Bonjour.

Pour certains appareils le pilote est inséré dans le câble.

Essaie ceci.

http://translate.google.be/translate?hl=fr&sl=en&u=http://www.filefobia.com/logitech-webcam-c170-driver

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKoytlo2 Le 20/01/2014 à 17:10 Profil de Koytlo2 Configuration de Koytlo2

salut

1- as-t'elle déjà marché sur ce pc ?

2- si oui, as-tu fait des manips récemment comme installer un nouveau log de pour utiliser la webcam ou tout du moins de l'ordre de la vidéo ?

3- essaie ta webcam sur un autre pc 

4- essaie de la brancher sur une une multi-usb plutot que directement sur le pc. Mais pour que tout soit correct vérifie d'abord sur un autre pc si cet ens fonctionne. Sait-on jamais si c'est un problème de connectique que tu n'aurais pas repéré. 

5- peut-être un problème de fil : donc essaie avec une autre webcam (l'idéal serait d'avoir le meme modèle)

6- peut-être que c'est en rapport avec le micro intégré qui aurait un problème (ou alors conflit matériel) qui bloquerait l'ens. Meme test : essaie avec une autre webcam sans micro

7- démarre en mode sans echec et vois si çà marche (je sais pas si çà marche normalement dans ce mode)

8- reviens à une date antérieure avec la restauration sys.

plus d'idée !

salut

Hors ligneJbath Le 20/01/2014 à 18:11 Profil de Jbath Configuration de Jbath

Merci à vous Anthony, Tribun et Koytlo2 pour vos conseils.

En réponse à vos suggestions et aux questions posées voici des précisions.

1 - Le PC supportant cette webcam appartient à des amis auxquels j'ai tenté d'apporter modestement et bénévolement mon savoir faire.

2 - N'étant pas parvenu à résoudre le problème de connexion je suis venue vers vous. Sans doute lassés d'attendre et d'être privés d'Internet mes amis ont, samedi matin, emporté leur PC et la Webcam Logitech là où ils l'ont achetée. Le technicien, après une grande demi-heure d'effort pour un coût de 30 €, n'a pas résolu la panne. Il a conservé le matériel pour un examen plus approfondi et un coût indéterminé. A présent nous en sommes là.

3 - Perso, je suis intervenue vendredi dernier tel que exposé dans mon premier post. La panne date de la mi décembre. Jusque cette date une webcam intégrée au moniteur fonctionnait parfaitement. Les ennuis sont survenus suite à l'intervention d'un technicien pour suppression de virus et réception de publicités intempestives. Coût de l'opération 285 €, aux il faut ajouter le coût d'une seconde webcam 20 €, plus les 30 € de prise en charge par le magasin vendeur de la webcam.

4 - Je crains que lors du nettoyage un fichier ait été malencontreusement supprimé. Si j'avais possédé le CD Windows 7, après avoir vérifié l'état des pilotes USB et Webcam, j'aurais tenté une "réparation". Hélas ce CD n'a pu être trouvé.

Voilà le point fait ! Aujourd'hui le magasin informatique est fermé... il faut attendre. J'ai juste conseillé à mes amis de demander un devis car finalement ça va leur coûter le prix d'un neuf. Encore grand merci à vous pour les conseils diffusés sur ce forum. Cordialement.

--

Hors ligneKoytlo2 Le 20/01/2014 à 18:38 Profil de Koytlo2 Configuration de Koytlo2

salut

et il a trouvé les virus ? le pc marchait correctement après ?

c'est le même qui t'a pris  30 E pour tester ta webcam ? c'est le même qui t'a vendu une webcam avec en plus 30 E de prise en charge ?

parce que moi je crois que si en plus il n'a pas pas totalement réparé ton pc vérolé, s'il te prend du fric sur ton soucis de webcam sans trouver la panne et qu'en plus le magasin est fermé.!! il va réouvrir au moins ?

des anti-virus il y en a des tas ? pourquoi n'as-tu pas économiser 285 E en venant par ex sur ce forum car il y a beaucoup de virus que l'on peut enlever sans faire appel à un spécialiste .

c'était quel virus qui à infecté ton pc ? quels étaient les symptomes ?

est-ce que tu as ton pc en possession ou attends-tu l'ouverture du magasin ?

qu'en est-il des points 4 à 7 de mon précédent message ?

salut

Hors ligneJbath Le 20/01/2014 à 22:13 Profil de Jbath Configuration de Jbath

Salut Koytlo2

Sans doute n'as-tu pas bien prêté attention... mais le PC concerné il ne m'appartiens pas. C'est celui d'un couple d'amis. Personnellement lorsque mon PC est infesté je me débrouille seule au besoin en me documentant sur les forums. Débourser 285 € pour nettoyer un ordinateur cela m'apparait comme très exagéré cela d'autant qu'il semble bien que la panne  soit consécutive à ce "nettoyage".

Pour ce qui est des points 4 à 7 : 4 non testé; 5 le câble est je crois intégré à la webcam; 6 Le pilote de la webcam intégrée au moniteur  a été désinstallé et le micro déconnecté; 7 je n'ai pas tenté de mode sans échec; 8 La panne est trop ancienne pour tenter une restauration... 

Cordialement.

--

Hors ligneKoytlo2 Le 21/01/2014 à 15:44 Profil de Koytlo2 Configuration de Koytlo2

salut

ok pour les explications quant au réparateur.

essaie une autre webcam sans micro et celle-ci sur un autre micro et essaie à partir d'un hub usb alimenté. Tu dis que c'est un fil intégré mais çà ne change rien il peut etre coupé à un endroit. 

mode sans échec : essaye

c'est peut-être le log qui permet de te servir de la webcam qui est naze et non la webcam. 

as-tu un message d'erreur lors du lancement de la webcam ? as-tu un message dans le gestionnaire d'évènement ?

salut

Hors ligneJbath Le 24/01/2014 à 16:57 Profil de Jbath Configuration de Jbath

Bonjour,

Comme promis, puisque demandé par Anthony, voici l'épilogue concluant nos échanges. Mes amis craignant un coût de réparation trop onéreux on récupéré leur PC tout en abandonnant les 30€ versés lors de la prise en charge.

Dès lors je me suis mis à l'ouvrage et à présent tout est OK et fonctionne normalement. En bref, j'ai procédé à une réparation de Windows 7 en mise à niveau sans perte de programmes et de données tel que décrit  : ICI et ensuite procéder aux mises à jour habituelles. Tous les manipulations faites sur les pilotes USB et LOGITECH n'ayant été d'aucun effet.

J'avais préalablement téléchargé WINDOWS 7 FAMILIAL PREMIUM SP1 U-ISO : ICI sans rechercher si un tel lien existait sur le forum Vulgarisation-Informatique.com.

Encore merci à vous tous bien cordialement.

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels