Panne HP 5610 all-in-one
Hors ligneBebert1710 Le 06/05/2014 à 22:35 Profil de Bebert1710 Configuration de Bebert1710

Bonjour,

Je n’arrive pas à faire fonctionner mon scanner Epson 640 U avec mon ordinateur équipé de windows 764 bits.

J’ai besoin d’utiliser ce scanner car mon imprimante HP 5610 all in oneest en panne :

Elle ne s’allume plus.

Quand je branche la prise de courant, j’entends juste un clic clic.

Elle fonctionnait bien et tout d’un coup elle s’est arrêtée d’imprimer, puis s’est éteinte et depuis plus rien.

Si vous avez la solution, je vous en remercie à l’avance.

Hors ligneTribun Le 07/05/2014 à 07:10 Profil de Tribun Configuration de Tribun

Bonjour.

Tu peut essayer le pilote, mais il se peut que ton imprim a un problème mécanique vu le Clic-clic que tu entend.

Il faut entrer ton système dans la case réservée.

http://esupport.epson-europe.com/ProductHome.aspx?

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneBebert1710 Le 07/05/2014 à 22:41 Profil de Bebert1710 Configuration de Bebert1710

Bonsoir et merci pour votre réponse rapide.

Je vais essayer la solution que vous m'avez apportée.

Cordialement.

Hors ligneKoytlo2 Le 08/05/2014 à 15:16 Profil de Koytlo2 Configuration de Koytlo2

salut

elle s'éteind mais elle arrive à se rallumé ou s'est fini ?

il faut savoir que l'imprimante fait un petit test et positionne la tete à chaque allumage. donc il est possible qu'il faille soit réinitialiser électroniquement avec les paramètres usines. donc il faut que tu consultes ton mode d'emploi. soit que tu fasses des cycles de tests et de paramétrages manuellement (voir mode d'emploi) pour dépanner.

est-ce que tu as des cartouches d'origine de la marque ou non ? c'est possible dans ce cas là que tes cartouches ne soient pas bien reconnu et donc que tout plante .

depuis combien de temps çà marche pas ? as-tu entretemps installé un log lié à l'imprimante ou installé un pilote (auquel cas il faudrait que tu revienne à l'ancien pilote soit que tu en intalles un nouveau).

reviens au pilote par défaut de windows. il mach souvent très bien et il est sans beug.

est-ce qu'il y aurait d'autres symptomes (mauvaises impressions, ralentissements, ...)

salut

Hors ligneBebert1710 Le 08/05/2014 à 16:46 Profil de Bebert1710 Configuration de Bebert1710

Bonjour,

Et merci pour votre réponse.

Elle ne s'allume plus, mais quand je branche la prise de courant elle fait cloccloc.

Cela est arrivé depuis peu : elle imprimait un document et avant d'avoir tout imprimé le bouton on s'est éteint et depuis plus rien.

Voilà cordialement.

Hors ligneKoytlo2 Le 08/05/2014 à 16:52 Profil de Koytlo2 Configuration de Koytlo2

elle est vieille ton imprimante ? je crois que oui et je crois que vu leur prix aujourd'hui tu devrais t'en payer une toute neuve. je pense qu'électroniquement çà a laché.

mais il te reste une option c'est de fouiller sur ton mode d'emploi à la section dépannage qui est en général plutot bien expliqué pour voir comment tu peux faire pour tout réinitialisé usine. C'est possible qu'il y ait des beug à ce niveau meme si je crois plus à une panne irréversible hors fer à souder.

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels