Olitec
Hors ligneAbphoto22 Le 26/07/2006 à 11:25 Profil de Abphoto22 Configuration de Abphoto22

Bonjour,
Ca fait 3 ans que je rame avec un modem/fax Olitec Self Memory V92 Ready. C'est le seul équipement qui me fout la zone .Dernier exemple en date:hier XP a planté et Olitec en a profité pour faire pareil.Depuis pas moyen de le réinstaller.Est ce que quelqu'un connait le problème de ce modem et peut m'aider?Sinon je crois qu'Olitec finira explosé sous un grand coup de marteau.En tout cas je ne fais pas de pub pour encourager l'achat de ce matériel.Merci d'avance pour toute aide qui sera la bienvenue
--
Il n'y a qu'un seul moyen de réussir, c'est de ne jamais se décourager...
Hors ligneSweetdevil Le 26/07/2006 à 11:32 Profil de Sweetdevil Configuration de Sweetdevil

Viconaute ninja
Salut,

Il faudrait donner plus de détails sur ton problème. Que se passe-t-il quand tu essayes de réinstaller? As-tu correctement désinstallé avant? Fait le ménage?

++

ps: j'ai eu un fax modem olitec aussi... il a fini contre un mur et je n'ai pas dit de prière sur sa tombe Je serais toi je passerai à du matériel un peu plus fiable ça t'éviteras de te faire des cheveux blancs.
--
Linux, il y a moins bien mais c'est plus cher.
Hors ligneAbphoto22 Le 27/07/2006 à 06:29 Profil de Abphoto22 Configuration de Abphoto22

Merci de ta réponse Sweet Devil!J'ai désinstallé comme je le fait habituellement en éliminant tous les fichiers dans ''Programme files'' puisque Olitec ne s'installe pas avec 'Ajout-Supresssion de programmes''. A l'heure actuelle voici ce qui se passe: lorsque je clique sur ''Initialisation du  modem'',je reçois le message suivant:''Traitement impossible, le modem est occupé''.Il fut un temps ou en cochant ou décochant ''Gestion Tapi du modem''j'arrivais à le faire fonctionner, mais la cette fonction n'est plus accessible depuis la remise en route du PC aprés son plantage Windows. Bon tout ceci n'est quand même pas trop grave car je n'ai pas un besoin immense du fax, c'est pourquoi j'avais opté pour ce compromis!!!Autre question: j'envisage sérieusement de passer chez Mac pour éviter tous les problèmes Windows: Linux serait-il une bonne réponse me permettant d'éviter de changer le matos? Quelles sont les principales difficultés de mise en place ? tous mes logiciels seront-ils utilisables ou doit-on laisser les deux OS cohabiter?Bonne journée
--
Il n'y a qu'un seul moyen de réussir, c'est de ne jamais se décourager...
Hors ligneSweetdevil Le 27/07/2006 à 11:23 Profil de Sweetdevil Configuration de Sweetdevil

Viconaute ninja
Salut,

Pour linux, les logiciels ne sont pas compatibles mais il y a de fortes chances pour que tu trouves des équivalents tout à fait satisfaisants.
Le seul vrai problème reste les jeux, mais il est toujours possible soit de faire un double boot soit d'émuler windows... N'hésite pas à aller explorer la section GNU/Linux du forum et à y poser tes questions.

Pour ton modem, je sèche, je laisse les autres te répondre

++
--
Linux, il y a moins bien mais c'est plus cher.
Hors ligneAnthony Le 27/07/2006 à 13:07 Profil de Anthony Configuration de Anthony

Fou du volant
Salut :)

Pour le modem occupé, tu as essayé de le supprimer via le gestionnaire de périphériques du panneau de configuration ? (panneau de configuration, icône système, ensuite onglet matériel puis gestionnaire de périphériques).
--

Hors ligneAbphoto22 Le 28/07/2006 à 16:21 Profil de Abphoto22 Configuration de Abphoto22

Bonjour,
Non, je n'ai jamais effectué cette manip. Je vais essayer et je te tiens au courant. Merci d'avoir répondu
Je suis donc allé dans le gestionnaire de périphérique et là j'ai vu le point d'exclamation signifiant un problème; problème qui était le suivant: en fait lors de la ré-installation à partir du CD Rom, le  pilote ne s'est pas installé. J'ai donc suivi la manip pour le ré-installer et tout c'est bien passé.Par contre revenu dans l'interface olitec cela ne marchait toujours pas of course!Alors voila ce que j'ai constaté:
Quand je sélectionne ''Olitec USB Self Memory USB V92'' le système se positionne sur COM1 et ne fonctionne pas.
Si je coche alors ''Gestion Tapi du modem''  le système détecte automatiquement ''Olitec USB SelfMemory USB V92 Ready #3'', passe sur COM5 et là, miracle ça marche au poil. Mais je sais d'avance qu'un jour prochain Olitec va replanter et que pour pouvoir le relancer il faudra décocher ''Gestion Tapi du modem''. En tout cas merci d'avoir réfléchi avec moi, ça remarche et c'est bien là le principal: comme quoi ''Il n'y a qu'un seul moyen de réussir c'est de ne jamais se décourager''
--
Il n'y a qu'un seul moyen de réussir, c'est de ne jamais se décourager...
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels