snapcan 1212u
Hors ligneCecel52 Le 07/06/2005 à 16:51 Profil de Cecel52 Configuration de Cecel52

bonjour à tous.

j'ai un scanner snapcan qui marchait très bien avec mon ancien ordinateur sous xp.Depuis que j'ai changé de bécane,il ne veut  plus fonctionné .Je suis toujours sous xp.Lorsque je lance scanwise un message me demande de connecter mon scanner ou de l'allumer,alors qu'il y est.

Merci pour votre aide
Hors ligneAnthony Le 07/06/2005 à 17:23 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

débranche ton scanner, ensuite désinstalle le driver. Redémarre et réinstalle ton scanner. Tu peux poster la configuration dans ton profil de la machine avec laquelle ton scanner a des problèmes ?
--

Hors ligneCecel52 Le 07/06/2005 à 18:29 Profil de Cecel52 Configuration de Cecel52

Salut,merci pour ta réponse webmaster,je vais essayer,tes conseils.

J'ai un à mettre dans le profil

à plus,je te tiens au courant.
Hors ligneTigene Le 07/06/2005 à 19:47 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
salut

tu peux trouver un driver pour le 1212u chez Agfa site Agfa, drivers
--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneCecel52 Le 15/06/2005 à 18:27 Profil de Cecel52 Configuration de Cecel52

salut tigene ça y est mes problêmes sont règlés.
En fait il me manquait un petit patch de trois fichier que j'ai été chercher là
http://www.touslesdrivers.com/index.php?v_page=21&v_code=5

Merci encore
Hors ligneZuzzu49 Le 15/06/2005 à 21:09 Profil de Zuzzu49 Configuration de Zuzzu49

Viconaute Angevin !
salut à tous
C'est en effet pas simple avec cet engin, je m'y suis frotté, pas triste de trouver le bon pilote.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels