Microphone non détecté
Hors ligneScario Le 08/01/2007 à 19:43 Profil de Scario Configuration de Scario

=)
Salut,

je vous expose mon problème !

En bref mon microphone n'est pas détecté par mon ordinateur quand je le connecte sur le port rouge (testé avec plusieurs microphone bien-sûr). Cependant en utilisant mon microphone intégré à la webcam (branché en USB) celui-ci marche impeccable.

Les configuration de ma carte son Realtek 97AC :
version pilote audio : 5.10.0.5750
version directX : directX 9.0c
contrôleur audio : nVidia(0059)
Codec AC97 : ALC850

A la suite de visite de certain forum, il se pourrait que ce soit à cause d'un driver ou mise à jour défectueuse...





En effectuant un test on peut apercevoir qu'il y a du son qui sort mais c'est le son sortant :-/ (quand j'écoute de la musik par exemple il détecte un son)


Voilà j'espère que vous m'aiderez sur ce détail assez agaçant et j'espère avoir expliquer clairement mon problème !

Hors ligneSno_opyx Le 09/01/2007 à 07:07 Profil de Sno_opyx Configuration de Sno_opyx

slt a toi !
Sur la premiere image il y a une sorte de petit marteau a coté d'un point d'exclamation :
Apuis dessus et selectionne microphone.
Dis moi si ça marche
A+
--
Hors ligneScario Le 09/01/2007 à 11:55 Profil de Scario Configuration de Scario

=)
re Sno_OpyX

non le marteau sert à définir le périphérique qui est branché sur le port.

J'ai le choix entre haut parleur, microphone....... enfin new découverte maintenant il affiche le micro met tjr pas détecté par les paramètre windows...




Enfin j'ai fait une mise à jour de ma carte mère et depuis il m'affiche le micro sur l'interface realtek xD mais marche tjr pas lol
Hors ligneSno_opyx Le 09/01/2007 à 12:54 Profil de Sno_opyx Configuration de Sno_opyx

Essaye sur un autre pc pour voir si ça vient pas du micro
Sinon appui sur "commencer" a coté d' "option"
Je vois pas d'autre soluces si j'en ai une je te tiens au courant ;)
A+
--
Hors ligneScario Le 09/01/2007 à 16:47 Profil de Scario Configuration de Scario

=)
non sa ne viens pas du micro puisque j'ai testé avec plusieurs au faite mais bon jvérifierai quand même ! Non le bouton commencer c'est pour actualiser les périphériques branché j'ai déjà tout testé tkt ! ;-)
Hors ligneSno_opyx Le 10/01/2007 à 09:35 Profil de Sno_opyx Configuration de Sno_opyx

Dsl je peut pas t'aider plus que ça , Je laisse la place a ce qui sont plus qualifié que moi ^^
A+
--
Hors ligneAnthony Le 10/01/2007 à 10:08 Profil de Anthony Configuration de Anthony

Fou du volant
Salut

Je pense que vous avez déjà essayé pas mal de trucs, une idée me vient à l'esprit : clique sur démarrer, programmes, accessoires, divertissement, magnétophone. Essaie d'enregistrer un son avec ton micro branché. Si ça marche, c'est que le problème est logiciel.

Les AC 97 ça a toujours été un problème avec les drivers car il en existe des dizaines ...
--

Hors ligneScario Le 10/01/2007 à 11:41 Profil de Scario Configuration de Scario

=)
c'est exacte Antony le programme microphone marche avec mon micro ! Donc comme tu dit c'est le logiciel qui a un défault... Reste à trouver une version stable je pense

Merci d'avoir fait avancer le sujet Antony ^^
Hors ligneAnthony Le 11/01/2007 à 19:47 Profil de Anthony Configuration de Anthony

Fou du volant
Essaie de trouver d'autres drivers, mais personnellement je vais avoir du mal à t'aider, ça n'a jamais été mon fort les AC 97 niveau drivers ...
--

Hors ligneScario Le 11/01/2007 à 20:00 Profil de Scario Configuration de Scario

=)
ok ba si quelq'un ici à comme carte son Realtek AC97 Audio et que son microphone marche bien dites moi votre version de driver :)
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels