Problème au démarrage
Hors ligneCagliari Le 19/09/2012 à 19:34 Profil de Cagliari Configuration de Cagliari

Bonjour, je possède un ordinateur avec vista installé, et voici mon problème:

Depuis quelque mois au démarrage, un message indiquant " detecting IDE drivers...     OC fail please enter setup to change OC fail settings" et je clic sur F1 pour continuer, et il démarrais normalement.

Mais maintenant quand je met mon ordinateur en service,ce message apparait toujours mais en plus,  au bout de quelques minutes il s'arrête tout seul, puis repart en indiquant que windows ne s'est pas arrêter correctement. cela peut se produire 2 ou 3 fois, puis quand il est parti, je n'ai plus de problème de la journée.

Si une personne pouvait m'indiquer ce qu'il est possible de faire ce serai très sympa.

Merci d'avance.

Bruno.

 

Hors ligneTribun Le 20/09/2012 à 06:11 Profil de Tribun Configuration de Tribun

Bonjour.

Vista est un système foireux et a de nombreux problèmes surtout avec les drivers.

Tu n'as pas fait de OC ( de l'overclock) ?

Tu peut  essayer de remettre tes paramètres par défaut dans le bios.

Met aussi  a jour ton vista et aussi tes drivers.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneCagliari Le 20/09/2012 à 19:03 Profil de Cagliari Configuration de Cagliari

Re boujour,

Merci pour ta réponse,

Je n'ai pas fais d'overclock, comment remettre mes paramètre par défaut dans le bios.?surprise

  

Hors ligneTribun Le 21/09/2012 à 07:33 Profil de Tribun Configuration de Tribun

Dans le bios (Démarrage et F2) cherche dans les applications  >Load Setup default.

Si tu le trouve clic dessus et F10 et Yes.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneCagliari Le 21/09/2012 à 18:56 Profil de Cagliari Configuration de Cagliari

Pas trouvé "load setup default", mais j'ai "load fail-softe defauts" ou "load optimized defaults", je pense que c'est un de ces 2 là? mais lequel? pour info c'est un bios award.

Bon week end

Hors ligneTribun Le 22/09/2012 à 07:27 Profil de Tribun Configuration de Tribun

Load fail-softe default

Si votre machine est instable et que vous n'arrivez pas à en trouver la cause, cette option pourrait bien vous aider. En cliquant sur ce menu puis en confirmant, le BIOS se règlera au niveau de performances minimal ce qui correspond aussi à la stabilité maximale. A utiliser avec prudence : suivant les BIOS, cette option ira jusqu'à dévalider la mémoire cache du processeur, ce qui dégradera grandement les performances si vous ne la réactivez pas vous même.

 


Laod optimized default

Tout au contraire de l'option précédente celle-ci vous permettra de revenir aux réglages d'usines qui correspondent "en gros" aux réglages de performances optimums. Cela peut varier suivant les BIOS mais en général tous les réglages ne sont pas obligatoirement optimum : la vitesse de la mémoire, notamment, restera au minimum. A vous de les régler si vous voulez encore grignoter des performances.

 

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels