Teamspeak
Hors ligneKammie Le 10/10/2014 à 19:53 Profil de Kammie Configuration de Kammie

Bonjour,

J'espère être dans la bonne section, désolée si ce n'est pas le cas.
J'ouvre un topic car, comme l'indique le titre, j'ai un soucis avec le logiciel Teamspeak.

Hier encore il marchait très bien, cette aprem j'ai décidé de le mettre à jour & depuis il m'est impossible de comprendre lorsque les autres parlent, ça fait un bruit étouffé un peu... La musique, les streams etc marchent très bien, il n'y a que sur ts que ça me fait ça. Par contre, lorsque je lance une vidéo par exemple, alors j'entends le son de la vidéo + la voix plus ou moins nette des gens qui parlent...

J'ai essayé de le réinstaller trois fois déjà, j'ai trifouillé les configs de mon casque toute l'aprem, je suis un peu à court d'idées maintenant...
Si quelqu'un a une idée je suis preneuse !

Hors ligneKoytlo2 Le 10/10/2014 à 22:10 Profil de Koytlo2 Configuration de Koytlo2

salut

pourquoi voulais-tu le mettre à jour ? tu avais déjà des soucis ?

as-tu d'autres soucis ailleurs sur ton pc ?

quelle version avais-tu ? quelle est ta nouvelle version ?

quel os as-tu ?


peut-être que c'est cette version qui a un beug . tu devrais faire des recherches sur le web en tapant un truc du style "beug sur la version xxxxx de TeamSpeak" ou un truc du genre. tu verrais peut-etre des tas de gens qui ont déjà cherché sur les autres forums.


d'après ce que je comprend (ici : http://www.clubic.com/telecharger-fiche41572-teams...) il faut que tu ais un serveur aussi donc il est possible qu'il faille que tu mettes à jour le serveur . Il est possible qu'il y ait incompatibilité entre la nouvelle version ud log et l'ancien serveur des autres.

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels