Impossibilité accéder à certaines pages du Web
Hors ligneMarylie Le 16/01/2006 à 01:28 Profil de Marylie Configuration de Marylie



Lorsque je veux accéder à certains sites sur le web , le message Impossible Afficher Page  arrive. Pour certains, aucun problème.
Je ne comprend pas pourquoi, j'ai essayé tout ce qui était indiqué sur la page d'erreur --> sans succès.
  Sauriez-vous éclairer ma lanterne ?
  Merci d'avance pour votre aide.
Hors ligneAnthony Le 16/01/2006 à 10:09 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

ça te le fait sur beaucoup de sites ? il se peut que ça vienne du site en question ou sinon du TTL. Pour augmenter le TTL tu peux suivre cette astuce :

Clique sur démarrer, exécuter et tape regedit. rends-toi à la clé suivante : Regedit\HKEY_LOCAL_MACHINE\System\CurrentControlSet\
Services\VXD\MSTCP


ensuite modifie la valeur "DefaultTTL" et mets comme valeur "128". Si cette valeur n'existe pas crée-là (clic droit, nouveau, valeur DWORD, 128 en décimal).

a +
--

Hors ligneMarylie Le 16/01/2006 à 13:20 Profil de Marylie Configuration de Marylie



Le smiley représente ma tête sur laquelle je tape !!

   Bonjour,

   Merci au Webmaster de sa réponse si rapide.
   J'ai fait ce qui m'était demandé, effectivemetn la valeur TTL n'existait pas, j'ai donc voulu la créer mais comme ne ne suis pas très douée, je n'arrive pas à la placer là où il faut !!!!!

   J'arrive sur un écran "Modifications de la valeur binaire", données de la valeur et là , je ne sais pas où placer mon chiffre 128 !!! ????

   Pouvez-vous m'aider ?  En fait, il y a plein de sites tout simples où je ne puis accéder (zx. Price Minister, 3Suisses, etc .... et d'autres comme par ex CDiscount aucun problème ??)

  Merci d'avance à nouveau pour votre aide et tout d'abord un formidable coup de chapeau pour votre site qui est génial et j'ai été  
très épatée et admirative lorsque j'ai vu votre age. Bravo
Hors ligneAnthony Le 16/01/2006 à 20:24 Profil de Anthony Configuration de Anthony

Fou du volant
Merci

En fait il faut faire un clic droit dans la zone de droite sur une zone vide, ou sinon tu cliques sur édition, nouveau, valeur DWORD
--

Hors ligneMarylie Le 16/01/2006 à 23:06 Profil de Marylie Configuration de Marylie

Bonsoir,

  J'ai fait la manip et ai bien entré la valeur 128 dans le nouveau DWORD mais le problème est toujours là !
Certains sites (en fait, un assez grand nombre) ne me sont toujours pas accessibles, et j'avoue que j'ai de plus en plus de mal à supporter cette fameuse page : "Impossible d'afficher la page" !!
  
   As-tu une autre astuce ??

   Merci d'avance


  
Hors ligneAnthony Le 16/01/2006 à 23:29 Profil de Anthony Configuration de Anthony

Fou du volant
Tu as un pare-feu ?
--

Hors ligneTigene Le 17/01/2006 à 14:46 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
salut

J'ai rencontré un prob similaire sur le PC d'un ami, lorsque j'ai voulu le connecter sur internet.
En fait, dans IE (outils - options), il y avait un niveau de protection trop élevé et il y avait refus des pop up, or certains site utilsent les pop up et le décochage de l'option m'a permis d'accéder à tout l'internet.

@+
--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneMarylie Le 18/01/2006 à 17:59 Profil de Marylie Configuration de Marylie

Salut,

Après 2 jours immobilisée par une migraine invalidante, me voici de nouveau confrontée à mon problème d'accès aux sites !
Merci pour vos réponses :

  1) non je n'ai pas de pare-feu

  2) non ce n'est pas une question de niveau de sécurité car de ce côté là j'ai déjà tout vérifié ......

  Je vais vous donner une liste de sites auxquels je ne peux accèder, peut-être y a t-il un rapport quelconque mais vraiment je ne vois pas !!  La Redoute, 3Suisses, Allociné, PriceMinister, La poste , .... ??
j'accède sans problème à CDiscount, ma banque, Dromadaire, etc ..

   Merci encore pour votre aide, et si vous avez d'autres suggestions ?

  A +

Hors ligneTigene Le 18/01/2006 à 19:26 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
as-tu essayé avec le navigateur FireFox ?
As-tu vidé le cache ?
Passé l'antivirus et l'antispyware ?
--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneMarylie Le 18/01/2006 à 23:11 Profil de Marylie Configuration de Marylie

Merci beaucoup Tigene,

   Le probleme n'est pas résolu avec IE mais cela fonctionne avec FireFox.

   Si tu peux, à l'occasion, m'expliquer pourquoi ?? le principal étant que c'est agréable   de pouvoir accéder aux sites désirés !!

    Bonne fin de soirée !

    A +

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels