désinstallation MSM foireuse
Hors ligneCedinfopc Le 28/05/2006 à 12:55 Profil de Cedinfopc Configuration de Cedinfopc

Bonjour,

J'ai désintallé msn à l'aide de la procédure suivante: http://www.softastuces.com/astu/win/uninstall_msn.php

    * Ouvrez le fichier sysoc.inf qui se trouve dans C:\WINDOWS\inf.
    * Trouvez la ligne suivante :
      msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7
    * Enlever le hide. Cela vous donne donc :
      msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,,7
    * Sauvez le fichier, et fermez-le.

dans c:\windows je n'ai pas trouver sysoc.inf sysoc.inf j'ai été dans sysocsysoc en pensant que ctai bon et j'ai  enlever toutes les mentions HIDEHIDE présente dans le fichier... Apparement msn a bien été désinstallé mais depuis cette manip plus que foireuse il m'est imposible de réinstallé msn à partir d'un cd et pire encore tout téléchargement est impossible et entraîne un plantage...
J'ai tenté de donwload msn, gaim,  d'autres freewares et de la musique rien a faire cela ne marche plus et ça plante grave...

Alors est ce du à la manipulation du fichier sysoc ou .... ?????
Autres problème constaté dans ajout supression de programmes la fonction ajout supress composant de windows est inacsésible un message d'erreur appraît avec la mention HIDE dans le message

Toutes remarques et suggestion sont les bienvenues...

thank's
Hors ligneAsvin Le 28/05/2006 à 17:59 Profil de Asvin Configuration de Asvin

slt,
je ne peut pas repondre a ta question mais ce que tu aurais pu faire c'etait desinstaller msn depuis le menu suppression de programmes plutot que d'utiliser une manipulation foireuse comme tu dis.
a+
Hors ligneCedinfopc Le 29/05/2006 à 05:26 Profil de Cedinfopc Configuration de Cedinfopc

ben ouais ça je le sias mais il était déja installé et pas présent dans le menu déisntallation et je n'ai pas le cd...
En fait je ne sais toujours pas donwloader a partir de firefox ou internet explorer...en plus il plante régulièrement quand il passe d une page à 'lautre ou lorsque je lance une aplication comme la tantôt j ai lancé spyboot et hop ça à planter grave... j ai remis en état le fichier sysoc mais rien ni fait...je commence à me demander si ce n'est pas un virus ou un problème relatif à la mémoire...je n'ai jamais connu un problème de ce genre... ça devient grave

J' ai touché à rien de spécial pourtant????????????????????????????????????????????????????????????????????????????????????????????????????

merci d'avance
au cas ou quelqu'un à une idée
Hors lignePote51 Le 29/05/2006 à 08:34 Profil de Pote51 Configuration de Pote51

Salut
T'es sous XP ?
Si c'est le cas, commence pas restaurer le système à une date antérieure à ton pb.
Si tout revient dans l'ordre, essaye d'installer "easycleaner" il devrait te permettre de désinstaller MSN proprement.
--
"[...]Il est bien plus beau de savoir quelque chose sur tout, que tout sur quelque chose" Pascal
Hors ligneToxinelle Le 29/05/2006 à 08:51 Profil de Toxinelle Configuration de Toxinelle

A mon avis p'tit malin, tu ferais bien de faire une restauration du système - C:\windows\System32\restore\rstrui.exe ou encore Démarrer - programmes - outils système - restauration système - Cela devrait réparer ton fichier en remettant ton système à une date ultérieure .

En informatique, il faut être très précis car le pc est très bête, il ne sais que ce que tu lui dis en général . Pour ta manip, on te disais d'agir sur sysoc.inf et pas sur sysoc.sysoc donc effectivement manip très foireuse, bienque je ne sais pas si c'est cela qui soit la cause de ton plantage actuel ! Je pense qu'il ne fallait enlever que le "hide" qui suit msnsgs et pas les autres bien sùr !

Pour désinstaller un composant de windows, tu n'as pas besoin du CD, même s'il le demande tu fais ok et comme il en a pas besoin il effectue les changement  ( il est con mais quand même pas tant que ça ! )

Si la restauration système ne marche pas pour une raison quelconque, tu devrais sans doute trouver un fichier sysoc.sysoc  ... Normalement il doit se trouver inchangé dans wondows/ServicePackFiles/i386
Le mien est comme ce qui suit , tu pourrais t'en servir pour remmettre les "hide" là où ils manquent chez toi, si tu n'as pas d'autre sysoc correcte sur ton pc .



[Version]

Signature = "$Windows NT$"

DriverVer=07/01/2001,5.1.2600.2180



[Components]

NtComponents=ntoc.dll,NtOcSetupProc,,4

WBEM=ocgen.dll,OcEntry,wbemoc.inf,hide,7

Display=desk.cpl,DisplayOcSetupProc,,7

Fax=fxsocm.dll,FaxOcmSetupProc,fxsocm.inf,,7

NetOC=netoc.dll,NetOcSetupProc,netoc.inf,,7

iis=iis.dll,OcEntry,iis.inf,hide,7

com=comsetup.dll,OcEntry,comnt5.inf,hide,7

dtc=msdtcstp.dll,OcEntry,dtcnt5.inf,hide,7

IndexSrv_System = setupqry.dll,IndexSrv,setupqry.inf,,7

TerminalServer=TsOc.dll, HydraOc, TsOc.inf,hide,2

ims=imsinsnt.dll,OcEntry,ims.inf,,7

fp_extensions=fp40ext.dll,FrontPage4Extensions,fp40ext.inf,,7    

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7

WMAccess=ocgen.dll,OcEntry,wmaccess.inf,,7

RootAutoUpdate=ocgen.dll,OcEntry,rootau.inf,,7

IEAccess=ocgen.dll,OcEntry,ieaccess.inf,,7

OEAccess=ocgen.dll,OcEntry,oeaccess.inf,,7



WMPOCM=ocgen.dll,OcEntry,wmpocm.inf,,7



Games=ocgen.dll,OcEntry,games.inf,,7

AccessUtil=ocgen.dll,OcEntry,accessor.inf,,7

CommApps=ocgen.dll,OcEntry,communic.inf,HIDE,7

MultiM=ocgen.dll,OcEntry,multimed.inf,HIDE,7

AccessOpt=ocgen.dll,OcEntry,optional.inf,HIDE,7

Pinball=ocgen.dll,OcEntry,pinball.inf,HIDE,7

MSWordPad=ocgen.dll,OcEntry,wordpad.inf,HIDE,7

ZoneGames=zoneoc.dll,ZoneSetupProc,igames.inf,,7



Starter=StartOC.dll,StarterOCSetupProc,StartOC.inf,HIDE,7



Bonne chance et bonne route !
--
" ... mais il n'y a aucun amour dans la pensée ..."
Hors ligneCedinfopc Le 29/05/2006 à 23:14 Profil de Cedinfopc Configuration de Cedinfopc

Ouais ouais, t'imagine que la restauration système je l'ai faite depusi lontemps déjà mais c'est toutefois un sage conseil....

PROBLEMA:  Donc la mainp à foirer je commence à douter que cela soi la cause des plantages

Pour rappel j ai XPPro SP2 et Firefox comme navigateur... Une fois que j'essaye de télécharger à partir d'un site ou que je vais sur des sites connus et ben ça plante...Lorsque je passe d une page web a l'autre un ralentissement se produit comme par exmple des coupures dans la zik ect...

Bref, je sais pas comment cela se fait j'ai récemment ajouté de la ram dans mon ordi donc il y en a assez, j'ai vérifier dans le gestionnaire de taches les processus et apparement ya rien de suspect et mon système à l'air clean...

Bon voila c'est pas cool un ordi ki plante alors si soluce ou idée il ya merci
Hors ligneAnthony Le 30/05/2006 à 11:43 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

c'est dans le fichier sysoc.inf (fichier caché, tu dois donc afficher les fichiers pour le voir) qu'il faut remplacer les "HIDE" par des * (par exemple). ça te permet d'accéder à plus de programmes dans l'ajout/suppression de programmes > composants windows. Tu peux donc si tu as une sauvegarde du fichier sysoc.inf le remettre tel qu'il était "à l'état neuf" et remplacer ensuite les HIDE par des *.

Dis-nous si ça fonctionne ou si t'as besoin d'une version de ce fichier.

a +
--

Hors ligneCedinfopc Le 30/05/2006 à 23:24 Profil de Cedinfopc Configuration de Cedinfopc

Non l'astuce avec le fichier sysoc ne marche pas...

Mais apparement tout est rentré dans l'ordre et je ne sais pas ce qui c passer mais si tout roule tant mieux aller merci a la rochaine
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels