impossible de cliquer sur un lien.....
Hors ligneEsp Le 03/07/2006 à 11:51 Profil de Esp Configuration de Esp

salut a tous,
j'avais l'habitude d'aller sur le chat pour regler mes problemes, mais voila je ne sais meme plus y aller...(je viens de voir ca a l'instant je ne sais meme pas mettre de smiley ...lol)enfin je vous explique :
hier le service pack 2 de windows c'est installé tout seul (ne me demandez pas comment...) et depuis c'est la MERDE TOTALE
je ne peux plus aller sur aucun lien , si je le fait un autre page internet explorer s'ouvre mais elle reste toute blanche, je suis oblige de copier/coller le lien dans google et encore certain ne marche pas comme ca...
j'ai reussi a desinstaller le pack 2 de windows mais rien n'y fait j'ai tjs ce probleme...ce qui m'ennuie c'est que j'avais deja reformate mon ordi y a a peine 2 mois et qu'il marchait a la perfection depusi ce temps la , avant j'avais deja eut ce probleme...APRES AVOIR INSTALLE LE PACK 2 pesant que ca remettrais tout dans l'ordre, mais cette fois ci ce n'etait pas voulu...
quelqu'un a une solution a ce probleme ? avant que mon ordi ne reparte une semaine chez un copain informatitien pour tout reformater ? (*smiley triste* lol)

voila merci d'avance pour les reponses, et a tous ceux qui m'ont deja aidé sur ce site
@+

EDIT: y a tjs "l'active desktop" qui se desactive aussi , et on me demande de le reactiver sur l'arriere plan de mon bureau, je ne sais egalement plus voir de photo graca au logiciel de base windows "apercu des images et des telecopies windows"....
pour ce qui est d'internet je vien de telecharger MOZILLA et apparement avec ca tout fonctionne (meme les smileys lol) mais bon ca a l'air qd meme plus lent qu'explorer...
Hors ligneAnthony Le 04/07/2006 à 17:50 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

tu dois surement avoir les mises à jour automatiques d'activées. Fais un clic droit sur l'icône du poste de travail (visible sur le bureau) puis clique sur propriétés, puis sur l'onglet mises à jour automatiques. Désactive-les. Ensuite ce que tu peux faire, c'est aller dans l'ajout/suppression de programmes du panneau de configuration, décocher (si c'est coché) la case masquer les mises à jour et désinstaller le service pack 2.

a +
--

Hors ligneEsp Le 05/07/2006 à 16:35 Profil de Esp Configuration de Esp

voila donc j'ai bien desactive les mises a jours automatiques (deja merci lol)
j'ai aussi desinstallé le service pack 2 mais rien n'a change............enfin ce n'est plus tres grave j'utilise MOZILLA FIREFOX maintenant...tant que ca marche, c'est bon

maintenant j'ai un autre probleme, je ne sais plus voir de photos avec "l'apercu des images et des telecopies windows" , je ne vois donc pas non plus les miniatures des photos qd je met les dossier en miniatures (qd on a 4000 photos sur son ordi ca devient tres vite genant...), je vois de temps en temps mon arriere plan sur le bureau , pas tout le temps , et des fois tout est tout blanc et on me emande de réactiver "l'active desktop".....

je ne sais pas si tout ca a un lien , mais est ce que qq'un a une solution a ce probleme ?
(je ne suis pas dans la bonne section , mais bon j'ai profite de mon premier post pour poser ma question...)

voila merci pour la reponse et pour la prochaine j'espere
Hors ligneEsp Le 20/07/2006 à 09:23 Profil de Esp Configuration de Esp

personne pour m'aider ???
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels