probleme d'installation d'une Epson DX4450 sous windows 7 64bits
Hors ligneYoann Le 25/09/2010 à 14:48 Profil de Yoann Configuration de Yoann

Bonjour à tous,

je suis face à un problème d'installation. j'ai une Epson DX4450 qui fonctionnait très bien sur mon ancien pc qui était sous XP. A présent je suis sous Windows 7 64bits (édition premium familiale) et lors de l'installation, il ne détecte pas mon imprimante qui est pourtant connectée au pc et sous tension... j'ai bien essayé de la détecter manuellement mais lors du choix des ports proposés, il n'y a pas d'USB  !!!! juste des ports COM etc...   

Si vous avez une solution, elle est la bienvenue, merci d'avance.

Hors ligneTribun Le 25/09/2010 à 16:14 Profil de Tribun Configuration de Tribun

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneYoann Le 27/09/2010 à 12:29 Profil de Yoann Configuration de Yoann

c est bien là le problème... mon driver vient de ce site et ne fonctionne pas ! il ne reconnait mon Epson  :s

Hors ligneTigene Le 27/09/2010 à 13:15 Profil de Tigene Configuration de Tigene

Viconaute Modérateur

Bonjour Yoann

tu as bien d'abord installé le pilote avant de connecter l'imprimante ?  sous XP c'était souvent une cause de mal-installation, sous W7 je ne sais pas.

tu as bien choisi le SE comme étant W7 64bits ?  : ftp://download.epson-europe.com/pub/download/3245/epson324569eu.exe

@+

--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneTribun Le 27/09/2010 à 14:06 Profil de Tribun Configuration de Tribun

Bonjour Yoann

PS. il est parfois impossible de faire marcher un ancien périphérique surtout avec Win 7 64 bits. Cause incompatibilité.

Essaie le pilote que Tigene te propose.

si cela ne marche pas fait ceci .

Va dans le gestionnaire de périphériques et connecte ton imprim ensuite,  et sous" Périphérique d'acquisition d'image" vois si tu as un point jaune,

et si ton imprimante est reconnue et mentionnée.

Si oui clic droite dessus et sur Propriétés et essaie de mettre a jour le pilote.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSindbad Le 27/09/2010 à 14:09 Profil de Sindbad Configuration de Sindbad

Salut à tous

Si le problème persiste , voici la procédure d'installation de ton imprimante.

 

http://www.epson.fr/Imprimantes-et-multifonctions/Imprimantes-jet-d-encre/Epson-Stylus-DX4450/Support?target=article&extn=.html&articleId=3746

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels