probleme clé usb avec xp
Hors ligneBobb Le 11/12/2005 à 15:26 Profil de Bobb Configuration de Bobb

Bonjour a tous, je viens d'hériter d'une clé USB 128 mo de chez EMPREX en usb 2.0. Quand je la place dans un port usb, windows (XP familial) détecte un nouveau matériel et me demande un pilote. J'ai fouiné un peu partout, je ne trouve pas de pilote pour XP, seulement win98. Je suis aller dans le gestionnaire de périphérique, et tout ce qui concerne l'usb n'a aucun problème. Par contre l'USB MASS STORAGE DEVICE est marqué avec pilote non installé. C'est comme ça avec tous mes ports usb. Alors que faire? Si quelqu'un connait la réponse, ce serai sympa. Merci d'avance.
Hors ligneAnthony Le 11/12/2005 à 21:33 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

tes ports USB sont bien configurés en USB 2 (voir dans le bios), tu as installé le service pack 1 (ou 2) ?
--

Hors ligneBobb Le 11/12/2005 à 22:50 Profil de Bobb Configuration de Bobb

alors c'est le pack 2, mais je ne suis pas allé dans le bios.
je regarderai demain comment c'est configuré. je te tiendrai au courant. merci

donc dans le bios, l'usb 2.0 est activé.
c'est un mystère.
Hors ligneMarculinos Le 12/12/2005 à 11:49 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Au moment où Windows XP te demande le pilote pour ta clé USB, as-tu essayé de rediriger la recherche du pilote sur le CD de Windows XP?

@+
Hors ligneBobb Le 12/12/2005 à 12:15 Profil de Bobb Configuration de Bobb

non, mais je n'y avais pas pensé, je vais essayer.


bien, après essai, avec le cd d'xp ça ne passe pas non plus.
Hors ligneWilf Le 04/01/2006 à 11:12 Profil de Wilf Configuration de Wilf

salut

As tu essayé de connecter autre chose que ta clé USB sur les ports usb  ?
est ce qu'il le prends en compte ou est ce qu'il t'ouvre l'assistant d'installation...
--
Quand tout baigne, il y en a forcément un qui coule.
Hors ligneBobb Le 04/01/2006 à 23:35 Profil de Bobb Configuration de Bobb

salut, et bien les autres périphériques fonctionnent sans problème avec les ports usb en cause. mais je passe par l'assistant windows, et ils sont reconnu. (exemple appareil photo)
Hors ligneYogi Le 29/01/2006 à 10:16 Profil de Yogi Configuration de Yogi

J'avais le même problème avec mon disque dur externe STOREX en usb2 sur un windows XP PRO.

J'ai téléchargé ces deux fichiers:
USBSTOR.INF
USBSTOR.SYS
je les ai mis dans le répertoire c:\windows\systemp32\drivers

quand j'ai rebranché mon disque dur, je lui ai dit que je choisisait moi même le driver et j'ai séléctionné le fichier c:\windows\systemp32\drivers\USBSTOR.INF.

Depuis plus de problème (attention ce driver marche que sur un disque de la marque STOREX)
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels