driver carte son
Hors ligneDenis51 Le 15/05/2005 à 11:46 Profil de Denis51 Configuration de Denis51

Bonjour, j'ai réinstallé XP et lorsque je lance le cd des drivers de ma carte K7S5A (ECS ELITE )le PC installe effectivement ce qui se trouve sur le cd, mais je n'ai pas de son. J'ai été chercher sur le net le driver concerné, mais il n'y pas d'éxécutable, comment Faire? Merci.
Hors ligneAnthony Le 15/05/2005 à 11:51 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

si c'est un fichier .ini (ou si tu as un fichier .ini dans le répertoire que tu as téléchargé), fais un clic droit sur ce fichier .ini, et choisis "Installer".

a +
--

Hors ligneDenis51 Le 15/05/2005 à 12:01 Profil de Denis51 Configuration de Denis51

Il n'y a pas de . ini, mais un .sys et 2. dll
Hors ligneAnthony Le 15/05/2005 à 12:04 Profil de Anthony Configuration de Anthony

Fou du volant
Ok, dans ce cas, passe par l'ajout de nouveau matériel du panneau de configuration, et clique sur "disquette fournie". Tu indiques l'emplacement du fichier .sys.
--

Hors ligneDenis51 Le 15/05/2005 à 12:20 Profil de Denis51 Configuration de Denis51

Ce périphérique ne peut pas démarrer. (Code 10)
Voila le message que j'obtiens apres avoir selectionné codecs audio, mais lorsque je lui indique le chemin, je ne peux sélectionner que le fichier.inf
Hors ligneAnthony Le 15/05/2005 à 12:53 Profil de Anthony Configuration de Anthony

Fou du volant
Ok, il te faut télécharger un autre driver alors.
--

Hors ligneDenis51 Le 15/05/2005 à 13:35 Profil de Denis51 Configuration de Denis51

Je n'en trouves pas d'autres, mais j'ai oublié de te dire que la carte son est intégrée à la carte mère
Hors ligneAnthony Le 15/05/2005 à 14:22 Profil de Anthony Configuration de Anthony

Fou du volant
Les drivers sont sur le CD de ta carte mère.
--

Hors ligneDenis51 Le 15/05/2005 à 14:44 Profil de Denis51 Configuration de Denis51

Ok, mais comment les réinstaller? Dans la mesure où ils ne réinstallent pas automatiquement lors du lancement du cd, qu'il n'y a pas de .exe, et qu'en passant par l'ajout de matériel cela ne fonctionne pas? Merci
Hors ligneAnthony Le 15/05/2005 à 16:42 Profil de Anthony Configuration de Anthony

Fou du volant
Cherche les drivers en explorant ton CD, ne fais pas appel au lancement automatique. Si tu trouves un .ini tu appliques la méthode que je t'ai donnée plus haut.
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels