Périphériques non installés
Hors ligneRapha44 Le 06/07/2006 à 15:20 Profil de Rapha44 Configuration de Rapha44

Bonjour,

J'ai du formaté mon PC suite à un virus. Depuis que j'ai fais ça, la carte son et la carte réseau s'affichent dans le gestionnaire de périphériques comme n'étant pas configuré correctement. J'ai donc executé EVEREST, téléchargé le pilote correspondant et installé le pilote, aucun résultat.. Pour la carte son je m'en fou un peu j'en ai une autre externe mais pour la carte réseau ça m'emerde un peu beaucoup!
Pour la carte réseau Everest m'indique la carte suivante : Realtek RTL8139/810x Family Fast Ethernet NIC et quand je télécharge le packtage correspondant je lance le setup, il y a bien un dossier WinXP mais dedans il n'y a qu'un catalogue de sécurité et 2 fichiers système dont je ne sais pas trop quoi faire (le problème pourrait venir d'ici sinon je ne vois vraiment pas.

Merci de m'avoir lu, en esperant que vous pourrez m'aider.
Hors ligneAnthony Le 06/07/2006 à 17:46 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

dans le gestionnaire de périphériques, tu fais un clic droit sur ton périphérique incriminé, tu cliques sur mettre à jour le pilote et tu sélectionnes "manuellement" (si windows te le demande, il faut que ce soit toi qui indique la source du pilote) et tu indiques le dossier contenant les fichiers systèmes que tu viens de télécharger. ça devrait fonctionner.
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels