Probleme des peripheriques apres formatage.
Hors ligneKéké Le 26/10/2007 ŕ 20:13 Profil de Kéké Configuration de Kéké

Bonsoir a tous et a toutes! Apres avoir formater mon disque dur et reinstaller windows XP je n'ai plus de son. Le gestionnaire de peripherique me met un point d'interrogation jaune devant"autres peripherique","controleur audio multimedia";"controleur bus SM","controleur ethernet".j'ai essayé de faire lire le cd driver et utilities fourni avec l'ordinateur(fujitsu siemens)mais le lecteur ne demarre pas. Pouvez vous m'eclairer sur ce probleme et me dire quoi faire s'il vous plait? Merci encore.Bonne soirée!
Hors ligneLove2Toi Le 27/10/2007 ŕ 12:39 Profil de Love2Toi Configuration de Love2Toi

en mode roues libres
Salut Kéké !

Essaies de récupérer les drivers correspondants sur le site du constructeur en entrant la référence de ton pc ou le numéro de série à cette adresse : http://support.fujitsu-siemens.fr/fr/support/downloads.html.  Par contre, je ne comprends pas, tu dois bien avoir une partition cachée te permettant de restaurer ton pc dans sa configuration d'origine,ou un cd.. Tu n'aurais pas eu ce problème en optant pour cette solution...

a +

Breizhspotlight
--
La vie sans la musique serait une erreur... Friedrich Nietzsche
Hors ligneAtex Le 27/10/2007 ŕ 19:24 Profil de Atex Configuration de Atex

APVS
Salut,

Tout le monde n'a pas forcément une licence OEM, donc pas forcément de partition de réinstallation.
Hors ligneLove2Toi Le 28/10/2007 ŕ 16:51 Profil de Love2Toi Configuration de Love2Toi

en mode roues libres
Atex a écrit :
Salut,

Tout le monde n'a pas forcément une licence OEM, donc pas forcément de partition de réinstallation.
Oui tu as raison Atex ! Sauf que Futji-siemens précisent qu'il mettent un ce de récupération a disposition...
--
La vie sans la musique serait une erreur... Friedrich Nietzsche
Hors ligneKéké Le 30/10/2007 ŕ 23:02 Profil de Kéké Configuration de Kéké

bonsoir! Désolé de repondre aussi tard. Merci a vous deux de s'etre penché sur mon cas! en faite c'etait les pilotes de la carte video. Mon pere est allait les telecharger et installé et tout fonctionne correctement! il me reste plus qu'a installer les codec necessaire! Merci encore les gars vous etes super!il me reste plus qu'a vous dire a la prochaine!!lol ba avec la poisse que j'ai y'a de grande chance que je revienne!lol passez une bonne soirée.bye
Hors ligneLove2Toi Le 31/10/2007 ŕ 11:33 Profil de Love2Toi Configuration de Love2Toi

en mode roues libres
Ok ! Aucun souci...

A +

Breizhspotlight
--
La vie sans la musique serait une erreur... Friedrich Nietzsche
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels