Bienvenue dans la nouvelle version du site
Hors ligneAnthony Le 14/04/2005 à 06:59 Profil de Anthony Configuration de Anthony

Fou du volant
Bonjour à tous

La V3 est enfin sortie, n'hésitez pas à tout tester et à me dire ce que vous en pensez. Je suis bien sûr ouvert à toutes suggestions

Bon après midi

Anthony
--

Hors ligneAlphabrachus Le 14/04/2005 à 07:21 Profil de Alphabrachus Configuration de Alphabrachus

Bonjour,

Je tiens à préciser que tous les membres devront refaire leur profil :
-redonner leur non prénom s'il le désire
-redonner leur configuration
-redonner leur page web s'il le désire
-redonner leur escription s'il le désire
Et les pages favorites ainsi que la liste des contact...

Alphabrachus, je suis le premier à poster sur le forum a part webmaster
Hors ligneAnthony Le 14/04/2005 à 07:25 Profil de Anthony Configuration de Anthony

Fou du volant
Salut Alphabracus

Les profils ont normalement été conservés (le tien n'a pas été conservé ?)

Bye
--

Hors ligneZuzzu49 Le 14/04/2005 à 07:36 Profil de Zuzzu49 Configuration de Zuzzu49

Viconaute Angevin !
Salut Webby, bonjour à tous
J'ai reconfiguré mon profil...
Reste à découvrir, ca m'a l'air bien....tu dois avoir les bouts de doigts usés à force de taper...
Coté smiley...au début petites croix pour les images et apres chargement le "vide"...
plus d'avatars
est ce que la V3 fait chauffer le café ?

Bon courage Antho
Hors ligneAnthony Le 14/04/2005 à 07:38 Profil de Anthony Configuration de Anthony

Fou du volant
Lol,

ça me fait penser que j'ai oublié de rajouter quelques petites fonctions, je ferai ça ce soir, faut que j'aille en cours là

Pour ce qui est des smileys actualise tout, ça devrait fonctionner (vide le cache de ton navigateur, c'est plus efficace).

Pour les avatars le mien a été récupéré normalement, et c'est normalement le cas pour tout le monde (j'ai juste renommé un répertoire contenant les avatars...).
--

Hors ligneZuzzu49 Le 14/04/2005 à 07:46 Profil de Zuzzu49 Configuration de Zuzzu49

Viconaute Angevin !
Bon courage pour les cours, bonne journée...
j'ai vidé le cache c'est impec...

Ciao
Hors ligneAtex Le 14/04/2005 à 13:32 Profil de Atex Configuration de Atex

APVS
Salut,

Moi, avec EI, peux faire ce que je veux, smileys = croix rouge... dans la liste des smileys. Sinon dans les messages, il s'affichent.

Coté chat, erreur 404, ça passe plus...
Cependant, j'ai pû y accéder via fantasya.org...


Sinon, j'ai créé un nouveau sujet, rubrique Blabla, j'ai oublié d'y mettre un titre, résultat, je peux modifier le message, mais pas le titre du topic.
Bref, il y a un sujet sans titre à supprimer rubrique Blabla

Serait-il possible de permettre la modification du titre ou alors d'empècher de poster le massage s'il n'y a pas de titre?

Lors de l'édition des messages, la config de la personne et les message déja écris se rafficheront-ils sous le cadre d'édition?

Heu, sinon, je crois que la liste des connecté est écrite un peu trop grosse, et il n'y a plus de lien sur les pseudos.

Je rajoute, les liens ne ce soulignent pas automatiquement, ce qui fait qu'il est difficile de les voir. Alors pour l'instant, j'insère [ s ] [/ s ] dans le lien...

Tu peux compter sur moi pour te faire part de tout ce qui paraît louche... et améliorer cette nouvelle version.

Sinon pour le reste, ça m'a l'air pas mal... tout beau tout neuf, lavé avec Mirlaine...lol


Bye Webby...
a+
Hors ligneTigene Le 14/04/2005 à 14:53 Profil de Tigene Configuration de Tigene

Viconaute Modérateur
Salut anthony

Bon je teste, mais snif l'ancien forum. Il faut qu'on retapisse toutes les pièces, qu'on se trouve des nouveaux meubles, qu'on laisse pousser les plantations du jardin, qu'on visite le nouveau quartier etc. Mais la maison est toute neuve.
On prend nos marques.
Merci Anthony pour ton travail.
Je pense que momentanément, l'ancien Forum devrait avoir un accés au moins aussi évident sinon plus que les rubriques. l'indication actuelle est trop discrète et les visiteurs occasionnels risquent de ne pas trouver la porte.

les smileys, euh, ils ne s'affichent pas, j'ai poutant vidé mon cache.

Dans la personnalisation de l'espace membre, les nombres de topics ou de messages à afficher par page s'accroche désespéremment sur 10 et 20.

@+ et encore bravo

Mon avatar, ou s'est enfui mon avatar ?

Pour la couleur, ça marche pas comme je pense, je sélectionne du texte et je demande couleur, mais ça ne le fait pas !!
--

Ce n'est pas parce qu'on a quelque chose à dire, qu'il faut forcément l'ouvrir

Hors ligneAnthony Le 14/04/2005 à 18:02 Profil de Anthony Configuration de Anthony

Fou du volant

  • Problème des smileys : résolu
  • Problème du chat : résolu
  • EDIT 18h21 : Problème du sujet ou message absent : résolu
  • EDIT 18h30 : les liens sont désormais bleus (vider le cache du navigateur pour rafraîchir la CSS)
  • EDIT 18h40 : Lorsqu'on répond dans un topic la liste des messages précédents s'affiche + la config du membre ayant un problème



Je suis actuellement en train de bosser sur les autres problèmes

à tout à l'heure

--

Hors ligneAlphabrachus Le 14/04/2005 à 18:03 Profil de Alphabrachus Configuration de Alphabrachus

Mmm par deux fois alors que j'avais choisi de mémoriser mon mot de passe et mon pseudo il ne s'en ait pas souvenu ... Un problème de mon ordinateur à moi ?

Mon profil n'avait pas été conservé...Et c'est effacé une fois ...

Alphabrachus
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels