Bug de la touche )°]
Hors ligneAtex Le 02/03/2014 à 05:30 Profil de Atex Configuration de Atex

APVS

Salut,

Sur Opéra et Chrome je ne peux pas fermer la parenthèse, ni taper le symbole dégrée, ni le crochet: ) ° ]

Si j'utilise cette touche, ça donne en bbcode: &.nbsp;&.nbsp;&.nbsp;&.nbsp (sans les points)...

Sur Firefox, aucun soucis.

a+

Hors ligneAnthony Le 02/03/2014 à 10:48 Profil de Anthony Configuration de Anthony

Fou du volant

Salut Atex Sourire

Purge le cache de ton navigateur, fais F5 plusieurs fois et dis-moi si ton problème est résolu ;) je viens de changer la version du javascript utilisé.

Bonne journée,

Antho Heureux

--

Hors ligneAtex Le 02/03/2014 à 11:56 Profil de Atex Configuration de Atex

APVS

Salut,

Impeccable. )°] Heureux

Je viens de voir autre chose, essaie toi-même, écrit quelque chose et fait AltGr+2, AltGr+3, AltGr+4, AltGr+5, AltGr+6, et enfin, AltGr+0 Heureux

On ne peut pas taper les caractères suivants: ~ # { [ | @ mais on peut les copier/coller. Si on les tape, ça modifie l'affichage du texte.

Enfin, y a t'il un moyen d'afficher du bbcode sans qu'il ne soit transformé en ce qu'il veut dire par l'éditeur? 

a+ Heureux

édit: Les sauts de ligne sont supprimés à l'envoi des messages. (les lignes vides que je laisse parfois pour séparer deux paragraphes).

Hors ligneAnthony Le 20/03/2014 à 11:11 Profil de Anthony Configuration de Anthony

Fou du volant

Salut Atex :)

Normalement ce bug est corrigé, peux-tu me confirmer en rafraîchissant le cache de ton navigateur que tout est OK ?

Bonne journée,

Anthony

--

Hors ligneAtex Le 20/03/2014 à 16:20 Profil de Atex Configuration de Atex

APVS
Anthony a écrit:

Salut Atex :)

Normalement ce bug est corrigé, peux-tu me confirmer en rafraîchissant le cache de ton navigateur que tout est OK ?

Bonne journée,

Anthony

Salut,

~~##{{[[||``\\^^@@]]}}

Ca roule, merci ! ~#{[|`|`\`\^^@\@]@@]^@}

a+

Hors ligneKoytlo2 Le 22/03/2014 à 00:44 Profil de Koytlo2 Configuration de Koytlo2

salut Heureux

est-ce qu'au niveau du menu les icônes manquants (soulignement, ...) sont en cours ou c'est censé être corrigé ?

verras-t'on un jours venir les couleurs de fonds qui devaient remplacé ce blanc ? il faut faire vite, pour un peu on s'y habituerait !

salut

Hors ligneAnthony Le 22/03/2014 à 10:12 Profil de Anthony Configuration de Anthony

Fou du volant
Salut Koytlo Heureux


Je viens de rajouter l'icône de soulignement, fais F5 plusieurs fois pour vider le cache si elle n'apparaît pas ;) Tiens-moi au courant :)

Pour le reste je dois augmenter le nombre de couleurs disponibles dans la palette de couleurs. 

Pour la couleur de fond je t'ai parlé vouloir réorganiser l'ensemble des articles du site. Je suis en train de travailler à une nouvelle charte graphique globale qui inclurait cela.

--

Hors ligneKoytlo2 Le 22/03/2014 à 16:03 Profil de Koytlo2 Configuration de Koytlo2

salut Heureux


=> ok çà marche il y a d'autres trucs comme le A qui se confond avec U un A entouré par ex serait bien Ok

=> il manque le retour en arrière pour corriger une erreur (flèche de retour et de repositionnement) Triste

=> il manque toujours le menu déroulant pour accéder aux messages persos (souviens toi des discussions que l'on a eu) Heureux

=>  il manque toujours le l'aspect info bulle pour mettre en évidence un paragraphe. On peut en effet vouloir faire çà sans vouloir citer l'ensemble du => message et mettre par ex 4 infosbulles dans un meme message. Peux-tu rajouter un bouton info-bulle ? merci Heureux

C'est vrai que quand tu veux citer tout un message tu peux utiliser cette image mais comme je le disais précédemment c'est pas forcément ce que lo'n peut faire.

=> il semblerait que un écrit texte qui suivrait un lien ne continue plus ce lien mais reste en mode texte. Donc problème résolu à ce niveau Heureux

=> la barre du menu est aléatoirement flotante et gène meme la rédaction du message : Heureux

=> si on copie un mot en rouge par ex ne se copie pas la couleur. La couleur n'est pas répercuté dans la copie.

=> Quelques erreurs de copie comme par ex le gras que tu est en train de lire. Il vient du fait que j'ai copié => en gras. Meme si j'enlève le gras qui suis il me continue en gras. D'ailleurs tu remarqueras que meme si on enlève après coups le gras du Q du début çà continue en gras !!!! Je vais d'ailleurs faire un test à la suite de cette phrase. 

Ceci est un test et la lettre L est la première a être manuellement ramené sans gras. Je suis en train de revenir sur le gras de manière complètement auto !!!

ici je suis de nouveau sans le gras car j'écris sur une ligne déjà prévu avant la copie de => !!!

=> il y a aussi le fait que les copie sont aléatoire et peuvent ramener le curseur ou la ligne copié à la ligne du dessous. !! J'ai même eu droit à une impossibilité d'écrire après la copie et étant projeté en dessous.

salut


remarque : je me trompe où  çà fait un an que tu as commancé à renouvelé ton forum

Hors ligneAnthony Le 23/03/2014 à 16:50 Profil de Anthony Configuration de Anthony

Fou du volant

Il y a plein de choses à faire en effet. Ce qu'il faut vous dire, c'est que je suis absolument tout seul pour :

  • Corriger les bugs
  • Créer des articles
  • Créer des actualités
  • Mettre à jour les articles existants
  • Améliorer le site

Je ne peux par conséquent pas tout faire. Pour le A qui se confond avec un U, je n'ai pas la main sur cela, donc malheureusement cela restera un A Triste

Pour le retour en arrière tu peux faire CTRL+Z pour annuler, cela fonctionne Sourire

Le menu déroulant fait partie des choses possibles d'intégrer pour la prochaine version de VIC. 

Je dois dans ma todo liste rajouter un bouton "citation", en effet. C'est faisable. Il faut que je trouve du temps pour le faire ;)

Le bug du gras sera probablement corrigé dans une prochaine release ;)

J'ai commencé à reprendre le site fin décembre 2013, ça fait donc trois mois environ Sourire

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels