ce message est pour toi Anthony
Hors ligneKoytlo2 Le 02/07/2014 à 14:00 Profil de Koytlo2 Configuration de Koytlo2

salut anthony  Heureux

je suis à la limite de l'impolitesse car je viens de me faire zappé pour la nième fois alors que j'étais avec 5 onglets ouverts pour composer un message . Ce message a disparu suite à un clic pour ouvrir un autre onglet à partir d'un lien vic d'un message précédent qui comme d'habitude ne s'ouvre pas sur une autre page mais annule la page en cours et donc le message en cours.

A quand la sauvegarde auto ? çà, fait 2 ans que je te le réclame !!!!

merci Anthony pour ton attention

je suis sûr que tu va me dire que dans le mois qui vient tu l'auras fait merci. Je te rapelle que j'y suis toujours sur ton forum et que je réponds à tous les messages en général. Donc donne moi les moyen de continuer merci.

salut


Hors ligneAnthony Le 02/07/2014 à 19:18 Profil de Anthony Configuration de Anthony

Fou du volant

Bonsoir Koytlo,

Désolé pour les promesses que je n'ai pas le temps de tenir (mais que je tiens toujours). J'ai donc regardé ce que je pouvais faire.

Je viens de faire une modif mais ça ne fonctionnera pas avec plusieurs onglets simultanés de composition de message. il faut donc que je travaille tout ça. Par contre, purge bien le cache de ton navigateur car ça ne fonctionnera pas sans ça. Toutes les 60 secondes le message sera sauvegardé sur le serveur (attention, si tu te déconnectes ou si tu fermes ton navigateur, ça perdra tout).

Je vais m'atteler à faire évoluer cette sauvegarde auto mais j'ai besoin d'un peu de temps. Le problème n'a jamais été résolu par mon hébergeur il faut donc trouver une solution palliative.

Bonne soirée,

Anthony

--

Hors ligneKoytlo2 Le 02/07/2014 à 20:53 Profil de Koytlo2 Configuration de Koytlo2

salut Anthony

désolé si je me suis mis un peu en colère

je te remercie de répondre positivement et rapidement à ma requête


plusieurs onglets : je parlais d'onglets extérieurs à vic pour des recherches d'infos

60 secondes : si tu pouvais raccourcir çà serait sympas car on peut écrire des tas de trucs en 60 s. merci beaucoups

tu comptes potasser le truc encore : que comptes-tu améliorer que tu ne proposes déjà ?

salut

Hors ligneKoytlo2 Le 02/07/2014 à 22:38 Profil de Koytlo2 Configuration de Koytlo2

re

je vais tester cette sauvegarde

j'ai vider le cache dans les options de firefox portable

j'ai même fermer le navigateur et je l'ai ré-ouvert

je vais donc voir si çà marche

tu devrais voir si çà marche "test réussi" après le trait !



.


comme tu peux le voir rien n'apparait .

ce que j'ai fait j'ai attendu 1'30 après avoir tapé "test réussi", c'est d'aller sur virustatal puis je suis revenu en arrière pour voir l'état de mon message. il ne va s'en dire que j'ai tout perdu et donc que 'test réussi" n'apparait pas Triste

salut

Hors ligneAnthony Le 03/07/2014 à 09:37 Profil de Anthony Configuration de Anthony

Fou du volant

Hum ... bizarre ... en gros, tu tapes un message dans la zone de message, tu ne touches plus à rien pendant 1h30 et tu fais F5 sur la page de nouveau message. Normalement le texte devrait être conservé. Tu as bien purgé le cache de ton navigateur ? tu peux regarder avec un inspecteur si toutes les 60 secondes tu as un appel sur le serveur de vic sur la page "sauvegarde_auto.php" ?

Tiens-moi au courant Sourire

--

Hors ligneKoytlo2 Le 03/07/2014 à 17:09 Profil de Koytlo2 Configuration de Koytlo2

salut

1h30 : !!

F5 : pourquoi f5 ? c'est pour vider le cache ? je l'ai fait à partir des options

un inspecteur : ? qu'est ce que c'est ?

sur la page "sauvegarde_auto.php" : c'est quoi ?

sur le serveur de vic : comment veux-tu, moi, que j'accède à un serveur de vic !!!! ?

salut

Hors ligneAnthony Le 03/07/2014 à 18:58 Profil de Anthony Configuration de Anthony

Fou du volant

Tu as quel navigateur ? sous Opéra ou chrome, tu fais un clic droit sur la page => "inspecter l'élément" et tu vas sur l'onglet "network" ça te liste les requêtes qui sont effectuées vers le serveur. Je ne te demande pas d'aller sur le serveur de VIC bien entendu Sourire je souhaite juste savoir si ton navigateur envoie bien toutes les 60 secondes une requête vers la page en question. 

Tu peux le faire sous internet Explorer si tu as une version récente d'IE : Les outils de développement d'internet Explorer

--

Hors ligneKoytlo2 Le 05/07/2014 à 16:24 Profil de Koytlo2 Configuration de Koytlo2

salut

comme je t'ai dit j'ai firefox portable.

je vais faire un test avec opéra et je reviens

salut

Hors ligneKoytlo2 Le 05/07/2014 à 16:31 Profil de Koytlo2 Configuration de Koytlo2

re

je suis de nouveau là mais je suis cette fois çi sous opéra (petite remarque au passage l'icone pour faire des traits horizontaux n'apparait pas sous opéra !) et de plus je sais pas pour quelle raison (j'utilise rarement opera, il faut que je tienne mon clic gauche de la souris appuye pour pouvoir tapé mon texte !!!!!

16h 32 

test réussi

tu peux constater que le message "test réussi" sous opéra apparait bien . J'ai changé de page après 1 mn et 20 s et suis revenu et ce message n'avais pas disparu. victoire sur opéra

je reviens maintenant sous firefox portable 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels