Lien dans réponses.
Hors ligneTribun Le 17/09/2014 à 08:46 Profil de Tribun Configuration de Tribun

Bonjour. j

Avec Safari, si je veut insérer un lien dans une réponse rien ne s'affiche.

Avec firefox ça marche.

Ou est le problème ?  

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneTigresse Le 17/09/2014 à 19:22 Profil de Tigresse Configuration de Tigresse

Bonsoir, je t'ai mis une réponse dans le blabla ou tu avais poster le message aussi Sourire

Hors ligneAnthony Le 18/09/2014 à 10:54 Profil de Anthony Configuration de Anthony

Fou du volant

Hello,

Malheureusement le souci vient du plugin "redactor" qui buggue sous safari. Je n'ai pas vu de nouvelle mise à jour censée corriger ces problèmes, pour le moment depuis la dernière fois. Je fais une veille active sur ce plugin donc quand il sera mis à jour je m'occuperai de l'appliquer sur VIC Sourire

--

Hors ligneAnthony Le 27/09/2014 à 23:21 Profil de Anthony Configuration de Anthony

Fou du volant

Hello tout le monde Heureux

Je viens de procéder à une mise à jour importante au niveau de l'outil de composition de messages qui a fait l'objet d'importantes améliorations. J'ai réécrit les plugins de smileys et citation.

Pourriez-vous me dire si ce souci de liens existe toujours (auquel cas il n'a pas encore été corrigé ...) ?

Merci

Anthony

--

Hors ligneTribun Le 28/09/2014 à 08:34 Profil de Tribun Configuration de Tribun

Bonjour Anthony.

Pour moi avec Safari je peut insérer un lien sans passer par la fonction insérer un lien, mais coller le liens directement sur la réponse

Car par la fonction cela ne marche pas

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneAnthony Le 28/09/2014 à 08:53 Profil de Anthony Configuration de Anthony

Fou du volant

Après purge complète du cache de ton navigateur il n'y a donc toujours pas d'amélioration ?

--

Hors ligneTribun Le 29/09/2014 à 07:48 Profil de Tribun Configuration de Tribun

Re.

Le cache du navigateur est nettoyer a chaque sortie de net.

Mais ce que je trouve bizarre c'est qu'avec safari je colle un lien directement dans une réponse, car par la fonction "Insérer un lien" cela ne marche pas et qu'avec Firefox il faut employer la fonction "Insérer un lien" et deux fois pour que le lien soit accepté car directement la coller sur la réponse cela ne marche pas.

Du travail pour le webmaster Heureux


--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels