impressions du site
Hors ligneKris Le 14/02/2007 à 20:43 Profil de Kris Configuration de Kris

Salut a tous !

Je viens de m'inscrire, histoire de parfaire ma culture informatique et j'ai déja un petit soucis. j'ai essayé vainnement d'imprimer des tutoriaux mais je n'ai que la premiere page d'imprimé sur un tutorial de 4 pages par exemple, les 3 dernières sortent blanche avec juste l'adresse du site en haut et la date en bas de la feuille. Hors quand j'imprime a partir d'un autre site , ca fonctionne correctement . Sur un document de 3 pages par exemple j'ai mes 3 pages imprimés ! Quelqu'un aurait il une solution a mon problème svp ?  Merci
Hors ligneAnthony Le 16/02/2007 à 17:04 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

je ne sais pas d'où peut provenir ce problème, je vais regarder dans les jours qui viennent ;)
--

Hors ligneKris Le 17/02/2007 à 14:51 Profil de Kris Configuration de Kris

Salut !

j'ai trouvé la solution a mon problème ! Apparement ce probleme d'impression de ton site serait du a " internet explorer " qui ne visualise que la première page a imprimer ( meme en appercu avant impression ! ). J'ai essayé avec " Firefox " et ca fonctionne tres bien, j'ai toute mes pages ! Voila, si ca peu aider a la bonne marche de ton site Mr Anthony.
Hors ligneAnthony Le 17/02/2007 à 14:53 Profil de Anthony Configuration de Anthony

Fou du volant
Tu utilisais internet Explorer 6 ?

En tout cas merci pour ta réponse ;)

Je viens de m'apercevoir que j'avais le même problème chez moi mais je ne sais pas encore d'où il peut provenir.

a +
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels