Allez... Un petit bug pour la forme....
Hors ligneAtex Le 15/04/2005 à 16:54 Profil de Atex Configuration de Atex

APVS
Salut Webby,

J'en ai encore un...  

C'est un bug avec les enveloppes...

Au hazard, la rubrique blabla:
Je me connecte, et je vois l'enveloppe bleu foncé sur blabla... J'y vais, et là, il y a plusieurs nouveaux topics ou messages...
J'en consulte un seul et je retourne à l'acceuil du forum.... Et là, l'enveloppe Blabla est bleu clair alors qu'elle devrait encore être foncé puisque je n'ai pas consulté tous les nouveaux topics ou messages...

Voilà Voilà....
S'il y a des questions, je suis sur le chat...
a+
Hors ligneAtex Le 15/04/2005 à 23:43 Profil de Atex Configuration de Atex

APVS
Salut,

Encore un petit détail différent de l'ancienne version:

Quand on clique sur un smiley, la fenêtre de smiley ne se ferme plus automatiquement, et elle se met en arrière plan. Si tu ne penses pas à la fermer, en quittant le forum tu as plein de fenêtres smiley ouvertes car chaque fois ça ouvre une nouvelle fenêtre au lieu de prendre celle qui est déjà derrière la fenêtre du forum.

a+
Hors ligneAnthony Le 15/04/2005 à 23:51 Profil de Anthony Configuration de Anthony

Fou du volant
Bonsoir Atex,

pour le bug concernant les enveloppes je suis dessus, je le corrigerai demain. Pour les smileys je réfléchis à une solution plus simple en css.

A demain
--

Hors ligneAnthony Le 16/04/2005 à 08:16 Profil de Anthony Configuration de Anthony

Fou du volant


Le bug est normalement corrigé. Si il apparaît encore, clique une fois sur "marquer les forums comme lus".

Bye
--

Hors ligneAtex Le 16/04/2005 à 10:38 Profil de Atex Configuration de Atex

APVS
Salut,

Cool, maintenant il va falloir des topics et des réponses pour que je puisse tester si ça fontionne.

Allez les membres, on poste....

a+
Hors ligneAtex Le 16/04/2005 à 14:05 Profil de Atex Configuration de Atex

APVS
Salut,

J'ai donc pû tester, mais c'est pas au top, dans Windows, il y avait deux nouvelles enveloppes foncés, je les ai consulté, et l'enveloppe Windows reste foncé.

A voir...
Hors ligneAnthony Le 16/04/2005 à 15:18 Profil de Anthony Configuration de Anthony

Fou du volant
J'ai effectué quelques modifs, c'est bon ou pas ?

Bye
--

Hors ligneAtex Le 16/04/2005 à 16:43 Profil de Atex Configuration de Atex

APVS
Salut,



Tout de suite c'est mieux....
J'ai pû tester sur plusieurs rubriques, ça a l'air de marcher...

Cool Webby...

a+
Hors ligneAtex Le 18/04/2005 à 21:48 Profil de Atex Configuration de Atex

APVS
Salut Webby,

Je suis au boulot, j'ai testé sur plusieurs PC, et le bug se reproduit ici aussi (XP pro SP1).

Je sais plus quoi penser... c'est débile comme truc...

Bye
a+
Hors ligneAnthony Le 18/04/2005 à 23:41 Profil de Anthony Configuration de Anthony

Fou du volant
Je viens de faire une dernière modif (avant le sucide lol).

Tu peux me dire si ça marche ?

merci ;-)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels